
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.sandiegomagazine.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="partner-content" />
<meta name="news_keywords" content="partner-content" />
<meta name="description" content="A list to help you navigate these online spaces and put your mind at ease" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="RN_REilC6HVL2IRV1C96v2bF8vYAibEUkzLXrODRwiM" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.sandiegomagazine.com/partner-content/best-online-therapy-services-in-2022-top-sites-for-virtual-counseling/article_8f73ebea-59ed-11ec-a18a-6b20b76aff15.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/d/1b/d1b96e88-59ef-11ec-bae3-4b6157fd41b1/61b3ab383ebeb.image.jpg?crop=1500%2C788%2C0%2C105&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Best Online Therapy Services in 2022 &ndash; Top Sites for Virtual Counseling" />
<meta property="og:description" content="A list to help you navigate these online spaces and put your mind at ease" />
<meta property="og:site_name" content="San Diego Magazine" />
<meta property="og:section" content="Partner Content" />
<meta property="article:publisher" content="https://www.facebook.com/sandiegomagazine/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/d/1b/d1b96e88-59ef-11ec-bae3-4b6157fd41b1/61b3ab383ebeb.image.jpg?crop=1500%2C788%2C0%2C105&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@sandiegomag" />
<meta name="twitter:image:alt" content="Best Online Therapy Services" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f76629a7c033054cfd0839cf00037ab1.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.e130daca08ae73d027cf86da7acde398.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:100,200,300,400,500,600,700,800,900|Noto+Serif+TC:400,700,900|Roboto+Condensed|Hind"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.5"},"crm":{"group_id":"601"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/partner-content","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","start_hour":"21","id":"8f73ebea-59ed-11ec-a18a-6b20b76aff15","app":"editorial","ga_page":"\/partner-content\/article_8f73ebea-59ed-11ec-a18a-6b20b76aff15.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":252},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.5"},"crm":{"group_id":"601"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/partner-content","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","start_hour":"21","id":"8f73ebea-59ed-11ec-a18a-6b20b76aff15","app":"editorial","ga_page":"\/partner-content\/article_8f73ebea-59ed-11ec-a18a-6b20b76aff15.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":252},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NRLNHP4');})();</script>
<script src="https://tags.crwdcntrl.net/c/14501/cc.js?ns=_cc14501" id="LOTCC_14501"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14501.add('tp', 'TNNW');
		_cc14501.add('act', ' User Login');
		_cc14501.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14501.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '8f73ebea-59ed-11ec-a18a-6b20b76aff15';
    __tnt.ads.dfp.targeting.k = ["partner-content"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/sandiegomagazine.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/sandiegomagazine.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/sandiegomagazine.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/sandiegomagazine.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/sandiegomagazine.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/sandiegomagazine.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/sandiegomagazine.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/sandiegomagazine.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/sandiegomagazine.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/sandiegomagazine.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/sandiegomagazine.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/sandiegomagazine.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/sandiegomagazine.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,1050720/sandiegomagazine.com/partner-content';
            
                gptAdSlots['ad-862373'] = googletag.defineSlot(adUnit, [2, 1], 'ad-862373').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-862373'].setTargeting('pos', ['impact-2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,1050720/sandiegomagazine.com/partner-content';
            
                gptAdSlots['ad-854439'] = googletag.defineSlot(adUnit, [2, 1], 'ad-854439').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-854439'].setTargeting('pos', ['impact-skyline']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,1050720/sandiegomagazine.com/partner-content';
            
                gptAdSlots['ad-1099034'] = googletag.defineSlot(adUnit, [1,1], 'ad-1099034').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1099034'].setTargeting('pos', ['creative_template_wallpaper']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,1050720/sandiegomagazine.com/partner-content';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-806553'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-806553').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-806553'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,1050720/sandiegomagazine.com/partner-content';
            
                gptAdSlots['ad-814223'] = googletag.defineSlot(adUnit, [2, 1], 'ad-814223').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-814223'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,1050720/sandiegomagazine.com/partner-content';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-814226'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-814226').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-814226'].setTargeting('pos', ['right-rail1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,1050720/sandiegomagazine.com/partner-content';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-814225'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-814225').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-814225'].setTargeting('pos', ['right-rail-sticky']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,1050720/sandiegomagazine.com/partner-content';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-806555'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-806555').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-806555'].setTargeting('pos', ['leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,1050720/sandiegomagazine.com/partner-content';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-814224'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-814224').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-814224'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Best Online Therapy Services in 2022 – Top Sites for Virtual Counseling | Partner Content | sandiegomagazine.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #555; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #00baf2; }#site-header-container{ border-bottom: 3px solid #00baf2; }#site-footer-container{ border-top: 3px solid #00baf2; } .tnt-bg-accent { background-color: #00baf2; } a .tnt-caret-down { color: #00baf2; } .block-title .block-title-inner { border-color: #00baf2; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #00baf2; } .form-control:focus { border-bottom-color: #00baf2; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.sandiegomagazine.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/custom/image/0b538fa8-a1c8-11e9-9987-cbde0b928d7b.jpg?crop=29%2C29%2C42%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Best Online Therapy Services in 2022 – Top Sites for Virtual Counseling | Partner Content | sandiegomagazine.com" href="http://www.sandiegomagazine.com/search/?f=rss&amp;t=article&amp;c=partner-content&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.sandiegomagazine.com/partner-content/best-online-therapy-services-in-2022-top-sites-for-virtual-counseling/article_8f73ebea-59ed-11ec-a18a-6b20b76aff15.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <!-- #889571 Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1607916362880581');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1607916362880581&ev=PageView&noscript=1" target="_blank"
/></noscript>
<!-- End Facebook Pixel Code -->

<script language="javascript" type="text/javascript">
$(document).ready(function() {     

       $('#site-search-788322-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
      // $('.custom-front-grid .tnt-headline a').append(' <i class="fas tnt-chevron-circle-right" aria-hidden="true"></i>'); 
      $("body.section-users .user-register-wrapper .panel-footer.user-signup").html("<p><i class='fas tnt-user'></i> Already have an account? <a href='/users/login/?referer_url=/'>Log in here</a></p><p>By submitting this form, you agree to our  <a href='/site/privacy.html'>Privacy Policy</a>.");  
      $('.block.newsletter-signup .hs-button').addClass('btn btn-primary');
      $('.blox-autolist .list-group-item').removeAttr("title");
      $('.is-homepage #mobile-nav-left_menu-child-2').removeClass('in');
      $('#asset-below .asset-tags h4').html('Follow These Tags:');
     
     
       
 }); 
</script>

  <script>
$(document).ready(function(){
  // Add smooth scrolling to all links
  $(".asset-body a").on('click', function(event) {

    // Make sure this.hash has a value before overriding default behavior
    if (this.hash !== "") {
      // Prevent default anchor click behavior
      event.preventDefault();

      // Store hash
      var hash = this.hash;

      // Using jQuery's animate() method to add smooth page scroll
      // The optional number (800) specifies the number of milliseconds it takes to scroll to the specified area
      $('html, body').animate({
        scrollTop: $(hash).offset().top
      }, 300, function(){
   
        // Add hash (#) to URL when done scrolling (default click behavior)
        window.location.hash = hash;
      });
    } // End if
  });
});
</script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-8f73ebea-59ed-11ec-a18a-6b20b76aff15  section-partner-content type-article infinity-disabled" data-path="/partner-content">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.sandiegomagazine.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.5&amp;townnews.crm.group_id=601&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fpartner-content&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=21&amp;tncms.asset.id=8f73ebea-59ed-11ec-a18a-6b20b76aff15&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fpartner-content%2Farticle_8f73ebea-59ed-11ec-a18a-6b20b76aff15.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=252&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NRLNHP4&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.5&amp;townnews.crm.group_id=601&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fpartner-content&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=21&amp;tncms.asset.id=8f73ebea-59ed-11ec-a18a-6b20b76aff15&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fpartner-content%2Farticle_8f73ebea-59ed-11ec-a18a-6b20b76aff15.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=252&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.sandiegomagazine.com/tncms/admin/editorial-asset/?edit=8f73ebea-59ed-11ec-a18a-6b20b76aff15"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-792807" class="tncms-block text-center padding-top"><div class="follow-links-792807 default">
    
    <section id="block-792807" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/sandiegomagazine/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/sandiegomag" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/sandiegomagazine" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/sandiegomag/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.sandiegomagazine.com",
  "sameAs" : ["https://www.facebook.com/sandiegomagazine/","https://twitter.com/sandiegomag","https://www.youtube.com/user/sandiegomagazine","https://www.instagram.com/sandiegomag/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-788326" class="tncms-block hidden-md hidden-lg text-center"><div id="user-controls-788326" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.sandiegomagazine.com/users/signup/?referer_url=https%3A%2F%2Fwww.sandiegomagazine.com%2Fpartner-content%2Fbest-online-therapy-services-in-2022-top-sites-for-virtual-counseling%2Farticle_8f73ebea-59ed-11ec-a18a-6b20b76aff15.html" class=" user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.sandiegomagazine.com/users/login/?referer_url=https%3A%2F%2Fwww.sandiegomagazine.com%2Fpartner-content%2Fbest-online-therapy-services-in-2022-top-sites-for-virtual-counseling%2Farticle_8f73ebea-59ed-11ec-a18a-6b20b76aff15.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.sandiegomagazine.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-788326').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.sandiegomagazine.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.sandiegomagazine.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.sandiegomagazine.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-788326').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.sandiegomagazine.com/users/logout/" id="user-logout-form-788326"><input type="hidden" name="referer_url" value="https://www.sandiegomagazine.com/partner-content/best-online-therapy-services-in-2022-top-sites-for-virtual-counseling/article_8f73ebea-59ed-11ec-a18a-6b20b76aff15.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-810588" class="tncms-block"><a class="sect-sub" href="https://sdmag.com/sub/" target="_blank" rel="noopener">Subscribe  <i class="fas tnt-arrow-circle-right"></i>
                    
                </a></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-san-diego-mag ">San Diego Mag</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/about-us/"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact-us/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://sdmagmedia.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://subscribe.pcspublink.com/websis/Order?p=SDMZ&amp;tr=JMBR19"  target="_blank" rel="noopener" class="nav-link tnt-section-insiders">Insiders</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.sdmagmedia.com/project/custom-media/"  target="_blank" rel="noopener" class="nav-link tnt-section-content-partners">Content Partners</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/food-drink"  class="nav-link tnt-section-restaurants ">Restaurants</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/food-drink/the-feed/"  class="nav-link tnt-section-the-feed">The Feed</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/food-drink/best-restaurants/"  class="nav-link tnt-section-restaurants">Restaurants</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/openings/"  class="nav-link tnt-section-openings-closings">Openings & Closings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/food-drink/bars/"  class="nav-link tnt-section-bars">Bars</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/food-drink/beer/"  class="nav-link tnt-section-beer-breweries">Beer & Breweries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/food-drink/happy-half-hour/"  class="nav-link tnt-section-happy-half-hour-podcast">Happy Half Hour Podcast</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/things-to-do/"  class="nav-link tnt-section-things-to-do ">Things to Do</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-event-calendar">Event Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things-to-do/weekend-san-diego/"  class="nav-link tnt-section-things-to-do-this-weekend">Things to Do this Weekend</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.sandiegomagazine.com/events/"  target="_blank" rel="noopener" class="nav-link tnt-section-magazine-events">Magazine Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things-to-do/theater"  class="nav-link tnt-section-theater">Theater</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things-to-do/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things-to-do/charities/"  class="nav-link tnt-section-charities">Charities</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things-to-do/shopping/"  class="nav-link tnt-section-shopping">Shopping</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/neighborhoods/"  class="nav-link tnt-section-neighborhoods ">Neighborhoods</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/best-places-to-live/"  class="nav-link tnt-section-best-places-to-live">Best Places to Live</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/north-county/"  class="nav-link tnt-section-north-county">North County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/beaches/"  class="nav-link tnt-section-beaches">Beaches</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/central-san-diego/"  class="nav-link tnt-section-central-san-diego">Central San Diego</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/south-bay/"  class="nav-link tnt-section-south-bay">South Bay</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/east-county/"  class="nav-link tnt-section-east-county">East County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/home-tours/"  class="nav-link tnt-section-homes">Homes</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/outdoors/"  class="nav-link tnt-section-outdoors ">Outdoors</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/outdoors/hiking/"  class="nav-link tnt-section-hiking">Hiking</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.sandiegomagazine.com/features/great-places-to-go-camping-in-southern-california-and-baja/article_96a48dc4-5bd3-5b88-9703-f3770579ccad.html"  target="_blank" rel="noopener" class="nav-link tnt-section-camping">Camping</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/outdoors/on-the-water/"  class="nav-link tnt-section-on-the-water">On the Water</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/outdoors/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/outdoors/health-fitness/"  class="nav-link tnt-section-health-fitness">Health & Fitness</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/travel/"  class="nav-link tnt-section-getaways ">Getaways</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/travel/mexico/"  class="nav-link tnt-section-mexico">Mexico</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/travel/hawaii/"  class="nav-link tnt-section-hawaii">Hawaii</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/travel/california/"  class="nav-link tnt-section-california">California</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/travel/pacific-northwest/"  class="nav-link tnt-section-pacific-northwest">Pacific Northwest</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/travel/southwest/"  class="nav-link tnt-section-southwest">Southwest</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/travel/midwest/"  class="nav-link tnt-section-midwest">Midwest</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/travel/east-coast/"  class="nav-link tnt-section-east-coast">East Coast</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/travel/road-trips/"  class="nav-link tnt-section-road-trips">Road Trips</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/guides/"  class="nav-link tnt-section-guides ">Guides</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/best-of-san-diego/"  class="nav-link tnt-section-best-of-san-diego">Best of San Diego</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/best-restaurants"  class="nav-link tnt-section-best-restaurants">Best Restaurants</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.sandiegomagazine.com/guides/best-of-north-county/article_4c7de77a-0c3e-5f52-9288-87d08db3036d.html"  target="_blank" rel="noopener" class="nav-link tnt-section-best-of-north-county">Best of North County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.sandiegomagazine.com/features/best-places-to-live-in-san-diego/article_a0ba2e1c-4b7b-5590-b02e-60030b2c0b01.html"  target="_blank" rel="noopener" class="nav-link tnt-section-best-places-to-live">Best Places to Live</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/people/"  class="nav-link tnt-section-people ">People</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/people/qa/"  class="nav-link tnt-section-qas">Q&As</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/people/tastemakers/"  class="nav-link tnt-section-tastemakers">Tastemakers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/people/women/"  class="nav-link tnt-section-celebrating-women">Celebrating Women</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/features/"  class="nav-link tnt-section-magazine ">Magazine</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/"  class="nav-link tnt-section-magazine-features">Magazine Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/digital-edition"  class="nav-link tnt-section-e-edition">E-edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things-to-do/sd-mag-events/"  class="nav-link tnt-section-magazine-events">Magazine Events</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/directory/"  class="nav-link tnt-section-directories ">Directories</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/directory/business_professional_services/lawyers/?action=srch&amp;limit=10&amp;sort=geodist&amp;keyword=lawyers"  class="nav-link tnt-section-lawyers">Lawyers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/directory/health_medical/?action=srch&amp;limit=10&amp;sort=geodist&amp;radius=50"  class="nav-link tnt-section-doctors">Doctors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/directory/"  class="nav-link tnt-section-search-for-anything">Search for anything</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/local-charities/"  class="nav-link tnt-section-charities ">Charities</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-788322" class="tncms-block"><section id="block-788322" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-788322" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-788322" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-788322" class="site-search-form input-group default input-group-sm form-control">
        <label for="site-search-788322-term" class="sr-only">Site search</label>
        <input id="site-search-788322-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-788322-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-788322" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-862373" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-862373" class="tnt-ads dfp-ad margin-bottom-none" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-862373');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-854439" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-854439" class="tnt-ads dfp-ad margin-bottom-none" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-854439');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1099034" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1099034" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1099034');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-788325" class="tncms-block header-user"><div id="user-controls-788325" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.sandiegomagazine.com/users/signup/?referer_url=https%3A%2F%2Fwww.sandiegomagazine.com%2Fpartner-content%2Fbest-online-therapy-services-in-2022-top-sites-for-virtual-counseling%2Farticle_8f73ebea-59ed-11ec-a18a-6b20b76aff15.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.sandiegomagazine.com/users/login/?referer_url=https%3A%2F%2Fwww.sandiegomagazine.com%2Fpartner-content%2Fbest-online-therapy-services-in-2022-top-sites-for-virtual-counseling%2Farticle_8f73ebea-59ed-11ec-a18a-6b20b76aff15.html" class="btn btn-default btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.sandiegomagazine.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-788325').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.sandiegomagazine.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.sandiegomagazine.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.sandiegomagazine.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-788325').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.sandiegomagazine.com/users/logout/" id="user-logout-form-788325"><input type="hidden" name="referer_url" value="https://www.sandiegomagazine.com/partner-content/best-online-therapy-services-in-2022-top-sites-for-virtual-counseling/article_8f73ebea-59ed-11ec-a18a-6b20b76aff15.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-788273" class="tncms-block"><div id="site-logo-788273" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/custom/image/b93c4ed6-a3e7-11e9-b78f-cf473a9033d3.png?resize=200%2C52" 
            srcset="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/custom/image/b93c4ed6-a3e7-11e9-b78f-cf473a9033d3.png?resize=150%2C39 150w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/custom/image/b93c4ed6-a3e7-11e9-b78f-cf473a9033d3.png?resize=200%2C52 200w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/custom/image/b93c4ed6-a3e7-11e9-b78f-cf473a9033d3.png?resize=225%2C58 225w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/custom/image/b93c4ed6-a3e7-11e9-b78f-cf473a9033d3.png?resize=300%2C77 300w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/custom/image/b93c4ed6-a3e7-11e9-b78f-cf473a9033d3.png?resize=400%2C103 400w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/custom/image/b93c4ed6-a3e7-11e9-b78f-cf473a9033d3.png 540w"
            sizes="(min-width: 1200px) 570px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="527"
            height="136"
            alt="site-logo"
            ></a>
        </div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1021393" class="tncms-block"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>

</li><li class="dropdown bs-hover-enabled" data-intent="250">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="https://subscribe.pcspublink.com/websis/Order?p=SDMZ&amp;tr=JWEB21" target="_blank">
                    
                        <span class></span>
                    <span class="nav-label">Subscribe</span>
                </a><ul id="topbar-col-two-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-subscribe" href="https://sdmag.com/sub/" target="_blank" rel="noopener">
                    
                </a>
</li></ul></li>
</ul></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-788318" class="tncms-block"><div id="site-logo-788318" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/custom/image/e35dc274-a40c-11e9-a48b-4f26f8cf036f.png?resize=200%2C51" 
            srcset="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/custom/image/e35dc274-a40c-11e9-a48b-4f26f8cf036f.png?resize=150%2C39 150w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/custom/image/e35dc274-a40c-11e9-a48b-4f26f8cf036f.png?resize=200%2C51 200w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/custom/image/e35dc274-a40c-11e9-a48b-4f26f8cf036f.png?resize=225%2C58 225w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/custom/image/e35dc274-a40c-11e9-a48b-4f26f8cf036f.png 300w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="77"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-792700" class="tncms-block"><ul id="site-search-792700-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-792700" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-792700" class="site-search-form input-group pull-right input-group-sm ">
        <label for="site-search-792700-term" class="sr-only">Site search</label>
        <input id="site-search-792700-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-792700-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-792700" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link   nav-home  tnt-section-san-diego-mag"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">San Diego Mag</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=&amp;publisher_url:sandiegomagazine.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-restaurants"  href="/food-drink"  tabindex="0" >
                    <span class="nav-label ">Restaurants</span>
                </a></li><li>
                <a class="nav-link    tnt-section-things-to-do"  href="/things-to-do/"  tabindex="0" >
                    <span class="nav-label ">Things to Do</span>
                </a></li><li>
                <a class="nav-link    tnt-section-neighborhoods"  href="/neighborhoods/"  tabindex="0" >
                    <span class="nav-label ">Neighborhoods</span>
                </a></li><li>
                <a class="nav-link    tnt-section-outdoors"  href="/outdoors/"  tabindex="0" >
                    <span class="nav-label ">Outdoors</span>
                </a></li><li>
                <a class="nav-link    tnt-section-getaways"  href="/travel/"  tabindex="0" >
                    <span class="nav-label ">Getaways</span>
                </a></li><li>
                <a class="nav-link    tnt-section-guides"  href="/guides/"  tabindex="0" >
                    <span class="nav-label ">Guides</span>
                </a></li><li>
                <a class="nav-link    tnt-section-people"  href="/people/"  tabindex="0" >
                    <span class="nav-label ">People</span>
                </a></li><li>
                <a class="nav-link    tnt-section-magazine"  href="/features/"  tabindex="0" >
                    <span class="nav-label ">Magazine</span>
                </a></li><li>
                <a class="nav-link    tnt-section-directories"  href="/directory/"  tabindex="0" >
                    <span class="nav-label ">Directories</span>
                </a></li><li>
                <a class="nav-link    tnt-section-charities"  href="/local-charities/"  tabindex="0" >
                    <span class="nav-label ">Charities</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #fff">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sandiegomagazine.com%2Fpartner-content%2Fbest-online-therapy-services-in-2022-top-sites-for-virtual-counseling%2Farticle_8f73ebea-59ed-11ec-a18a-6b20b76aff15.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/partner-content/best-online-therapy-services-in-2022-top-sites-for-virtual-counseling/article_8f73ebea-59ed-11ec-a18a-6b20b76aff15.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8f73ebea-59ed-11ec-a18a-6b20b76aff15"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Best%20Online%20Therapy%20Services%20in%202022%20%E2%80%93%20Top%20Sites%20for%20Virtual%20Counseling&via=sandiegomag&url=https%3A%2F%2Fwww.sandiegomagazine.com%2Fpartner-content%2Fbest-online-therapy-services-in-2022-top-sites-for-virtual-counseling%2Farticle_8f73ebea-59ed-11ec-a18a-6b20b76aff15.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/partner-content/best-online-therapy-services-in-2022-top-sites-for-virtual-counseling/article_8f73ebea-59ed-11ec-a18a-6b20b76aff15.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8f73ebea-59ed-11ec-a18a-6b20b76aff15"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.sandiegomagazine.com/partner-content/best-online-therapy-services-in-2022-top-sites-for-virtual-counseling/article_8f73ebea-59ed-11ec-a18a-6b20b76aff15.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/partner-content/best-online-therapy-services-in-2022-top-sites-for-virtual-counseling/article_8f73ebea-59ed-11ec-a18a-6b20b76aff15.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8f73ebea-59ed-11ec-a18a-6b20b76aff15"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sandiegomagazine.com/tncms/asset/editorial/8f73ebea-59ed-11ec-a18a-6b20b76aff15" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8f73ebea-59ed-11ec-a18a-6b20b76aff15"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSan%20Diego%20Magazine%5D%20Best%20Online%20Therapy%20Services%20in%202022%20%E2%80%93%20Top%20Sites%20for%20Virtual%20Counseling&body=https%3A%2F%2Fwww.sandiegomagazine.com%2Fpartner-content%2Fbest-online-therapy-services-in-2022-top-sites-for-virtual-counseling%2Farticle_8f73ebea-59ed-11ec-a18a-6b20b76aff15.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8f73ebea-59ed-11ec-a18a-6b20b76aff15"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-custom-leader-top" class="tncms-region "><div id="tncms-block-806553" class="tncms-block ad-bg padding-bottom"><div class="tnt-ads-container text-center  " >
        <div id="ad-806553" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-806553');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
<div class="container"><div id="tncms-region-index-custom-top" class="tncms-region "></div></div>
            <div class="clearfix"></div>
            <div class="fullscreen-region"><div id="tncms-region-index-custom-top-fullscreen" class="tncms-region "></div></div>


        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-814223" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-814223" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-814223');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-8f73ebea-59ed-11ec-a18a-6b20b76aff15" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-8f73ebea-59ed-11ec-a18a-6b20b76aff15" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-8f73ebea-59ed-11ec-a18a-6b20b76aff15-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-8f73ebea-59ed-11ec-a18a-6b20b76aff15-photo-modal" class="carousel-inner"><div  class="item photo-d1b96e88-59ef-11ec-bae3-4b6157fd41b1">
                            <div class="item-container">
                                <div data-track-object='{"title":"Best Online Therapy Services in 2022 – Top Sites for Virtual Counseling","url":"/partner-content/best-online-therapy-services-in-2022-top-sites-for-virtual-counseling/article_8f73ebea-59ed-11ec-a18a-6b20b76aff15.html","uuid":"8f73ebea-59ed-11ec-a18a-6b20b76aff15","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/d/1b/d1b96e88-59ef-11ec-bae3-4b6157fd41b1/61b3ab383ebeb.image.jpg?resize=751%2C500"
                    
                    alt="Best Online Therapy Services"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1500"
                    height="999"
                    data-src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/d/1b/d1b96e88-59ef-11ec-bae3-4b6157fd41b1/61b3ab383ebeb.image.jpg?resize=751%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-8f73ebea-59ed-11ec-a18a-6b20b76aff15-photo-modal" data-target=".caption-inner-8f73ebea-59ed-11ec-a18a-6b20b76aff15-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-8f73ebea-59ed-11ec-a18a-6b20b76aff15-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sandiegomagazine.com%2Fbest-online-therapy-services%2Fimage_d1b96e88-59ef-11ec-bae3-4b6157fd41b1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/best-online-therapy-services/image_d1b96e88-59ef-11ec-bae3-4b6157fd41b1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1b96e88-59ef-11ec-bae3-4b6157fd41b1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Best%20Online%20Therapy%20Services&via=sandiegomag&url=https%3A%2F%2Fwww.sandiegomagazine.com%2Fbest-online-therapy-services%2Fimage_d1b96e88-59ef-11ec-bae3-4b6157fd41b1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/best-online-therapy-services/image_d1b96e88-59ef-11ec-bae3-4b6157fd41b1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1b96e88-59ef-11ec-bae3-4b6157fd41b1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.sandiegomagazine.com/best-online-therapy-services/image_d1b96e88-59ef-11ec-bae3-4b6157fd41b1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/best-online-therapy-services/image_d1b96e88-59ef-11ec-bae3-4b6157fd41b1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1b96e88-59ef-11ec-bae3-4b6157fd41b1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sandiegomagazine.com/tncms/asset/editorial/d1b96e88-59ef-11ec-bae3-4b6157fd41b1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d1b96e88-59ef-11ec-bae3-4b6157fd41b1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSan%20Diego%20Magazine%5D%20Best%20Online%20Therapy%20Services&body=https%3A%2F%2Fwww.sandiegomagazine.com%2Fbest-online-therapy-services%2Fimage_d1b96e88-59ef-11ec-bae3-4b6157fd41b1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d1b96e88-59ef-11ec-bae3-4b6157fd41b1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/best-online-therapy-services/image_d1b96e88-59ef-11ec-bae3-4b6157fd41b1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1b96e88-59ef-11ec-bae3-4b6157fd41b1"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d1b96e88-59ef-11ec-bae3-4b6157fd41b1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d1b96e88-59ef-11ec-bae3-4b6157fd41b1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d1b96e88-59ef-11ec-bae3-4b6157fd41b1" class="save-list-d1b96e88-59ef-11ec-bae3-4b6157fd41b1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d1b96e88-59ef-11ec-bae3-4b6157fd41b1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-e48b5e72-59ef-11ec-ae1e-973aa21b423b">
                            <div class="item-container">
                                <div data-track-object='{"title":"Best Online Therapy Services in 2022 – Top Sites for Virtual Counseling","url":"/partner-content/best-online-therapy-services-in-2022-top-sites-for-virtual-counseling/article_8f73ebea-59ed-11ec-a18a-6b20b76aff15.html","uuid":"8f73ebea-59ed-11ec-a18a-6b20b76aff15","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/e/48/e48b5e72-59ef-11ec-ae1e-973aa21b423b/61b3ab535ad5a.image.png"
                    
                    alt="BetterHelp"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="600"
                    height="400"
                    data-src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/e/48/e48b5e72-59ef-11ec-ae1e-973aa21b423b/61b3ab535ad5a.image.png" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-8f73ebea-59ed-11ec-a18a-6b20b76aff15-photo-modal" data-target=".caption-inner-8f73ebea-59ed-11ec-a18a-6b20b76aff15-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-8f73ebea-59ed-11ec-a18a-6b20b76aff15-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sandiegomagazine.com%2Fbetterhelp%2Fimage_e48b5e72-59ef-11ec-ae1e-973aa21b423b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/betterhelp/image_e48b5e72-59ef-11ec-ae1e-973aa21b423b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e48b5e72-59ef-11ec-ae1e-973aa21b423b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=BetterHelp&via=sandiegomag&url=https%3A%2F%2Fwww.sandiegomagazine.com%2Fbetterhelp%2Fimage_e48b5e72-59ef-11ec-ae1e-973aa21b423b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/betterhelp/image_e48b5e72-59ef-11ec-ae1e-973aa21b423b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e48b5e72-59ef-11ec-ae1e-973aa21b423b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.sandiegomagazine.com/betterhelp/image_e48b5e72-59ef-11ec-ae1e-973aa21b423b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/betterhelp/image_e48b5e72-59ef-11ec-ae1e-973aa21b423b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e48b5e72-59ef-11ec-ae1e-973aa21b423b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sandiegomagazine.com/tncms/asset/editorial/e48b5e72-59ef-11ec-ae1e-973aa21b423b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e48b5e72-59ef-11ec-ae1e-973aa21b423b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSan%20Diego%20Magazine%5D%20BetterHelp&body=https%3A%2F%2Fwww.sandiegomagazine.com%2Fbetterhelp%2Fimage_e48b5e72-59ef-11ec-ae1e-973aa21b423b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e48b5e72-59ef-11ec-ae1e-973aa21b423b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/betterhelp/image_e48b5e72-59ef-11ec-ae1e-973aa21b423b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e48b5e72-59ef-11ec-ae1e-973aa21b423b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e48b5e72-59ef-11ec-ae1e-973aa21b423b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e48b5e72-59ef-11ec-ae1e-973aa21b423b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e48b5e72-59ef-11ec-ae1e-973aa21b423b" class="save-list-e48b5e72-59ef-11ec-ae1e-973aa21b423b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e48b5e72-59ef-11ec-ae1e-973aa21b423b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-0f16099e-59f0-11ec-88dd-d727b54a7189">
                            <div class="item-container">
                                <div data-track-object='{"title":"Best Online Therapy Services in 2022 – Top Sites for Virtual Counseling","url":"/partner-content/best-online-therapy-services-in-2022-top-sites-for-virtual-counseling/article_8f73ebea-59ed-11ec-a18a-6b20b76aff15.html","uuid":"8f73ebea-59ed-11ec-a18a-6b20b76aff15","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="ReGain"
                    class="img-responsive owl-lazy default"
                    width="600"
                    height="400"
                    data-src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/0/f1/0f16099e-59f0-11ec-88dd-d727b54a7189/61b3ab9db9560.image.png" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-8f73ebea-59ed-11ec-a18a-6b20b76aff15-photo-modal" data-target=".caption-inner-8f73ebea-59ed-11ec-a18a-6b20b76aff15-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-8f73ebea-59ed-11ec-a18a-6b20b76aff15-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sandiegomagazine.com%2Fregain%2Fimage_0f16099e-59f0-11ec-88dd-d727b54a7189.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/regain/image_0f16099e-59f0-11ec-88dd-d727b54a7189.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0f16099e-59f0-11ec-88dd-d727b54a7189"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=ReGain&via=sandiegomag&url=https%3A%2F%2Fwww.sandiegomagazine.com%2Fregain%2Fimage_0f16099e-59f0-11ec-88dd-d727b54a7189.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/regain/image_0f16099e-59f0-11ec-88dd-d727b54a7189.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0f16099e-59f0-11ec-88dd-d727b54a7189"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.sandiegomagazine.com/regain/image_0f16099e-59f0-11ec-88dd-d727b54a7189.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/regain/image_0f16099e-59f0-11ec-88dd-d727b54a7189.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0f16099e-59f0-11ec-88dd-d727b54a7189"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sandiegomagazine.com/tncms/asset/editorial/0f16099e-59f0-11ec-88dd-d727b54a7189" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0f16099e-59f0-11ec-88dd-d727b54a7189"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSan%20Diego%20Magazine%5D%20ReGain&body=https%3A%2F%2Fwww.sandiegomagazine.com%2Fregain%2Fimage_0f16099e-59f0-11ec-88dd-d727b54a7189.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0f16099e-59f0-11ec-88dd-d727b54a7189"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/regain/image_0f16099e-59f0-11ec-88dd-d727b54a7189.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0f16099e-59f0-11ec-88dd-d727b54a7189"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0f16099e-59f0-11ec-88dd-d727b54a7189-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0f16099e-59f0-11ec-88dd-d727b54a7189" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0f16099e-59f0-11ec-88dd-d727b54a7189" class="save-list-0f16099e-59f0-11ec-88dd-d727b54a7189-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0f16099e-59f0-11ec-88dd-d727b54a7189" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-21010fc8-59f0-11ec-bf65-f7f7dfb8c60d">
                            <div class="item-container">
                                <div data-track-object='{"title":"Best Online Therapy Services in 2022 – Top Sites for Virtual Counseling","url":"/partner-content/best-online-therapy-services-in-2022-top-sites-for-virtual-counseling/article_8f73ebea-59ed-11ec-a18a-6b20b76aff15.html","uuid":"8f73ebea-59ed-11ec-a18a-6b20b76aff15","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Teen Counseling"
                    class="img-responsive owl-lazy default"
                    width="600"
                    height="400"
                    data-src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/2/10/21010fc8-59f0-11ec-bf65-f7f7dfb8c60d/61b3ac615f306.image.png" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-8f73ebea-59ed-11ec-a18a-6b20b76aff15-photo-modal" data-target=".caption-inner-8f73ebea-59ed-11ec-a18a-6b20b76aff15-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-8f73ebea-59ed-11ec-a18a-6b20b76aff15-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sandiegomagazine.com%2Fteen-counseling%2Fimage_21010fc8-59f0-11ec-bf65-f7f7dfb8c60d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/teen-counseling/image_21010fc8-59f0-11ec-bf65-f7f7dfb8c60d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"21010fc8-59f0-11ec-bf65-f7f7dfb8c60d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Teen%20Counseling&via=sandiegomag&url=https%3A%2F%2Fwww.sandiegomagazine.com%2Fteen-counseling%2Fimage_21010fc8-59f0-11ec-bf65-f7f7dfb8c60d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/teen-counseling/image_21010fc8-59f0-11ec-bf65-f7f7dfb8c60d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"21010fc8-59f0-11ec-bf65-f7f7dfb8c60d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.sandiegomagazine.com/teen-counseling/image_21010fc8-59f0-11ec-bf65-f7f7dfb8c60d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/teen-counseling/image_21010fc8-59f0-11ec-bf65-f7f7dfb8c60d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"21010fc8-59f0-11ec-bf65-f7f7dfb8c60d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sandiegomagazine.com/tncms/asset/editorial/21010fc8-59f0-11ec-bf65-f7f7dfb8c60d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"21010fc8-59f0-11ec-bf65-f7f7dfb8c60d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSan%20Diego%20Magazine%5D%20Teen%20Counseling&body=https%3A%2F%2Fwww.sandiegomagazine.com%2Fteen-counseling%2Fimage_21010fc8-59f0-11ec-bf65-f7f7dfb8c60d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"21010fc8-59f0-11ec-bf65-f7f7dfb8c60d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/teen-counseling/image_21010fc8-59f0-11ec-bf65-f7f7dfb8c60d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"21010fc8-59f0-11ec-bf65-f7f7dfb8c60d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-21010fc8-59f0-11ec-bf65-f7f7dfb8c60d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="21010fc8-59f0-11ec-bf65-f7f7dfb8c60d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="21010fc8-59f0-11ec-bf65-f7f7dfb8c60d" class="save-list-21010fc8-59f0-11ec-bf65-f7f7dfb8c60d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="21010fc8-59f0-11ec-bf65-f7f7dfb8c60d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-8f73ebea-59ed-11ec-a18a-6b20b76aff15').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-8f73ebea-59ed-11ec-a18a-6b20b76aff15').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-8f73ebea-59ed-11ec-a18a-6b20b76aff15" class="asset article-default"  data-url="https://www.sandiegomagazine.com/partner-content/best-online-therapy-services-in-2022-top-sites-for-virtual-counseling/article_8f73ebea-59ed-11ec-a18a-6b20b76aff15.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>A list to help you navigate these online spaces and put your mind at ease</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/d/1b/d1b96e88-59ef-11ec-bae3-4b6157fd41b1/61b3ab383ebeb.image.jpg?crop=1500%2C788%2C0%2C105&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="sandiegomagazine.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.sandiegomagazine.com/partner-content/best-online-therapy-services-in-2022-top-sites-for-virtual-counseling/article_8f73ebea-59ed-11ec-a18a-6b20b76aff15.html" />
    <style>
                .asset-paging .direction {
                    color: #00baf2;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.sandiegomagazine.com\/tncms\/search\/mlt\/?origin=8f73ebea-59ed-11ec-a18a-6b20b76aff15&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"8f73ebea-59ed-11ec-a18a-6b20b76aff15","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-8f73ebea-59ed-11ec-a18a-6b20b76aff15" class="asset-paging">
                <div id="paging-prev-8f73ebea-59ed-11ec-a18a-6b20b76aff15" class="paging-link prev offset"></div>
                <div id="paging-next-8f73ebea-59ed-11ec-a18a-6b20b76aff15" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-partner-content">partner content</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Best Online Therapy Services in 2022 – Top Sites for Virtual Counseling
        </span>
    </h1>
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>A list to help you navigate these online spaces and put your mind at ease</span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-03-31T21:00:00-07:00" class="tnt-date asset-date text-muted">
            Mar 31, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-03-31T21:00:00-07:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/partner-content/best-online-therapy-services-in-2022-top-sites-for-virtual-counseling/article_8f73ebea-59ed-11ec-a18a-6b20b76aff15.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-03-31T21:00:00-07:00">
    <meta itemprop="datePublished" content="2022-03-31T21:00:00-07:00">
    <meta itemprop="dateModified" content="2022-03-31T21:00:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sandiegomagazine.com%2Fpartner-content%2Fbest-online-therapy-services-in-2022-top-sites-for-virtual-counseling%2Farticle_8f73ebea-59ed-11ec-a18a-6b20b76aff15.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/partner-content/best-online-therapy-services-in-2022-top-sites-for-virtual-counseling/article_8f73ebea-59ed-11ec-a18a-6b20b76aff15.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8f73ebea-59ed-11ec-a18a-6b20b76aff15"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Best%20Online%20Therapy%20Services%20in%202022%20%E2%80%93%20Top%20Sites%20for%20Virtual%20Counseling&via=sandiegomag&url=https%3A%2F%2Fwww.sandiegomagazine.com%2Fpartner-content%2Fbest-online-therapy-services-in-2022-top-sites-for-virtual-counseling%2Farticle_8f73ebea-59ed-11ec-a18a-6b20b76aff15.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/partner-content/best-online-therapy-services-in-2022-top-sites-for-virtual-counseling/article_8f73ebea-59ed-11ec-a18a-6b20b76aff15.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8f73ebea-59ed-11ec-a18a-6b20b76aff15"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.sandiegomagazine.com/partner-content/best-online-therapy-services-in-2022-top-sites-for-virtual-counseling/article_8f73ebea-59ed-11ec-a18a-6b20b76aff15.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/partner-content/best-online-therapy-services-in-2022-top-sites-for-virtual-counseling/article_8f73ebea-59ed-11ec-a18a-6b20b76aff15.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8f73ebea-59ed-11ec-a18a-6b20b76aff15"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sandiegomagazine.com/tncms/asset/editorial/8f73ebea-59ed-11ec-a18a-6b20b76aff15" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8f73ebea-59ed-11ec-a18a-6b20b76aff15"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSan%20Diego%20Magazine%5D%20Best%20Online%20Therapy%20Services%20in%202022%20%E2%80%93%20Top%20Sites%20for%20Virtual%20Counseling&body=https%3A%2F%2Fwww.sandiegomagazine.com%2Fpartner-content%2Fbest-online-therapy-services-in-2022-top-sites-for-virtual-counseling%2Farticle_8f73ebea-59ed-11ec-a18a-6b20b76aff15.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8f73ebea-59ed-11ec-a18a-6b20b76aff15"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="8f73ebea-59ed-11ec-a18a-6b20b76aff15">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sandiegomagazine.com%2Fpartner-content%2Fbest-online-therapy-services-in-2022-top-sites-for-virtual-counseling%2Farticle_8f73ebea-59ed-11ec-a18a-6b20b76aff15.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/partner-content/best-online-therapy-services-in-2022-top-sites-for-virtual-counseling/article_8f73ebea-59ed-11ec-a18a-6b20b76aff15.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8f73ebea-59ed-11ec-a18a-6b20b76aff15"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Best%20Online%20Therapy%20Services%20in%202022%20%E2%80%93%20Top%20Sites%20for%20Virtual%20Counseling&via=sandiegomag&url=https%3A%2F%2Fwww.sandiegomagazine.com%2Fpartner-content%2Fbest-online-therapy-services-in-2022-top-sites-for-virtual-counseling%2Farticle_8f73ebea-59ed-11ec-a18a-6b20b76aff15.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/partner-content/best-online-therapy-services-in-2022-top-sites-for-virtual-counseling/article_8f73ebea-59ed-11ec-a18a-6b20b76aff15.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8f73ebea-59ed-11ec-a18a-6b20b76aff15"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.sandiegomagazine.com/partner-content/best-online-therapy-services-in-2022-top-sites-for-virtual-counseling/article_8f73ebea-59ed-11ec-a18a-6b20b76aff15.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/partner-content/best-online-therapy-services-in-2022-top-sites-for-virtual-counseling/article_8f73ebea-59ed-11ec-a18a-6b20b76aff15.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8f73ebea-59ed-11ec-a18a-6b20b76aff15"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sandiegomagazine.com/tncms/asset/editorial/8f73ebea-59ed-11ec-a18a-6b20b76aff15" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8f73ebea-59ed-11ec-a18a-6b20b76aff15"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSan%20Diego%20Magazine%5D%20Best%20Online%20Therapy%20Services%20in%202022%20%E2%80%93%20Top%20Sites%20for%20Virtual%20Counseling&body=https%3A%2F%2Fwww.sandiegomagazine.com%2Fpartner-content%2Fbest-online-therapy-services-in-2022-top-sites-for-virtual-counseling%2Farticle_8f73ebea-59ed-11ec-a18a-6b20b76aff15.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8f73ebea-59ed-11ec-a18a-6b20b76aff15"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/partner-content/best-online-therapy-services-in-2022-top-sites-for-virtual-counseling/article_8f73ebea-59ed-11ec-a18a-6b20b76aff15.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8f73ebea-59ed-11ec-a18a-6b20b76aff15"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8f73ebea-59ed-11ec-a18a-6b20b76aff15-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8f73ebea-59ed-11ec-a18a-6b20b76aff15" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8f73ebea-59ed-11ec-a18a-6b20b76aff15" class="save-list-8f73ebea-59ed-11ec-a18a-6b20b76aff15-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8f73ebea-59ed-11ec-a18a-6b20b76aff15" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sandiegomagazine.com%2Fpartner-content%2Fbest-online-therapy-services-in-2022-top-sites-for-virtual-counseling%2Farticle_8f73ebea-59ed-11ec-a18a-6b20b76aff15.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/partner-content/best-online-therapy-services-in-2022-top-sites-for-virtual-counseling/article_8f73ebea-59ed-11ec-a18a-6b20b76aff15.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8f73ebea-59ed-11ec-a18a-6b20b76aff15"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Best%20Online%20Therapy%20Services%20in%202022%20%E2%80%93%20Top%20Sites%20for%20Virtual%20Counseling&via=sandiegomag&url=https%3A%2F%2Fwww.sandiegomagazine.com%2Fpartner-content%2Fbest-online-therapy-services-in-2022-top-sites-for-virtual-counseling%2Farticle_8f73ebea-59ed-11ec-a18a-6b20b76aff15.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/partner-content/best-online-therapy-services-in-2022-top-sites-for-virtual-counseling/article_8f73ebea-59ed-11ec-a18a-6b20b76aff15.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8f73ebea-59ed-11ec-a18a-6b20b76aff15"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.sandiegomagazine.com/partner-content/best-online-therapy-services-in-2022-top-sites-for-virtual-counseling/article_8f73ebea-59ed-11ec-a18a-6b20b76aff15.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/partner-content/best-online-therapy-services-in-2022-top-sites-for-virtual-counseling/article_8f73ebea-59ed-11ec-a18a-6b20b76aff15.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8f73ebea-59ed-11ec-a18a-6b20b76aff15"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sandiegomagazine.com/tncms/asset/editorial/8f73ebea-59ed-11ec-a18a-6b20b76aff15" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8f73ebea-59ed-11ec-a18a-6b20b76aff15"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSan%20Diego%20Magazine%5D%20Best%20Online%20Therapy%20Services%20in%202022%20%E2%80%93%20Top%20Sites%20for%20Virtual%20Counseling&body=https%3A%2F%2Fwww.sandiegomagazine.com%2Fpartner-content%2Fbest-online-therapy-services-in-2022-top-sites-for-virtual-counseling%2Farticle_8f73ebea-59ed-11ec-a18a-6b20b76aff15.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8f73ebea-59ed-11ec-a18a-6b20b76aff15"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/partner-content/best-online-therapy-services-in-2022-top-sites-for-virtual-counseling/article_8f73ebea-59ed-11ec-a18a-6b20b76aff15.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8f73ebea-59ed-11ec-a18a-6b20b76aff15"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8f73ebea-59ed-11ec-a18a-6b20b76aff15-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8f73ebea-59ed-11ec-a18a-6b20b76aff15" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8f73ebea-59ed-11ec-a18a-6b20b76aff15" class="save-list-8f73ebea-59ed-11ec-a18a-6b20b76aff15-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8f73ebea-59ed-11ec-a18a-6b20b76aff15" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-width-full"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-d1b96e88-59ef-11ec-bae3-4b6157fd41b1" 
                    data-instance="#gallery-items-8f73ebea-59ed-11ec-a18a-6b20b76aff15-photo-modal" 
                    data-target="#photo-carousel-8f73ebea-59ed-11ec-a18a-6b20b76aff15">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-d1b96e88-59ef-11ec-bae3-4b6157fd41b1" 
                    data-instance="#gallery-items-8f73ebea-59ed-11ec-a18a-6b20b76aff15-photo-modal" 
                    data-target="#photo-carousel-8f73ebea-59ed-11ec-a18a-6b20b76aff15">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1500">
            <meta itemprop="height" content="999">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/d/1b/d1b96e88-59ef-11ec-bae3-4b6157fd41b1/61b3ab383ebeb.image.jpg?resize=1200%2C799">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/d/1b/d1b96e88-59ef-11ec-bae3-4b6157fd41b1/61b3ab383ebeb.image.jpg?resize=1200%2C799">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Best Online Therapy Services"
                            class="img-responsive lazyload full default"
                            width="1500"
                            height="999"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/d/1b/d1b96e88-59ef-11ec-bae3-4b6157fd41b1/61b3ab383ebeb.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/d/1b/d1b96e88-59ef-11ec-bae3-4b6157fd41b1/61b3ab383ebeb.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/d/1b/d1b96e88-59ef-11ec-bae3-4b6157fd41b1/61b3ab383ebeb.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/d/1b/d1b96e88-59ef-11ec-bae3-4b6157fd41b1/61b3ab383ebeb.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/d/1b/d1b96e88-59ef-11ec-bae3-4b6157fd41b1/61b3ab383ebeb.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/d/1b/d1b96e88-59ef-11ec-bae3-4b6157fd41b1/61b3ab383ebeb.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/d/1b/d1b96e88-59ef-11ec-bae3-4b6157fd41b1/61b3ab383ebeb.image.jpg?resize=640%2C426 640w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/d/1b/d1b96e88-59ef-11ec-bae3-4b6157fd41b1/61b3ab383ebeb.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/d/1b/d1b96e88-59ef-11ec-bae3-4b6157fd41b1/61b3ab383ebeb.image.jpg?resize=990%2C659 990w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/d/1b/d1b96e88-59ef-11ec-bae3-4b6157fd41b1/61b3ab383ebeb.image.jpg?resize=1035%2C689 1035w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/d/1b/d1b96e88-59ef-11ec-bae3-4b6157fd41b1/61b3ab383ebeb.image.jpg?resize=1200%2C799 1200w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/d/1b/d1b96e88-59ef-11ec-bae3-4b6157fd41b1/61b3ab383ebeb.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/d/1b/d1b96e88-59ef-11ec-bae3-4b6157fd41b1/61b3ab383ebeb.image.jpg?resize=1476%2C983 1476w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/d/1b/d1b96e88-59ef-11ec-bae3-4b6157fd41b1/61b3ab383ebeb.image.jpg?resize=1500%2C999 2008w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div><h4 dir="ltr">Sponsored Content provided by Rad Revenue</h4><hr /><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p dir="ltr">If we observe the past couple of years, we will be able to notice a stark increase in the number of suicide cases. Suicide is often the result of many recurring and underlying mental health issues. Conditions such as generalized anxiety disorder (GAD), PTSD, panic disorders, eating disorders, depression are very common nowadays and result in recurring suicidal ideation, especially among teenagers and young adults. </p><p dir="ltr">Such mental health issues can be treated to a great extent through therapy. However, therapy is often either marred by sigma or considered a luxury. Most people shy away from seeking therapy or counseling because they fear being shamed, while others simply cannot afford it.</p><p dir="ltr">This has resulted in the pop-up of many online therapy platforms. However, with so many websites claiming to offer counseling, one ends up getting confused and unsure of whom to trust. To help you navigate these online spaces and put your mind at ease, we have curated a list comprising seven top online therapy sites that offer the best online therapy services.</p><h2 dir="ltr">7 Best Online Therapy Platforms:</h2><h3>#1. <a href="https://kngine.com/mhfv" target="_blank">BetterHelp</a>: Overall Best Therapy Services Online</h3><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-width-full"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-e48b5e72-59ef-11ec-ae1e-973aa21b423b" 
                    data-instance="#gallery-items-8f73ebea-59ed-11ec-a18a-6b20b76aff15-photo-modal" 
                    data-target="#photo-carousel-8f73ebea-59ed-11ec-a18a-6b20b76aff15">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-e48b5e72-59ef-11ec-ae1e-973aa21b423b" 
                    data-instance="#gallery-items-8f73ebea-59ed-11ec-a18a-6b20b76aff15-photo-modal" 
                    data-target="#photo-carousel-8f73ebea-59ed-11ec-a18a-6b20b76aff15">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="400">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/e/48/e48b5e72-59ef-11ec-ae1e-973aa21b423b/61b3ab535ad5a.image.png">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/e/48/e48b5e72-59ef-11ec-ae1e-973aa21b423b/61b3ab535ad5a.image.png">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="BetterHelp"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/e/48/e48b5e72-59ef-11ec-ae1e-973aa21b423b/61b3ab535ad5a.image.png?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/e/48/e48b5e72-59ef-11ec-ae1e-973aa21b423b/61b3ab535ad5a.image.png?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/e/48/e48b5e72-59ef-11ec-ae1e-973aa21b423b/61b3ab535ad5a.image.png?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/e/48/e48b5e72-59ef-11ec-ae1e-973aa21b423b/61b3ab535ad5a.image.png?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/e/48/e48b5e72-59ef-11ec-ae1e-973aa21b423b/61b3ab535ad5a.image.png?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/e/48/e48b5e72-59ef-11ec-ae1e-973aa21b423b/61b3ab535ad5a.image.png?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/e/48/e48b5e72-59ef-11ec-ae1e-973aa21b423b/61b3ab535ad5a.image.png?resize=600%2C400 640w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div><p dir="ltr">Number one on our best online therapy platforms list is BetterHelp, a California-based online counseling platform formed in 2013. BetterHelp has a team of licensed mental health professionals who help and provide counseling to people struggling with anxiety, addictions, stress, eating disorders, anger issues, depression, PTSD, personal issues related to LGBTQ, and other similar issues. Individuals are counseled through video sessions, voice calls, chat, or messaging. You can easily access BetterHelp from your PC and cell phone.</p><h4 dir="ltr">Highlights</h4><p dir="ltr"><strong>Accredited Mental Health Professionals</strong></p><p dir="ltr">BetterHelp has recruited a team of accredited and certified therapists, psychologists, professional counselors, and social workers.</p><p dir="ltr">These professionals are required to have a master’s or a doctorate in their relevant field with more than three years of experience. This requirement has been set to uphold the quality of BetterHelp’s services and to ensure users get the adequate treatment they need. The recruitment process is so rigorous that only 20% of the applicants make it through and get recruited.</p><p dir="ltr"><strong>Evaluation of Recruits</strong></p><p dir="ltr">BetterHelp has set a well-designed evaluation process for all its therapists, psychologists, and professional counselors. This process involves a case study exam, evaluation by a licensed clinician, and a video interview. BetterHelp also checks applicants’ state license status.</p><p dir="ltr"><strong>Doctor on Demand</strong></p><p dir="ltr">Counselors will connect with you on an audio or video call or through live chat. </p><p dir="ltr">Live Chat: For those that are uncomfortable speaking with a counselor or being on a video call, BetterHelp offers a live chat option. Through this method, you are assigned a live chat room through which you can send and receive messages from your counselor. You can send messages any time of the day, and your online therapy provider will reply once they see them. Both you and your counselor will receive an email whenever there's a message on live chat.</p><p dir="ltr">Audio Calls: The calendar function allows you to mark your appointment for an audio call with your counselor.</p><p dir="ltr">Video Call: Video calls are scheduled exactly how audio calls are through the calendar function.</p><p dir="ltr"><strong>Pricing</strong></p><p dir="ltr">BetterHelp comes with a payment plan that you can subscribe to. There are options to pay on a weekly, monthly, or quarterly basis. The prices usually vary and depend on your location. Generally, the prices lie anywhere from $60 to $90.</p><p dir="ltr">Insurance companies don't usually cover BetterHelp's services. However, there is a financial aid option on the website for people who cannot afford online mental health services.</p><p dir="ltr"><strong>Privacy Protection</strong></p><p dir="ltr">BetterHelp uses <a href="https://www.atpinc.com/blog/what-is-aes-256-encryption" target="_blank">256 encryption</a> and has servers in various Tier 4-AWS data centers for 100% privacy and security to ensure that the user's privacy remains intact. You also have the option to shred your live chat messages simply with one click.</p><h4 dir="ltr">Pros</h4><ul><li dir="ltr"><p dir="ltr">256-bit encryption to ensure privacy</p></li><li dir="ltr"><p dir="ltr">Experienced therapists with more than 1,000 hours of professional experience</p></li><li dir="ltr"><p dir="ltr">Licensed clinical social workers</p></li><li dir="ltr"><p dir="ltr">Online therapy services</p></li><li dir="ltr"><p dir="ltr">Therapist directory available</p></li><li dir="ltr"><p dir="ltr">98% success rate</p></li><li dir="ltr"><p dir="ltr">Accredited with the Berkeley Well-Being Institute</p></li><li dir="ltr"><p dir="ltr">High ratings</p></li></ul><h4 dir="ltr">Cons</h4><ul><li dir="ltr"><p dir="ltr">Can be costly</p></li><li dir="ltr"><p dir="ltr">Not covered in insurance policies</p></li></ul><p dir="ltr"><a href="https://kngine.com/mhfv" target="_blank">⇒ Visit the Official Website of BetterHelp</a></p><h3 dir="ltr">#2. <a href="https://kngine.com/qlvz" target="_blank">ReGain</a>: Best Couple Therapy &amp; Relationship Advice For Life</h3><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-width-full"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-0f16099e-59f0-11ec-88dd-d727b54a7189" 
                    data-instance="#gallery-items-8f73ebea-59ed-11ec-a18a-6b20b76aff15-photo-modal" 
                    data-target="#photo-carousel-8f73ebea-59ed-11ec-a18a-6b20b76aff15">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-0f16099e-59f0-11ec-88dd-d727b54a7189" 
                    data-instance="#gallery-items-8f73ebea-59ed-11ec-a18a-6b20b76aff15-photo-modal" 
                    data-target="#photo-carousel-8f73ebea-59ed-11ec-a18a-6b20b76aff15">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="400">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/0/f1/0f16099e-59f0-11ec-88dd-d727b54a7189/61b3ab9db9560.image.png">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/0/f1/0f16099e-59f0-11ec-88dd-d727b54a7189/61b3ab9db9560.image.png">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="ReGain"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/0/f1/0f16099e-59f0-11ec-88dd-d727b54a7189/61b3ab9db9560.image.png?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/0/f1/0f16099e-59f0-11ec-88dd-d727b54a7189/61b3ab9db9560.image.png?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/0/f1/0f16099e-59f0-11ec-88dd-d727b54a7189/61b3ab9db9560.image.png?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/0/f1/0f16099e-59f0-11ec-88dd-d727b54a7189/61b3ab9db9560.image.png?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/0/f1/0f16099e-59f0-11ec-88dd-d727b54a7189/61b3ab9db9560.image.png?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/0/f1/0f16099e-59f0-11ec-88dd-d727b54a7189/61b3ab9db9560.image.png?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/0/f1/0f16099e-59f0-11ec-88dd-d727b54a7189/61b3ab9db9560.image.png?resize=600%2C400 640w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div><p dir="ltr">ReGain is one of the best online counseling platforms for couples, especially married couples. The service was formed in 2016, and since then, its counselors have helped thousands of people.</p><p dir="ltr">Couples struggling with issues related to infidelity, loss of spark, lack of communication, and other such problems often reach out to counselors at ReGain for advice.</p><h4 dir="ltr">Highlights</h4><p dir="ltr"><strong>Pricing</strong></p><p dir="ltr">Pricing varies for each individual, but it ranges from $60 to $90 per week and is billed monthly. However, if you don’t find the result satisfactory, you can cancel at any point in time. ReGain does not work directly with insurance providers, however, you may be able to submit ReGain’s billing to your insurance company to request a reimbursement.</p><p dir="ltr"><strong>Privacy Protection</strong></p><p dir="ltr">The communication between the couple and the therapist is 100% secured and protected by ReGain as per federal and state laws. These conversations are protected using encryption.</p><p dir="ltr">In addition, you also can shred the conversations that have taken place on the chatbot. The “Shred” option deletes all conversations in that particular thread. </p><p dir="ltr"><strong>Professional Counselors</strong></p><p dir="ltr">ReGain has ensured that all of its counselors and therapists are licensed, accredited, and trained. All of them offer their online therapy services independently to ReGain. They are counselors, social therapists, marriage and family therapists, psychologists, etc.</p><p dir="ltr">ReGain has set a minimum criterion that each of its counselors must hold a master’s or Ph.D. degree and be certified. In addition, each one of them must have a professional experience of 3 years.</p><p dir="ltr"><strong>Inclusivity</strong></p><p dir="ltr">ReGain aligned its website with the requirements and guidelines set by Web Content Accessibility Guidelines (WCAG). By doing so, it is making itself accessible to disabled users.</p><p dir="ltr"><strong>Educational Articles</strong></p><p dir="ltr">ReGain has uploaded many educational and insightful articles on its website. Some of their widely read articles include inner change, benefits of counseling for marriages, treatment of borderline personality disorder, discernment counseling, etc.</p><h4 dir="ltr">Pros</h4><ul><li dir="ltr"><p dir="ltr">Online couples therapy platform</p></li><li dir="ltr"><p dir="ltr">Users can hide identity when registering by adopting a nickname</p></li><li dir="ltr"><p dir="ltr">Licensed clinical social workers</p></li><li dir="ltr"><p dir="ltr">24/7 access</p></li><li dir="ltr"><p dir="ltr">Helpful FAQ section</p></li></ul><h4 dir="ltr">Cons</h4><ul><li dir="ltr"><p dir="ltr">Three-way sessions not supported</p></li><li dir="ltr"><p dir="ltr">Does not accept insurance</p></li></ul><p dir="ltr"><a href="https://kngine.com/qlvz" target="_blank">⇒ Visit the Official Website of ReGain</a></p><h3 dir="ltr">#3. <a href="https://kngine.com/qlyg" target="_blank">Teen Counseling</a>: Live Therapy for Teen &amp; Adults</h3><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-width-full"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-21010fc8-59f0-11ec-bf65-f7f7dfb8c60d" 
                    data-instance="#gallery-items-8f73ebea-59ed-11ec-a18a-6b20b76aff15-photo-modal" 
                    data-target="#photo-carousel-8f73ebea-59ed-11ec-a18a-6b20b76aff15">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-21010fc8-59f0-11ec-bf65-f7f7dfb8c60d" 
                    data-instance="#gallery-items-8f73ebea-59ed-11ec-a18a-6b20b76aff15-photo-modal" 
                    data-target="#photo-carousel-8f73ebea-59ed-11ec-a18a-6b20b76aff15">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="400">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/2/10/21010fc8-59f0-11ec-bf65-f7f7dfb8c60d/61b3ac615f306.image.png">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/2/10/21010fc8-59f0-11ec-bf65-f7f7dfb8c60d/61b3ac615f306.image.png">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Teen Counseling"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/2/10/21010fc8-59f0-11ec-bf65-f7f7dfb8c60d/61b3ac615f306.image.png?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/2/10/21010fc8-59f0-11ec-bf65-f7f7dfb8c60d/61b3ac615f306.image.png?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/2/10/21010fc8-59f0-11ec-bf65-f7f7dfb8c60d/61b3ac615f306.image.png?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/2/10/21010fc8-59f0-11ec-bf65-f7f7dfb8c60d/61b3ac615f306.image.png?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/2/10/21010fc8-59f0-11ec-bf65-f7f7dfb8c60d/61b3ac615f306.image.png?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/2/10/21010fc8-59f0-11ec-bf65-f7f7dfb8c60d/61b3ac615f306.image.png?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/2/10/21010fc8-59f0-11ec-bf65-f7f7dfb8c60d/61b3ac615f306.image.png?resize=600%2C400 640w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div><p dir="ltr">The teenage years are the most defining and sometimes the most chaotic phase of one’s life. This is because many bodily changes are taking place and the change in hormones affect our moods greatly. <a href="https://pcmh.org/mental-health-research/">As per research</a>, 9.7% of teenagers face at least some sort of mental health issues such as anxiety, depression, anger management, or suicidal tendencies. This is why giving proper guidance and counseling to teenagers is extremely crucial. For this reason, Teen Counseling was formed in 2013 to help teenagers navigate through various mental health issues and disorders with the help of 8000 professional counselors and therapists.</p><h4 dir="ltr">Highlights</h4><p dir="ltr"><strong>Pricing</strong></p><p dir="ltr">The services offered by Teen Counseling are priced between $60 and $90 per week. Payment is billed to your account every four weeks.</p><p dir="ltr"><strong>Privacy</strong></p><p dir="ltr">All live chats and other chat boxes have been secured using 256-bit encryption and also the SSL encryption to ensure that user data and information remains private. To ensure further privacy, all counselors have been certified by the state, and even the client’s number isn’t shared with the counselors and therapists.</p><p dir="ltr"><strong>Sign-Up Process</strong></p><p dir="ltr">First, choose whether you are signing up as a teen or as a parent. You will then be provided an information form to fill out. This questionnaire involves very basic questions and only took a couple of minutes to get completed. In the last step, you are required to sign up either using your email or by linking your Facebook account.</p><h4 dir="ltr">Pros</h4><ul><li dir="ltr"><p dir="ltr">Online teen therapy platform</p></li><li dir="ltr"><p dir="ltr">Licensed clinical social workers and licensed therapists.</p></li><li dir="ltr"><p dir="ltr">Customer support contact form</p></li><li dir="ltr"><p dir="ltr">Feasible pricing plans</p></li></ul><h4 dir="ltr">Cons</h4><ul><li dir="ltr"><p dir="ltr">Does not accept insurance</p></li><li dir="ltr"><p dir="ltr">Does not prescribe medication</p></li></ul><p dir="ltr"><a href="https://kngine.com/qlyg" target="_blank">⇒ Visit the Official Website of Teen Counseling</a></p><p dir="ltr"> </p><h3 dir="ltr">#4. <a href="https://kngine.com/gitl" target="_blank">Talkspace</a></h3><p dir="ltr">Talkspace is one of the most renowned therapy and counseling platforms out there. To date, it has helped over one million people struggling with various mental health issues and disorders.</p><h4 dir="ltr">Highlights</h4><p dir="ltr"><strong>Pricing Policy</strong></p><p dir="ltr">Talkspace’s pricing varies based on your location and network availability; however, it is one of the few counseling platforms whose cost is covered by some insurance agencies and plans. </p><p dir="ltr">For psychiatry sessions, initial evaluations are $199 and follow-up appointments are $125. Psychiatry sessions can also be bundled to reduce costs.</p><p dir="ltr"><strong>Privacy</strong></p><p dir="ltr">Talkspace ensures that all the data and chats of its customers are encrypted and complies with the Health Insurance Portability and Accountability Act (HIPAA). All your data and identification will be password protected. However, Talkspace mentions in a disclaimer that some of its user’s data can be used for research purposes.</p><p dir="ltr"><strong>Online Tracker</strong></p><p dir="ltr">Talkspace has an online tracker through its app that helps you track symptoms of various mental health issues and disorders.</p><p dir="ltr"><strong>The Process</strong></p><p dir="ltr">After you’ve signed up using your email, you will be asked to answer basic questions in a questionnaire. The questions will be very generic and pertain to you, your life's aims, goals, and your likes and dislikes. You will be asked to answer a scripted questionnaire, which will help find a suitable therapist for your needs. In the next step, a list of therapists will be shown to you so that you can choose the one you think fits best. After choosing a therapist for yourself, you will be directed to a Talkspace chatroom. It is an online therapy room that you can access 24/7 to chat with your choice of counselor.</p><p dir="ltr">Compatible Devices</p><p dir="ltr">You can access Talkspace’s website from your PC, laptop, and MacBook. In addition, you can also download its app which is available for Android or iOS.</p><h4 dir="ltr">Pros</h4><ul><li dir="ltr"><p dir="ltr">Flexible pricing plans</p></li><li dir="ltr"><p dir="ltr">Couples therapy available</p></li><li dir="ltr"><p dir="ltr">Networked with some insurance policies</p></li><li dir="ltr"><p dir="ltr">Licensed and highly-qualified professionals</p></li></ul><h4 dir="ltr">Cons</h4><ul><li dir="ltr"><p dir="ltr">You cannot delete chat records and history</p></li><li dir="ltr"><p dir="ltr">Not available to children under 18</p></li></ul><p dir="ltr"><a href="https://kngine.com/gitl" target="_blank">⇒ Visit the Official Website of Talkspace</a></p><p dir="ltr"> </p><h3 dir="ltr">#5. <a href="https://kngine.com/apya" target="_blank">Online-Therapy.com</a></h3><p dir="ltr"><a href="http://Online-Therapy.com">Online-Therapy.com</a> specializes in providing cognitive behavioral therapy (CBT) to users through an online platform. As CBT is among the most widely used therapeutic approaches, Online-Therapy has developed an entire curriculum to help users outside of their counseling sessions.</p><p dir="ltr">The platform works with many licensed counselors, therapists, and professionals to offer help and advice to people struggling with various mental health issues.</p><h4 dir="ltr">Highlights</h4><p dir="ltr"><strong>Pricing</strong></p><p dir="ltr"><a href="http://Online-Therapy.com">Online-Therapy.com</a> has introduced three subscription plans, starting from $39.95 per week. They also offer new users a 20% discount on their first month.</p><p dir="ltr"><strong>Basic Plan:</strong></p><p dir="ltr">The basic subscription package includes the basic online therapy programs and also includes daily responses from your therapists. The basic program costs $39.95 per week.</p><p dir="ltr"><strong>Standard Plan:</strong></p><p dir="ltr">The standard program includes the basic online therapy program, including live messaging and 30-minute audio or video sessions. It costs $59.95 per week.</p><p dir="ltr"><strong>Premium Plan:</strong></p><p dir="ltr">The premium program includes the basic online therapy program, including live audio, video, or chat sessions. In addition, it also includes express replies from your therapists. It costs $79.95 per week.</p><p dir="ltr"><strong>Sign-Up Process</strong></p><p dir="ltr">You will need to register an account using your email. In addition, you will also be asked to answer a questionnaire containing 12 questions about your life and mental health. You will also be asked about the type of therapist you prefer (gender, experience, etc).</p><p dir="ltr"><strong>Counselor Criteria</strong></p><p dir="ltr"><a href="http://Online-Therapy.com">Online-Therapy.com</a> only recruits licensed and experienced counselors and must have served more than 2000 hours in their field. In addition, they must be trained for CBT and must know how to cater to patients with CBT on an online platform.</p><p dir="ltr"><a href="http://Online-Therapy.com">Online-Therapy.com</a> has recruited therapists and counselors from all across the globe, and the majority of them hold a Ph.D. In addition, all the therapists and counselors undergo a rigorous screening process after they have applied.</p><p dir="ltr"><strong>Privacy</strong></p><p dir="ltr">All the customer’s data and chat histories are protected using 256-bit encryption. You will also be asked to protect your account with a password. In addition, if you want to maintain the complete anonymity of your identity, you are allowed to keep a nickname for yourself.</p><p dir="ltr"><strong>Modes of Communication</strong></p><p dir="ltr">Online-Therapy offers its services through messaging, voice calls, and video sessions.</p><h4 dir="ltr">Pros</h4><ul><li dir="ltr"><p dir="ltr">HIPAA compliant</p></li><li dir="ltr"><p dir="ltr">Entire program dedicated to CBT</p></li><li dir="ltr"><p dir="ltr">Affordable subscription programs</p></li><li dir="ltr"><p dir="ltr">Licensed therapists and counselors</p></li></ul><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><h4 dir="ltr">Cons</h4><ul><li dir="ltr"><p dir="ltr">No mobile application</p></li><li dir="ltr"><p dir="ltr">Does not accept insurance</p></li></ul><p dir="ltr"><a href="https://kngine.com/apya" target="_blank">⇒ Visit the Official Website of Online-Therapy.com</a></p><p dir="ltr"> </p><h3 dir="ltr">#6. <a href="https://kngine.com/fta1" target="_blank">Calmerry</a></h3><p dir="ltr">Calmerry is one of the most pocket-friendly online therapy platforms on our list. It gives you the liberty to select your therapy session timings as per your ease and convenience.</p><p dir="ltr">According to <a href="https://calmerry.com/" target="_blank">their website</a>, approximately 88% of the clients who used Calmerry found it to be either more or equally effective than conventional face-to-face therapy. In addition, Calmerry has also had the honor of being featured by Oprah, Vogue, mindbodygreen, Goop, and Well + Good. </p><h4 dir="ltr">Highlights</h4><p dir="ltr"><strong>Pricing</strong></p><p dir="ltr">Calmerry has three subscription plans. All plans are billed weekly and offer different features. They start at $42 for Messaging Therapy. You will be charged automatically every week for your subscription plan until you cancel it. However, these charges are not going to be borne by your insurance agency. The three plans offered by Calmerry are:</p><ol><li dir="ltr"><p dir="ltr">The first plan gives you the option of unlimited messaging therapy with your therapists at any time of the day. The weekly cost is $52.99.</p></li><li dir="ltr"><p dir="ltr">In the second plan, you will be given the option of messaging 24/7, but you will also be allowed to live Chat with them every week for 30 minutes. It costs $89.99.</p></li><li dir="ltr"><p dir="ltr">This option gives you unlimited messaging therapy and guaranteed daily responses from your therapist. The weekly cost is $59.95.</p></li></ol><p dir="ltr"><strong>Qualified Therapists</strong></p><p dir="ltr">All the therapists and counselors at Calmerry are experienced and licensed. The majority of them hold a Ph.D. or a master’s in their relevant field.</p><p dir="ltr"><strong>Therapy Types Offered</strong></p><p dir="ltr">Calmerry offers services for a variety of mental health issues and disorders. You will be provided with many online therapy options like Mindfulness-Based Stress Reduction (MBSR), Cognitive-Behavioral Therapy (CBT), Acceptance and Commitment Therapy (ACT), Dialectical Behavior Therapy (DBT), and much more.</p><p dir="ltr"><strong>Sign Up Process</strong></p><p dir="ltr">You can complete the sign-up process within minutes in only a few steps. First, register yourself with your email and other basic details that are required. You will also be asked to protect your ID with a password. Then, you will be sent a code consisting of three numbers for further verification and asked to type the code to ensure that it is you and not someone else using your details. In the third step, you will be provided a survey. Here you will be asked basic questions and details about yourself. This survey will help Calmerry get to know you better and shortlist the right counselors for you as per your needs. In the fourth and final step, Calmerry’s system will choose a therapist for you based on your answers. Once you get matched, you’re ready to go.</p><p dir="ltr"><strong>Privacy Protection</strong></p><p dir="ltr">Your privacy is Calmerry’s utmost priority. They have passed the Health Insurance Portability and Accountability Act (HIPAA) and ensure that all of their counselors adhere to the American Psychological Association (APA) and all their standards of ethics. In addition, their website is encrypted using the Secure Sockets Layer (SSL).</p><h4 dir="ltr">Pros</h4><ul><li dir="ltr"><p dir="ltr">HIPAA compliant</p></li><li dir="ltr"><p dir="ltr">SSL certified</p></li><li dir="ltr"><p dir="ltr">Affordable subscription plans</p></li><li dir="ltr"><p dir="ltr">$90 off during your first month</p></li></ul><h4 dir="ltr">Cons</h4><ul><li dir="ltr"><p dir="ltr">Does not give prescriptions</p></li><li dir="ltr"><p dir="ltr">Not covered by health insurance</p></li></ul><p dir="ltr"><a href="https://kngine.com/fta1" target="_blank">⇒ Visit the Official Website of Calmerry</a></p><h3 dir="ltr">#7. <a href="https://kngine.com/2qae" target="_blank">Pride Counseling</a></h3><p dir="ltr">Pride Counseling is a one-of-a-kind online therapy and counseling platform that has been established specially for the LGBTQ community. Many individuals from his community choose to stay closeted because of the potential backlash they might receive from within their circle. While those that embrace their sexual orientation and identity in front of the world often face severe bullying or are shunned and treated as pariahs. Such instances take a toll on the mental health of people hailing from the LGBTQ community, and many succumb to depression or struggle with PTSD. These conditions can become life-threatening. Pride Counseling aims to provide the emotional support and counseling that such individuals need.</p><h4 dir="ltr">Highlights</h4><p dir="ltr">Live Chat and Unlimited Messaging:</p><p dir="ltr">Pride Counseling provides an unlimited messaging feature that gives you the freedom to message your counselor at any time of the day. However, they might not get back to you instantly.</p><p dir="ltr">Live Chat is the opposite. You and your therapist both are both present in a live chat and can reply to each other instantly. This option is ideal if you want a history of your chat with your counselor.</p><p dir="ltr">Live Video Call:</p><p dir="ltr">Live video sessions are very similar to in-person therapy. Both of you will have your cameras on and will be able to talk to each other face-to-face.</p><p dir="ltr">Audio Call:</p><p dir="ltr">Audio sessions function much the same as video calling but remove the visual component of a session. This way, you can get participate in your therapy session in your pajamas if you like.</p><p dir="ltr">Pricing</p><p dir="ltr">Pricing is from $60 to $90 weekly. However, the online therapy cost will not be borne by your insurance provider.</p><p dir="ltr">Types</p><p dir="ltr">The counselors and therapists at Pride Counseling offer various types of online therapy. Some of them include cognitive behavioral therapy, therapy for trauma, therapy for mindfulness, etc.</p><p dir="ltr">Counselors also offer to counsel for underlying issues such as anger management, PTSD, depression, suicidal tendencies, trauma, anxiety, and others.</p><p dir="ltr">Counselor Requirement</p><p dir="ltr">Pride Counseling complies with <a href="https://www.cdc.gov/phlp/publications/topic/hipaa.html#:~:text=The%20Health%20Insurance%20Portability%20and,the%20patient's%20consent%20or%20knowledge." target="_blank">HIIPA</a> to ensure that the quality of therapists and counselors hired remains intact. Furthermore, it requires them to have a minimum of 3 years of on-hand experience and a master’s degree.</p><p dir="ltr">Privacy Protection</p><p dir="ltr">Pride Counseling adheres to the basic standards of privacy protection and encrypts all messages of its customers using 256-bit encryption. In addition, if you don't like to disclose your identity, you can use a nickname on the platform.</p><h4 dir="ltr">Pros</h4><ul><li dir="ltr"><p dir="ltr">Better Business Bureau (BBB) rating: A-</p></li><li dir="ltr"><p dir="ltr">Online therapy platform</p></li><li dir="ltr"><p dir="ltr">Easy enrollment process</p></li><li dir="ltr"><p dir="ltr">Licensed therapists experienced in matters related to the LGBTQ+ community</p></li></ul><h4 dir="ltr">Cons</h4><ul><li dir="ltr"><p dir="ltr">Therapists and counselors are independent, i.e., Not regularly monitored by Pride Counseling</p></li><li dir="ltr"><p dir="ltr">No medications can be prescribed</p></li><li dir="ltr"><p dir="ltr">Only for people aged 18 or above</p></li></ul><p dir="ltr"><a href="https://kngine.com/2qae" target="_blank">⇒ Visit the Official Website of Pride Counseling</a></p><h2 dir="ltr"> Online Therapy: How We Made This List?</h2><p dir="ltr">While curating this list for you, we ensured that our selected online therapy platforms for mental health issues had the following features:</p><ul><li dir="ltr"><h3 dir="ltr">Credibility and Reliability</h3></li></ul><p dir="ltr">One of the biggest risks involved with online services is that not all that they are marketing is true. This means that there is a huge chance that many online therapy platforms offering their psychiatric services have either hired counselors who do not hold adequate work experience or aren’t qualified enough.</p><p dir="ltr">We ensured that all our selected platforms hired mental health professionals with more than 1,000 hours of work experience and that are licensed mental health professionals with a minimum of either a Ph.D. or a Master’s in their field of experience.</p><ul><li dir="ltr"><h3 dir="ltr">Affordable and Available on Demand</h3></li></ul><p dir="ltr">Many individuals turn their back from therapy because of the insane prices that many online therapy sites charge. This is why while looking for platforms, we ensured that they catered to the needs of people hailing from a middle class or lower-class socio-economic background by offering them various subscription plans with affordable prices or financial aid programs.</p><ul><li dir="ltr"><h3 dir="ltr">Privacy</h3></li></ul><p dir="ltr">Lastly, privacy is a huge concern for some people. The contact fear of your private chats or personal information getting leaked is a huge concern. This is why we made sure that all the selected platforms had their chats encrypted and all the user accounts were password protected.</p><h2 dir="ltr">Your Guide to Choosing the Best Online Therapy Platform </h2><p dir="ltr">While choosing the best online therapy platforms, there are a few criteria to consider:</p><ul><li dir="ltr"><h3 dir="ltr">Your Needs</h3></li></ul><p dir="ltr">This is perhaps one of the most pivotal factors you should consider while choosing a therapist for yourself. Many online platforms offer need-specific counseling and have recruited counselors that have specialized in curing specific conditions and disorders. </p><p dir="ltr">For instance, Pride Counseling was established specifically for people belonging to the LGBTQ+ community, ReGain was made specially to help couples, and <a href="http://TeenCounseling.com">TeenCounseling.com</a> is for teenagers and parents.</p><p dir="ltr">Similarly, you should first recognize your needs and what kind of disorder or mental health condition you are struggling with and then seek a platform. You can do so by getting a diagnosis or self-diagnose yourself by simply googling your symptoms.</p><ul><li dir="ltr"><h3 dir="ltr">Qualified and Licensed Counselors</h3></li></ul><p dir="ltr">Secondly, you must always check if the online therapy platform of your choice has licensed and experienced professionals with either a Ph.D. or a master’s and at least 2-3 years of work experience.</p><ul><li dir="ltr"><h3 dir="ltr">Privacy</h3></li></ul><p dir="ltr">Lastly, you can never compromise on your privacy. This is why you should always check if the website is encrypted and that your account is password protected. 256-bit encryption and SSL encryption are two of the widely used and reliable encryption methods. </p><p dir="ltr">You can check which encryption a website uses by visiting their website.</p><h2 dir="ltr">Frequently Asked Questions (FAQs) – Online Therapy</h2><h3 dir="ltr">Q1. Is online therapy effective?</h3><p dir="ltr">Yes, it is.</p><p dir="ltr">We can notice an <a href="https://mhanational.org/issues/state-mental-health-america" target="_blank">upward trajectory in cases</a> of suicides, depression, anxiety disorders, and many other mental health conditions during the last decade. Such issues have usually been attributed to either childhood trauma, familial issues, substance abuse, sexual abuse, etc.</p><p dir="ltr">Usually, people struggling with such issues are millennials and extremely reliant on their cell phones and laptops. This means that conversing with their therapists and counselors at any time of the day or leaving them a message whenever you feel the need to talk to someone is nothing but ideal for them.</p><p dir="ltr">According to <a href="https://www.guty.me/wp-content/uploads/2019/01/Internet-basedversusface-to-facecognitive-behavioralintervention-for-depressionArandomizedcontrollednon-inferioritytrial-guty.pdf" target="_blank">research</a> conducted in 2013 and published in the Journal of Affective Disorders, online treatments over text, audio calls, or video calls are just as effective as a face-to-face session.</p><h3 dir="ltr">Q2. What are the benefits of online therapy?</h3><p dir="ltr">There are many benefits of online therapy; some of them are as follows:</p><ul><li dir="ltr"><h4 dir="ltr">No Transportation Cost</h4></li></ul><p dir="ltr">One of the greatest things about online therapy and counseling sessions is that they are widely accessible to people living in any place. People living in rural areas often do not have any credible therapists in their vicinity, and in many cases, they have access to no therapist at all.</p><p dir="ltr">An online session means that now they can access many specialized and professional counselors and therapists without spending a large amount of money traveling to cities and bearing additional transportation costs along with their therapy charges. </p><p dir="ltr">This logic also applies to people living in cities. There have been many instances when many individuals didn’t get along with the counselors or didn’t get the desired results from the counselors available in their state. Online therapy has now opened new doors for them.</p><ul><li dir="ltr"><h4 dir="ltr">Time Efficient</h4></li></ul><p dir="ltr">Therapy is often time-consuming, both for the therapists and their patients. Waking up, getting ready, and then driving to the clinic means spending around 2 hours for just a 30–60-minute session. By conducting an online session, both parties will be able to save valuable time.</p><p dir="ltr"><a href="https://www.inc.com/amy-morin/does-online-therapy-work-heres-what-science-says.html#:~:text=Studies%20show%20online%20therapy%20requires,know%20in%20the%20waiting%20room." target="_blank">As per research</a>, an online therapy session saves a therapists’ time up to 7.8 times more than a face-to-face session, allowing clinicians to spend more time with their clients.</p><ul><li dir="ltr"><h4 dir="ltr">Ideal for Socially Anxious People</h4></li></ul><p dir="ltr">People with social anxiety often struggle with communicating their needs to other people, which is why they often hold themselves back from reaching out to therapists or searching for leads. An online therapy platform is a great option for them to seek help without putting themselves in uncomfortable situations.</p><h3 dir="ltr">Q3. What is teletherapy?</h3><p dir="ltr">Teletherapy is a therapy that is conducted remotely using technology. It is simply jargon for online therapy. Teletherapy is conducted either over messages, audio calls, video calls, or a mixture of all.</p><h3 dir="ltr">Q4. Are there any disadvantages of online therapy?</h3><p dir="ltr">Yes, there are certain risks and disadvantages involved in online therapy. They are as follows:</p><ul><li dir="ltr"><h4 dir="ltr">HIPAA</h4></li></ul><p dir="ltr">Many therapists and organizations are required to adhere to the terms and codes mentioned in the Health Insurance Portability and Accountability Act (HIPAA). These terms have been set out to ensure that a client seeking mental health isn’t compromised in any way.</p><p dir="ltr">However, there are some organizations and professionals offering counseling that do not comply with these clauses and put their patients at risk. In addition, sadly, many websites claim to be HIPAA compliant, but in reality, they are not. Such deceptive marketing tactics are often adopted by organizations offering online services.</p><ul><li dir="ltr"><h4 dir="ltr">Technical Issues</h4></li></ul><p dir="ltr">Online therapy sessions are heavily dependent on a fast and stable internet connection from both ends. If either party doesn’t have access to a stable connection, then that can cause a major hindrance.</p><ul><li dir="ltr"><h4 dir="ltr">Client Anonymity</h4></li></ul><p dir="ltr">From a client’s perspective, many people are not comfortable in sharing their true identity and would like to stay anonymous. Many online platforms still do not offer such feature which results in holding back people from reaching out and seeking the help they need</p><p dir="ltr">However, from a counselor’s perspective, client anonymity is potentially harmful. People pursuing therapy are sometimes a risk to themselves or those around them. Such clients maintaining anonymity is a huge danger not just for themselves but also for others. Counselors must have access to details of such clients so that they can inform relevant authorities and loved ones in case of danger.</p><ul><li dir="ltr"><h4 dir="ltr">Legal Issues</h4></li></ul><p dir="ltr">A counselor has to comply with many state licensing board regulations to ensure client safety. Since they are offering their services on an online platform, all of their details can be readily accessed by a client.</p><p dir="ltr">In case they violate certain regulations or get into some other problems with their client, they can get into any legal issues and also have their license revoked in extreme cases.</p><h3 dir="ltr">Q5. Are online therapy charges covered by insurance?</h3><p dir="ltr">Some online therapy providers make insurance claims, but many don't. It depends. In addition, you will also have to ask your insurance company whether you are eligible or not.</p><h3 dir="ltr">Q6. Is teletherapy confidential?</h3><p dir="ltr">Teletherapy platforms go to great lengths to ensure that their client’s data, chat histories, and other details remain confidential. There are many acts, regulations, and codes of conduct that a company follows to ensure maximum client confidentiality.</p><p dir="ltr">Furthermore, they recruit only licensed and experienced professionals to ensure that they have great work ethics and also know-how of how to go about things, and an idea of the repercussions they will have to face if they fail to comply with all the prescribed regulations.</p><h3 dir="ltr">Q7. What issues can online therapy help with?</h3><p dir="ltr">There are many mental health conditions, disorders, and issues that online therapy can help with. Some of them include behavioral disorders, PTSD, cognitive disorders, Generalized Anxiety Disorder (GAD), etc.</p><h3 dir="ltr">Q8. What are the payment options for online therapy?</h3><p dir="ltr">The majority of the online therapy platforms accept payments via all the major debit and credit cards. Few platforms have their therapy charges covered by insurance programs.</p><h2 dir="ltr"> Wrapping Up</h2><p dir="ltr">Getting therapy and counseling can prove to be significantly beneficial for your mental health. However, the primary determinant of your experience and its impact is the quality of service that you access. Therefore, choosing the right platform is paramount in this regard. This is why you must always go through reviews for the platform, at the very least, before giving it a go.</p><p dir="ltr">Lastly, you are brave for taking the first step and for trying to overcome all the internal battles you fight every day. Pat yourself on the back before you venture into this new era of healing. We are rooting for you! </p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sandiegomagazine.com%2Fpartner-content%2Fbest-online-therapy-services-in-2022-top-sites-for-virtual-counseling%2Farticle_8f73ebea-59ed-11ec-a18a-6b20b76aff15.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/partner-content/best-online-therapy-services-in-2022-top-sites-for-virtual-counseling/article_8f73ebea-59ed-11ec-a18a-6b20b76aff15.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8f73ebea-59ed-11ec-a18a-6b20b76aff15"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Best%20Online%20Therapy%20Services%20in%202022%20%E2%80%93%20Top%20Sites%20for%20Virtual%20Counseling&via=sandiegomag&url=https%3A%2F%2Fwww.sandiegomagazine.com%2Fpartner-content%2Fbest-online-therapy-services-in-2022-top-sites-for-virtual-counseling%2Farticle_8f73ebea-59ed-11ec-a18a-6b20b76aff15.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/partner-content/best-online-therapy-services-in-2022-top-sites-for-virtual-counseling/article_8f73ebea-59ed-11ec-a18a-6b20b76aff15.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8f73ebea-59ed-11ec-a18a-6b20b76aff15"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.sandiegomagazine.com/partner-content/best-online-therapy-services-in-2022-top-sites-for-virtual-counseling/article_8f73ebea-59ed-11ec-a18a-6b20b76aff15.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/partner-content/best-online-therapy-services-in-2022-top-sites-for-virtual-counseling/article_8f73ebea-59ed-11ec-a18a-6b20b76aff15.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8f73ebea-59ed-11ec-a18a-6b20b76aff15"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sandiegomagazine.com/tncms/asset/editorial/8f73ebea-59ed-11ec-a18a-6b20b76aff15" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8f73ebea-59ed-11ec-a18a-6b20b76aff15"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSan%20Diego%20Magazine%5D%20Best%20Online%20Therapy%20Services%20in%202022%20%E2%80%93%20Top%20Sites%20for%20Virtual%20Counseling&body=https%3A%2F%2Fwww.sandiegomagazine.com%2Fpartner-content%2Fbest-online-therapy-services-in-2022-top-sites-for-virtual-counseling%2Farticle_8f73ebea-59ed-11ec-a18a-6b20b76aff15.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8f73ebea-59ed-11ec-a18a-6b20b76aff15"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/partner-content/best-online-therapy-services-in-2022-top-sites-for-virtual-counseling/article_8f73ebea-59ed-11ec-a18a-6b20b76aff15.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8f73ebea-59ed-11ec-a18a-6b20b76aff15"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8f73ebea-59ed-11ec-a18a-6b20b76aff15-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8f73ebea-59ed-11ec-a18a-6b20b76aff15" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8f73ebea-59ed-11ec-a18a-6b20b76aff15" class="save-list-8f73ebea-59ed-11ec-a18a-6b20b76aff15-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8f73ebea-59ed-11ec-a18a-6b20b76aff15" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    
<script>console.log("Loaded - this.asset is ");</script>
<script>console.log("Ad Exclusion? false");</script>


                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="8f73ebea-59ed-11ec-a18a-6b20b76aff15" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/partner-content/best-online-therapy-services-in-2022-top-sites-for-virtual-counseling/article_8f73ebea-59ed-11ec-a18a-6b20b76aff15.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="8f73ebea-59ed-11ec-a18a-6b20b76aff15" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.sandiegomagazine.com/users/login/?referer_url=https%3A%2F%2Fwww.sandiegomagazine.com%2Fpartner-content%2Fbest-online-therapy-services-in-2022-top-sites-for-virtual-counseling%2Farticle_8f73ebea-59ed-11ec-a18a-6b20b76aff15.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-792856" class="tncms-block sans-serif-font trending-block"><section id="block-792856" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-792856 ">
        <div class="block-title-inner">
            <h3>
                
                Trending
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/food-drink/how-the-fishmonger-star-tommy-gomes-rose-from-the-depths/article_0e56f428-af8b-11ec-9931-a7e425e8fc7d.html" class="tnt-asset-link" aria-label="How 'The Fishmonger' Star Tommy Gomes Rose From the Depths">
        

        
            How 'The Fishmonger' Star Tommy Gomes Rose From the Depths</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/neighborhoods/lets-talk-san-diego-housing-prices/article_64ee595a-ac7c-11ec-b3ae-23556f34f1de.html" class="tnt-asset-link" aria-label="Let's Talk San Diego Housing Prices">
        

        
            Let's Talk San Diego Housing Prices</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/food-drink/kingfisher-takes-san-diego-by-storm/article_336ce732-ac7e-11ec-b5b1-5781a8cdec11.html" class="tnt-asset-link" aria-label="Kingfisher Takes San Diego by Storm">
        

        
            Kingfisher Takes San Diego by Storm</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/things-to-do/things-to-do-in-san-diego-this-weekend-march-24-26/article_0d0da28c-ab9a-11ec-9a42-5b88cf1a70b2.html" class="tnt-asset-link" aria-label="Things to Do in San Diego This Weekend: March 24-26">
        

        
            Things to Do in San Diego This Weekend: March 24-26</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/travel/heres-the-travel-news-you-missed-coming-out-of-san-diego-international-airport/article_cc10dd40-a6f2-11ec-ba28-b7aaa91822d8.html" class="tnt-asset-link" aria-label="Here's the Travel News You Missed Coming Out of San Diego International Airport">
        

        
            Here's the Travel News You Missed Coming Out of San Diego International Airport</a></h4>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-813547" class="tncms-block"><h3>Events Calendar</h3></div><div id="tncms-block-792897" class="tncms-block"><section id="block-792897" class="block emphasis-h3 dark  " >
<a class="url-template" href="/calendar/"></a>


    <div class="card-panel panel">
        <div class="panel-body">


<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-792897" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2022-04-01&d2=2022-04-01&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.sandiegomagazine.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>


        </div>
    </div>
</section></div><div id="tncms-block-806509" class="tncms-block"><h3>Newsletter Sign Up</h3>
<div class="block newsletter-signup">
<div class="content">
<!--[if lte IE 8]>
  <script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
  <![endif]-->
  <script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script><script>
  hbspt.forms.create({
	portalId: "4139592",
	formId: "b820b89e-6e8d-4ed2-a73e-c7359f388dc4"
});
</script></div>
</div></div><div id="tncms-block-825728" class="tncms-block title-no-margin"><section id="block-825728" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-825728 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/features/">
                
                The Magazine
                
                    </a>
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-823230" class="tncms-block"><div class="article-sub">
    
	<div class="col-md-5 col-sm-12">
	    <a href="https://www.sandiegomagazine.com/features/"><img src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/3/4b/34b11fc0-c45d-11e9-a2db-b3d769de0694/621e87e588fc7.preview.jpg" alt="Current issue of San Diego Magazine" class="img-responsive"></a>
            <a class="btn btn-sm btn-default hidden" href="/">Subscribe</a>
            <a class="btn btn-sm btn-default hidden" href="/">Archive</a>
        </div>
        <div class="col-md-7 col-sm-12">
            <div class="sub-cat">
                    <div class="leader"><span class="highlight  hidden">Subscribe to the</span></div>
                    <a class="title" href="https://www.sandiegomagazine.com/subscribe/">Print and Gift Subscriptions</a>
            </div>
            <div class="sub-cat">
                    <div class="leader"><span class="highlight  hidden">Subscribe to the</span></div>
                    <a class="title" href="/digital-archive">Digital Archive </a>
            </div>
            <div class="sub-cat">
                <div class="leader"><span class="highlight  hidden">Purchase copies of</span></div>
                <a class="title" href="https://www.sdmagstore.com/" target="_blank">Buy Single Issues</a>
            </div>
            <div class="sub-cat">
                <div class="leader"><span class="highlight hidden">Give a</span></div>
                <a class="title gifts" href="https://www.sandiegomagazine.com/client-gifts/">Client Gift Program</a>
            </div>
        </div>
    <div class="clearfix"></div>
</div>
<div style="padding-bottom:20px;"></div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-793131" class="tncms-block hide-business"></div><div id="tncms-block-814226" class="tncms-block ad-bg"><div class="tnt-ads-container text-center  " >
        <div id="ad-814226" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-814226');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-814225" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-814225" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-814225');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-806555" class="tncms-block ad-bg"><div class="tnt-ads-container text-center  " >
        <div id="ad-806555" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-806555');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-788319" class="tncms-block padding-top"><div id="site-logo-788319" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/custom/image/13ce0b8a-3256-11ea-93cb-3fcec4772ee0.png" 
            srcset="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/custom/image/13ce0b8a-3256-11ea-93cb-3fcec4772ee0.png?resize=150%2C38 150w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/custom/image/13ce0b8a-3256-11ea-93cb-3fcec4772ee0.png 200w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="200"
            height="51"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-788316" class="tncms-block remove-site-link"><section id="block-788316" class="block emphasis-h4   " ><address>
    <strong>sandiegomagazine.com</strong><br>
    707 Broadway Suite 1100<br>
    San Diego, CA 92101
    <br>
    
        <strong>Phone:</strong> 619-230-9292<br>
        <strong>Email:</strong> <a href="mailto:hello@sdmag.com">hello@sdmag.com</a><br>
    
</address></section></div><div id="tncms-block-788324" class="tncms-block padding-bottom footer-social"><div class="follow-links-788324 default">
    
    <section id="block-788324" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/sandiegomagazine/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/sandiegomag" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/sandiegomagazine" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/sandiegomag/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.sandiegomagazine.com",
  "sameAs" : ["https://www.facebook.com/sandiegomagazine/","https://twitter.com/sandiegomag","https://www.youtube.com/user/sandiegomagazine","https://www.instagram.com/sandiegomag/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-788314" class="tncms-block"><section id="block-788314" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-788314 ">
        <div class="block-title-inner">
            <h4>
                
                Our Company
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-advertise"  href="http://sdmagmedia.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about-us"  href="/about-us/"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/contact-us/"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-careers"  href="https://www.sandiegomagazine.com/careers/join-our-team/article_373dfb80-1b9e-11ea-8290-b31782fda8d3.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Careers</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-788265" class="tncms-block"><section id="block-788265" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-788265 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-subscribe"  href="https://www.sandiegomagazine.com/subscribe"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscriber-services"  href="https://www.sandiegomagazine.com/subscribe/#help"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-give-a-gift"  href="https://subscribe.pcspublink.com/sub/giftformr2.aspx?t=JZ6GIF&amp;p=SDMZ"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Give a Gift</span>
                </a></li><li>
                <a class="nav-link    tnt-section-customer-service"  href="mailto:sandiegomagazine@pcspublink.com"  tabindex="0" >
                    <span class="nav-label ">Customer Service</span>
                </a></li><li>
                <a class="nav-link    tnt-section-newsletters"  href="https://esp.sandiegomagazine.com/newsletters"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Newsletters</span>
                </a></li><li>
                <a class="nav-link    tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0" >
                    <span class="nav-label ">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-do-not-sell-my-info"  href="https://esp.sandiegomagazine.com/ccpa"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Do Not Sell My Info</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-788269" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-788269"><div class="col-xs-12"><small>&copy; Copyright 2022 <a href="/">San Diego Magazine</a>, 707 Broadway Suite 1100 San Diego, CA</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-814224" class="tncms-block ad-bg"><div class="tnt-ads-container text-center  " >
        <div id="ad-814224" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-814224');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("8f73ebea-59ed-11ec-a18a-6b20b76aff15")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14501.add('act', dmpData);_cc14501.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["partner-content"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-788322'),
            query_input = d.getElementById('site-search-788322-term'),
            search_dropdown = d.getElementById('site-search-788322-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-788322 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-792700'),
            query_input = d.getElementById('site-search-792700-term'),
            search_dropdown = d.getElementById('site-search-792700-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-792700 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_8f73ebea_59ed_11ec_a18a_6b20b76aff15_photo_modal = false;
                var gallery_changed_8f73ebea_59ed_11ec_a18a_6b20b76aff15_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-8f73ebea-59ed-11ec-a18a-6b20b76aff15-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-8f73ebea-59ed-11ec-a18a-6b20b76aff15-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-8f73ebea-59ed-11ec-a18a-6b20b76aff15-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-8f73ebea-59ed-11ec-a18a-6b20b76aff15-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-8f73ebea-59ed-11ec-a18a-6b20b76aff15-photo-modal .owl-stage-outer").height( $('#carousel-8f73ebea-59ed-11ec-a18a-6b20b76aff15-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-8f73ebea-59ed-11ec-a18a-6b20b76aff15-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-8f73ebea-59ed-11ec-a18a-6b20b76aff15-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-8f73ebea-59ed-11ec-a18a-6b20b76aff15-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_8f73ebea_59ed_11ec_a18a_6b20b76aff15_photo_modal = $('#gallery-items-8f73ebea-59ed-11ec-a18a-6b20b76aff15-photo-modal').data('owlCarousel');
                $('#carousel-8f73ebea-59ed-11ec-a18a-6b20b76aff15-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_8f73ebea_59ed_11ec_a18a_6b20b76aff15_photo_modal.prev();
                });
                $('#carousel-8f73ebea-59ed-11ec-a18a-6b20b76aff15-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_8f73ebea_59ed_11ec_a18a_6b20b76aff15_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-792897 .fc-inner' ),
            $calendar = $( '#calendar-792897' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-792897 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-792897 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-792897 .fc-year' ).html( cal.getYear() );


        $('#block-792897 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-792897 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-792897 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/live/libraries/flex/components/site/resources/scripts/sticky-kit-custom.js?_dc=1570723971"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14501.add('act', dmpData);_cc14501.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>