
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.sandiegomagazine.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="description" content="A note about our recent Top Docs issue" />
<meta name="author" content="Claire Johnson" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="RN_REilC6HVL2IRV1C96v2bF8vYAibEUkzLXrODRwiM" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.sandiegomagazine.com/from-the-ceo-oct-2022/article_3cf90388-5162-11ed-910d-37998b49e1ef.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/3/34/3341fe1e-5165-11ed-9b5b-27a23ee7ab1d/6352d61c5e3cc.image.jpg?crop=1152%2C605%2C6%2C143&amp;resize=1152%2C605&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1152" />
<meta property="og:image:height" content="605" />
<meta property="og:title" content="From the CEO" />
<meta property="og:description" content="A note about our recent Top Docs issue" />
<meta property="og:site_name" content="San Diego Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/sandiegomagazine/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/3/34/3341fe1e-5165-11ed-9b5b-27a23ee7ab1d/6352d61c5e3cc.image.jpg?crop=1152%2C605%2C6%2C143&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@sandiegomag" />
<meta name="twitter:image:alt" content="Top Docs Cover" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.85efc3af2bc4b9f66dabaf47dcb99b89.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:100,200,300,400,500,600,700,800,900|Noto+Serif+TC:400,700,900|Roboto+Condensed|Hind"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.64.2"},"crm":{"group_id":"601"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Claire Johnson","start_hour":"04","id":"3cf90388-5162-11ed-910d-37998b49e1ef","app":"editorial","ga_page":"\/article_3cf90388-5162-11ed-910d-37998b49e1ef.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":271},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.64.2"},"crm":{"group_id":"601"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Claire Johnson","start_hour":"04","id":"3cf90388-5162-11ed-910d-37998b49e1ef","app":"editorial","ga_page":"\/article_3cf90388-5162-11ed-910d-37998b49e1ef.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":271},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NRLNHP4');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.81be8dcdc3040973d38ec593fcfe8805.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '3cf90388-5162-11ed-910d-37998b49e1ef';

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/sandiegomagazine.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/sandiegomagazine.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/sandiegomagazine.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/sandiegomagazine.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/sandiegomagazine.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/sandiegomagazine.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/sandiegomagazine.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/sandiegomagazine.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/sandiegomagazine.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/sandiegomagazine.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/sandiegomagazine.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/sandiegomagazine.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/sandiegomagazine.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,1050720/sandiegomagazine.com';
            
                gptAdSlots['ad-862373'] = googletag.defineSlot(adUnit, [2, 1], 'ad-862373').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-862373'].setTargeting('pos', ['impact-2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,1050720/sandiegomagazine.com';
            
                gptAdSlots['ad-854439'] = googletag.defineSlot(adUnit, [2, 1], 'ad-854439').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-854439'].setTargeting('pos', ['impact-skyline']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,1050720/sandiegomagazine.com';
            
                gptAdSlots['ad-1099034'] = googletag.defineSlot(adUnit, [1,1], 'ad-1099034').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1099034'].setTargeting('pos', ['creative_template_wallpaper']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,1050720/sandiegomagazine.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-806553'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-806553').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-806553'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,1050720/sandiegomagazine.com';
            
                gptAdSlots['ad-814223'] = googletag.defineSlot(adUnit, [2, 1], 'ad-814223').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-814223'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,1050720/sandiegomagazine.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-814226'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-814226').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-814226'].setTargeting('pos', ['right-rail1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,1050720/sandiegomagazine.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-814225'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-814225').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-814225'].setTargeting('pos', ['right-rail-sticky']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,1050720/sandiegomagazine.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-806555'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-806555').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-806555'].setTargeting('pos', ['leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,1050720/sandiegomagazine.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-814224'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-814224').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-814224'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>From the CEO |  | sandiegomagazine.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #555; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #00baf2; }#site-header-container{ border-bottom: 3px solid #00baf2; }#site-footer-container{ border-top: 3px solid #00baf2; } .tnt-bg-accent { background-color: #00baf2; } a .tnt-caret-down { color: #00baf2; } .block-title .block-title-inner { border-color: #00baf2; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #00baf2; } .form-control:focus { border-bottom-color: #00baf2; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.sandiegomagazine.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/custom/image/0b538fa8-a1c8-11e9-9987-cbde0b928d7b.jpg?crop=29%2C29%2C42%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="From the CEO |  | sandiegomagazine.com" href="http://www.sandiegomagazine.com/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.sandiegomagazine.com/from-the-ceo-oct-2022/article_3cf90388-5162-11ed-910d-37998b49e1ef.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            <!-- #889571 Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1607916362880581');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1607916362880581&ev=PageView&noscript=1" target="_blank"
/></noscript>
<!-- End Facebook Pixel Code -->

<script language="javascript" type="text/javascript">
$(document).ready(function() {     

       $('#site-search-788322-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
      // $('.custom-front-grid .tnt-headline a').append(' <i class="fas tnt-chevron-circle-right" aria-hidden="true"></i>'); 
      $("body.section-users .user-register-wrapper .panel-footer.user-signup").html("<p><i class='fas tnt-user'></i> Already have an account? <a href='/users/login/?referer_url=/'>Log in here</a></p><p>By submitting this form, you agree to our  <a href='/site/privacy.html'>Privacy Policy</a>.");  
      $('.block.newsletter-signup .hs-button').addClass('btn btn-primary');
      $('.blox-autolist .list-group-item').removeAttr("title");
      $('.is-homepage #mobile-nav-left_menu-child-2').removeClass('in');
      $('#asset-below .asset-tags h4').html('Follow These Tags:');
     
     
       
 }); 
</script>

  <script>
$(document).ready(function(){
  // Add smooth scrolling to all links
  $(".asset-body a").on('click', function(event) {

    // Make sure this.hash has a value before overriding default behavior
    if (this.hash !== "") {
      // Prevent default anchor click behavior
      event.preventDefault();

      // Store hash
      var hash = this.hash;

      // Using jQuery's animate() method to add smooth page scroll
      // The optional number (800) specifies the number of milliseconds it takes to scroll to the specified area
      $('html, body').animate({
        scrollTop: $(hash).offset().top
      }, 300, function(){
   
        // Add hash (#) to URL when done scrolling (default click behavior)
        window.location.hash = hash;
      });
    } // End if
  });
});
</script>

    

        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-3cf90388-5162-11ed-910d-37998b49e1ef type-article infinity-disabled" data-path="/">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.sandiegomagazine.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.64.2&amp;townnews.crm.group_id=601&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2F&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Claire+Johnson&amp;tncms.asset.start_hour=04&amp;tncms.asset.id=3cf90388-5162-11ed-910d-37998b49e1ef&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Farticle_3cf90388-5162-11ed-910d-37998b49e1ef.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=271&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NRLNHP4&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.64.2&amp;townnews.crm.group_id=601&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2F&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Claire+Johnson&amp;tncms.asset.start_hour=04&amp;tncms.asset.id=3cf90388-5162-11ed-910d-37998b49e1ef&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Farticle_3cf90388-5162-11ed-910d-37998b49e1ef.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=271&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.sandiegomagazine.com/tncms/admin/editorial-asset/?edit=3cf90388-5162-11ed-910d-37998b49e1ef"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-792807" class="tncms-block text-center padding-top"><div class="follow-links-792807 follow-links default">
    
    <section id="block-792807" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/sandiegomagazine/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/sandiegomag" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/sandiegomagazine" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/sandiegomag/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.sandiegomagazine.com",
  "sameAs" : ["https://www.facebook.com/sandiegomagazine/","https://twitter.com/sandiegomag","https://www.youtube.com/user/sandiegomagazine","https://www.instagram.com/sandiegomag/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-788326" class="tncms-block hidden-md hidden-lg text-center"><div id="user-controls-788326" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.sandiegomagazine.com/users/signup/?referer_url=https%3A%2F%2Fwww.sandiegomagazine.com%2Ffrom-the-ceo-oct-2022%2Farticle_3cf90388-5162-11ed-910d-37998b49e1ef.html" class=" user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.sandiegomagazine.com/users/login/?referer_url=https%3A%2F%2Fwww.sandiegomagazine.com%2Ffrom-the-ceo-oct-2022%2Farticle_3cf90388-5162-11ed-910d-37998b49e1ef.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.sandiegomagazine.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-788326').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.sandiegomagazine.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.sandiegomagazine.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.sandiegomagazine.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-788326').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.sandiegomagazine.com/users/logout/" id="user-logout-form-788326"><input type="hidden" name="referer_url" value="https://www.sandiegomagazine.com/from-the-ceo-oct-2022/article_3cf90388-5162-11ed-910d-37998b49e1ef.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-810588" class="tncms-block"><a class="sect-sub" href="https://sdmag.com/sub/" target="_blank" rel="noopener">Subscribe  <i class="fas tnt-arrow-circle-right"></i>
                    
                </a></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-san-diego-mag ">San Diego Mag</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/about-us/"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact-us/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://sdmagmedia.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://subscribe.pcspublink.com/websis/Order?p=SDMZ&amp;tr=JMBR19"  target="_blank" rel="noopener" class="nav-link tnt-section-insiders">Insiders</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.sdmagmedia.com/project/custom-media/"  target="_blank" rel="noopener" class="nav-link tnt-section-content-partners">Content Partners</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/food-drink"  class="nav-link tnt-section-food-drink ">Food + Drink</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/food-drink/bars/"  class="nav-link tnt-section-bars">bars</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/food-drink/beer/"  class="nav-link tnt-section-beer">beer</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/food-drink/best-restaurants/"  class="nav-link tnt-section-restaurant-reviews">Restaurant Reviews</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/food-drink/food-news/"  class="nav-link tnt-section-food-news">food-news</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/food-drink/happy-half-hour/"  class="nav-link tnt-section-happy">happy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/food-drink/happy-half-hour/"  class="nav-link tnt-section-happy-half-hour">Happy Half Hour</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/food-drink/openings/"  class="nav-link tnt-section-openings">openings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/food-drink/recipes/"  class="nav-link tnt-section-recipes">recipes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/food-drink/the-feed/"  class="nav-link tnt-section-the-feed">The Feed</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/food-drink/the-feed-wrong/"  class="nav-link tnt-section-the-feed-wrong">the-feed-wrong</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/food-drink/wine/"  class="nav-link tnt-section-wine">wine</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/things-to-do/"  class="nav-link tnt-section-things-to-do ">Things to Do</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things-to-do/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things-to-do/sd-magazine-events/"  class="nav-link tnt-section-magazine-events">Magazine Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things-to-do/shopping/"  class="nav-link tnt-section-shopping">Shopping</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things-to-do/theater/"  class="nav-link tnt-section-theater">Theater</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things-to-do/weekend-in-san-diego/"  class="nav-link tnt-section-weekender">Weekender</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/neighborhoods/"  class="nav-link tnt-section-neighborhoods ">Neighborhoods</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/beaches/"  class="nav-link tnt-section-beaches">Beaches</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/central-san-diego/"  class="nav-link tnt-section-central-san-diego">Central San Diego</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/east-county/"  class="nav-link tnt-section-east-county">East County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/north-county/"  class="nav-link tnt-section-north-county">North County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/south-bay/"  class="nav-link tnt-section-south-bay">South Bay</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/outdoors/"  class="nav-link tnt-section-health-fitness ">Health + Fitness</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/outdoors/camping/"  class="nav-link tnt-section-camping">Camping</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/outdoors/health-fitness/"  class="nav-link tnt-section-fitness">Fitness</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/outdoors/hiking/"  class="nav-link tnt-section-hiking">Hiking</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/outdoors/on-the-water/"  class="nav-link tnt-section-water-sports">Water Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/outdoors/sports/"  class="nav-link tnt-section-health">Health</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/travel/"  class="nav-link tnt-section-travel ">Travel</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/travel/california/"  class="nav-link tnt-section-california">California</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/travel/hawaii/"  class="nav-link tnt-section-hawaii">Hawaii</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/travel/mexico/"  class="nav-link tnt-section-mexico">Mexico</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/travel/road-trips/"  class="nav-link tnt-section-road-trips">Road Trips</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/guides/"  class="nav-link tnt-section-guides ">Guides</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/best-of-san-diego/"  class="nav-link tnt-section-best-of-san-diego">Best of San Diego</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/best-restaurants"  class="nav-link tnt-section-best-restaurants">Best Restaurants</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.sandiegomagazine.com/guides/best-of-north-county/article_4c7de77a-0c3e-5f52-9288-87d08db3036d.html"  target="_blank" rel="noopener" class="nav-link tnt-section-best-of-north-county">Best of North County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.sandiegomagazine.com/features/best-places-to-live-in-san-diego/article_a0ba2e1c-4b7b-5590-b02e-60030b2c0b01.html"  target="_blank" rel="noopener" class="nav-link tnt-section-best-places-to-live">Best Places to Live</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/people/"  class="nav-link tnt-section-people ">People</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/people/not-a-parenting-podcast/"  class="nav-link tnt-section-not-a-parenting-podcast">Not a Parenting Podcast</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/people/qa/"  class="nav-link tnt-section-qa">Q&A</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/people/tastemakers/"  class="nav-link tnt-section-tastemakers">Tastemakers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/people/women/"  class="nav-link tnt-section-celebrating-women">Celebrating Women</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/features/"  class="nav-link tnt-section-magazine ">Magazine</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/directory/"  class="nav-link tnt-section-directories ">Directories</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/directory/business_professional_services/lawyers/?action=srch&amp;limit=10&amp;sort=geodist&amp;keyword=lawyers"  class="nav-link tnt-section-lawyers">Lawyers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/directory/health_medical/?action=srch&amp;limit=10&amp;sort=geodist&amp;radius=50"  class="nav-link tnt-section-doctors">Doctors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/directory/"  class="nav-link tnt-section-search-for-anything">Search for anything</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/local-charities/"  class="nav-link tnt-section-doing-good ">Doing Good</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-788322" class="tncms-block"><section id="block-788322" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-788322" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-788322" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-788322" class="site-search-form input-group default input-group-sm form-control">
        <label for="site-search-788322-term" class="sr-only">Site search</label>
        <input id="site-search-788322-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-788322-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-788322" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-862373" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-862373" class="tnt-ads dfp-ad margin-bottom-none" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-862373');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-854439" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-854439" class="tnt-ads dfp-ad margin-bottom-none" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-854439');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1099034" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1099034" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1099034');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-nav-skyline-nav" class="tncms-region-nav"></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-788325" class="tncms-block header-user"><div id="user-controls-788325" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.sandiegomagazine.com/users/signup/?referer_url=https%3A%2F%2Fwww.sandiegomagazine.com%2Ffrom-the-ceo-oct-2022%2Farticle_3cf90388-5162-11ed-910d-37998b49e1ef.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.sandiegomagazine.com/users/login/?referer_url=https%3A%2F%2Fwww.sandiegomagazine.com%2Ffrom-the-ceo-oct-2022%2Farticle_3cf90388-5162-11ed-910d-37998b49e1ef.html" class="btn btn-default btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.sandiegomagazine.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-788325').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.sandiegomagazine.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.sandiegomagazine.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.sandiegomagazine.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-788325').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.sandiegomagazine.com/users/logout/" id="user-logout-form-788325"><input type="hidden" name="referer_url" value="https://www.sandiegomagazine.com/from-the-ceo-oct-2022/article_3cf90388-5162-11ed-910d-37998b49e1ef.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-788273" class="tncms-block"><div id="site-logo-788273" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/custom/image/d58570b6-256e-11ed-8535-c37954ede5b7.png?resize=200%2C34" 
            srcset="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/custom/image/d58570b6-256e-11ed-8535-c37954ede5b7.png?resize=150%2C25 150w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/custom/image/d58570b6-256e-11ed-8535-c37954ede5b7.png?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/custom/image/d58570b6-256e-11ed-8535-c37954ede5b7.png?resize=225%2C38 225w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/custom/image/d58570b6-256e-11ed-8535-c37954ede5b7.png?resize=300%2C51 300w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/custom/image/d58570b6-256e-11ed-8535-c37954ede5b7.png?resize=400%2C67 400w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/custom/image/d58570b6-256e-11ed-8535-c37954ede5b7.png?resize=540%2C91 540w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/custom/image/d58570b6-256e-11ed-8535-c37954ede5b7.png?resize=640%2C108 640w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/custom/image/d58570b6-256e-11ed-8535-c37954ede5b7.png?resize=750%2C126 750w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/custom/image/d58570b6-256e-11ed-8535-c37954ede5b7.png?resize=990%2C167 990w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/custom/image/d58570b6-256e-11ed-8535-c37954ede5b7.png?resize=1035%2C175 1035w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/custom/image/d58570b6-256e-11ed-8535-c37954ede5b7.png?resize=1200%2C202 1200w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/custom/image/d58570b6-256e-11ed-8535-c37954ede5b7.png?resize=1333%2C225 1333w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/custom/image/d58570b6-256e-11ed-8535-c37954ede5b7.png?resize=1476%2C249 1476w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/custom/image/d58570b6-256e-11ed-8535-c37954ede5b7.png?resize=2008%2C339 2008w"
            sizes="(min-width: 1200px) 570px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="3339"
            height="563"
            alt="site-logo"
            ></a>
        </div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1021393" class="tncms-block"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>

</li><li class="dropdown bs-hover-enabled" data-intent="250">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="https://subscribe.pcspublink.com/websis/Order?p=SDMZ&amp;tr=JWEB21" target="_blank">
                    
                        <span class></span>
                    <span class="nav-label">Subscribe</span>
                </a><ul id="topbar-col-two-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-subscribe" href="https://sdmag.com/sub/" target="_blank" rel="noopener">
                    
                </a>
</li></ul></li>
</ul></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-788318" class="tncms-block"><div id="site-logo-788318" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/custom/image/e0f85562-256e-11ed-8535-5f93510ae1f1.png?resize=200%2C34" 
            srcset="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/custom/image/e0f85562-256e-11ed-8535-5f93510ae1f1.png?resize=150%2C25 150w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/custom/image/e0f85562-256e-11ed-8535-5f93510ae1f1.png?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/custom/image/e0f85562-256e-11ed-8535-5f93510ae1f1.png?resize=225%2C38 225w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/custom/image/e0f85562-256e-11ed-8535-5f93510ae1f1.png?resize=300%2C51 300w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/custom/image/e0f85562-256e-11ed-8535-5f93510ae1f1.png?resize=400%2C67 400w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/custom/image/e0f85562-256e-11ed-8535-5f93510ae1f1.png?resize=540%2C91 540w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/custom/image/e0f85562-256e-11ed-8535-5f93510ae1f1.png?resize=640%2C108 640w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/custom/image/e0f85562-256e-11ed-8535-5f93510ae1f1.png?resize=750%2C126 750w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/custom/image/e0f85562-256e-11ed-8535-5f93510ae1f1.png?resize=990%2C167 990w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/custom/image/e0f85562-256e-11ed-8535-5f93510ae1f1.png?resize=1035%2C175 1035w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/custom/image/e0f85562-256e-11ed-8535-5f93510ae1f1.png?resize=1200%2C202 1200w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/custom/image/e0f85562-256e-11ed-8535-5f93510ae1f1.png?resize=1333%2C225 1333w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/custom/image/e0f85562-256e-11ed-8535-5f93510ae1f1.png?resize=1476%2C249 1476w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/custom/image/e0f85562-256e-11ed-8535-5f93510ae1f1.png?resize=2008%2C339 2008w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="3339"
            height="563"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-792700" class="tncms-block"><ul id="site-search-792700-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-792700" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-792700" class="site-search-form input-group pull-right input-group-sm ">
        <label for="site-search-792700-term" class="sr-only">Site search</label>
        <input id="site-search-792700-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-792700-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-792700" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link   nav-home  tnt-section-san-diego-mag"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">San Diego Mag</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=&amp;publisher_url:sandiegomagazine.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-restaurants"  href="/food-drink"  tabindex="0" >
                    <span class="nav-label ">Restaurants</span>
                </a></li><li>
                <a class="nav-link    tnt-section-things-to-do"  href="/things-to-do/"  tabindex="0" >
                    <span class="nav-label ">Things to Do</span>
                </a></li><li>
                <a class="nav-link    tnt-section-neighborhoods"  href="/neighborhoods/"  tabindex="0" >
                    <span class="nav-label ">Neighborhoods</span>
                </a></li><li>
                <a class="nav-link    tnt-section-outdoors"  href="/outdoors/"  tabindex="0" >
                    <span class="nav-label ">Outdoors</span>
                </a></li><li>
                <a class="nav-link    tnt-section-getaways"  href="/travel/"  tabindex="0" >
                    <span class="nav-label ">Getaways</span>
                </a></li><li>
                <a class="nav-link    tnt-section-guides"  href="/guides/"  tabindex="0" >
                    <span class="nav-label ">Guides</span>
                </a></li><li>
                <a class="nav-link    tnt-section-people"  href="/people/"  tabindex="0" >
                    <span class="nav-label ">People</span>
                </a></li><li>
                <a class="nav-link    tnt-section-magazine"  href="/features/"  tabindex="0" >
                    <span class="nav-label ">Magazine</span>
                </a></li><li>
                <a class="nav-link    tnt-section-directories"  href="/directory/"  tabindex="0" >
                    <span class="nav-label ">Directories</span>
                </a></li><li>
                <a class="nav-link    tnt-section-charitable-sd"  href="/local-charities/"  tabindex="0" >
                    <span class="nav-label ">Charitable SD</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #fff">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sandiegomagazine.com%2Ffrom-the-ceo-oct-2022%2Farticle_3cf90388-5162-11ed-910d-37998b49e1ef.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/from-the-ceo-oct-2022/article_3cf90388-5162-11ed-910d-37998b49e1ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3cf90388-5162-11ed-910d-37998b49e1ef"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=From%20the%20CEO&via=sandiegomag&url=https%3A%2F%2Fwww.sandiegomagazine.com%2Ffrom-the-ceo-oct-2022%2Farticle_3cf90388-5162-11ed-910d-37998b49e1ef.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/from-the-ceo-oct-2022/article_3cf90388-5162-11ed-910d-37998b49e1ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3cf90388-5162-11ed-910d-37998b49e1ef"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.sandiegomagazine.com/from-the-ceo-oct-2022/article_3cf90388-5162-11ed-910d-37998b49e1ef.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/from-the-ceo-oct-2022/article_3cf90388-5162-11ed-910d-37998b49e1ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3cf90388-5162-11ed-910d-37998b49e1ef"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sandiegomagazine.com/tncms/asset/editorial/3cf90388-5162-11ed-910d-37998b49e1ef" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3cf90388-5162-11ed-910d-37998b49e1ef"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSan%20Diego%20Magazine%5D%20From%20the%20CEO&body=https%3A%2F%2Fwww.sandiegomagazine.com%2Ffrom-the-ceo-oct-2022%2Farticle_3cf90388-5162-11ed-910d-37998b49e1ef.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3cf90388-5162-11ed-910d-37998b49e1ef"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-custom-leader-top" class="tncms-region "><div id="tncms-block-806553" class="tncms-block ad-bg padding-bottom"><div class="tnt-ads-container text-center  " >
        <div id="ad-806553" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-806553');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
<div class="container"><div id="tncms-region-index-custom-top" class="tncms-region "></div></div>
            <div class="clearfix"></div>
            <div class="fullscreen-region"><div id="tncms-region-index-custom-top-fullscreen" class="tncms-region "></div></div>


        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-814223" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-814223" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-814223');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-3341fe1e-5165-11ed-9b5b-27a23ee7ab1d" class="modal fullscreen in modal-image image-default modal-3341fe1e-5165-11ed-9b5b-27a23ee7ab1d" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/3/34/3341fe1e-5165-11ed-9b5b-27a23ee7ab1d/6352d61c5e3cc.image.jpg?resize=400%2C517"
                        srcset="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/3/34/3341fe1e-5165-11ed-9b5b-27a23ee7ab1d/6352d61c5e3cc.image.jpg?resize=150%2C194 150w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/3/34/3341fe1e-5165-11ed-9b5b-27a23ee7ab1d/6352d61c5e3cc.image.jpg?resize=200%2C259 200w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/3/34/3341fe1e-5165-11ed-9b5b-27a23ee7ab1d/6352d61c5e3cc.image.jpg?resize=225%2C291 225w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/3/34/3341fe1e-5165-11ed-9b5b-27a23ee7ab1d/6352d61c5e3cc.image.jpg?resize=300%2C388 300w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/3/34/3341fe1e-5165-11ed-9b5b-27a23ee7ab1d/6352d61c5e3cc.image.jpg?resize=400%2C517 400w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/3/34/3341fe1e-5165-11ed-9b5b-27a23ee7ab1d/6352d61c5e3cc.image.jpg?resize=540%2C698 540w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/3/34/3341fe1e-5165-11ed-9b5b-27a23ee7ab1d/6352d61c5e3cc.image.jpg?resize=640%2C828 640w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/3/34/3341fe1e-5165-11ed-9b5b-27a23ee7ab1d/6352d61c5e3cc.image.jpg?resize=750%2C970 750w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/3/34/3341fe1e-5165-11ed-9b5b-27a23ee7ab1d/6352d61c5e3cc.image.jpg?resize=990%2C1280 990w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/3/34/3341fe1e-5165-11ed-9b5b-27a23ee7ab1d/6352d61c5e3cc.image.jpg?resize=1035%2C1338 1035w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/3/34/3341fe1e-5165-11ed-9b5b-27a23ee7ab1d/6352d61c5e3cc.image.jpg?resize=1200%2C1552 1200w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/3/34/3341fe1e-5165-11ed-9b5b-27a23ee7ab1d/6352d61c5e3cc.image.jpg?resize=1266%2C1637 1333w"
                        sizes="100vw"
                        
                        width="1266"
                        height="1637"
                        alt="Top Docs Cover"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-3341fe1e-5165-11ed-9b5b-27a23ee7ab1d" data-target=".caption-inner-modal-image-3341fe1e-5165-11ed-9b5b-27a23ee7ab1d">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-3341fe1e-5165-11ed-9b5b-27a23ee7ab1d collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Credit: Stacy Keck</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sandiegomagazine.com%2Ftop-docs-cover%2Fimage_3341fe1e-5165-11ed-9b5b-27a23ee7ab1d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/top-docs-cover/image_3341fe1e-5165-11ed-9b5b-27a23ee7ab1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3341fe1e-5165-11ed-9b5b-27a23ee7ab1d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Top%20Docs%20Cover&via=sandiegomag&url=https%3A%2F%2Fwww.sandiegomagazine.com%2Ftop-docs-cover%2Fimage_3341fe1e-5165-11ed-9b5b-27a23ee7ab1d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/top-docs-cover/image_3341fe1e-5165-11ed-9b5b-27a23ee7ab1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3341fe1e-5165-11ed-9b5b-27a23ee7ab1d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.sandiegomagazine.com/top-docs-cover/image_3341fe1e-5165-11ed-9b5b-27a23ee7ab1d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/top-docs-cover/image_3341fe1e-5165-11ed-9b5b-27a23ee7ab1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3341fe1e-5165-11ed-9b5b-27a23ee7ab1d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sandiegomagazine.com/tncms/asset/editorial/3341fe1e-5165-11ed-9b5b-27a23ee7ab1d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3341fe1e-5165-11ed-9b5b-27a23ee7ab1d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSan%20Diego%20Magazine%5D%20Top%20Docs%20Cover&body=https%3A%2F%2Fwww.sandiegomagazine.com%2Ftop-docs-cover%2Fimage_3341fe1e-5165-11ed-9b5b-27a23ee7ab1d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3341fe1e-5165-11ed-9b5b-27a23ee7ab1d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/top-docs-cover/image_3341fe1e-5165-11ed-9b5b-27a23ee7ab1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3341fe1e-5165-11ed-9b5b-27a23ee7ab1d"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.sandiegomagazine.com/top-docs-cover/image_3341fe1e-5165-11ed-9b5b-27a23ee7ab1d.html', '[data-copy-inline-3341fe1e-5165-11ed-9b5b-27a23ee7ab1d]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-3341fe1e-5165-11ed-9b5b-27a23ee7ab1d
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-3341fe1e-5165-11ed-9b5b-27a23ee7ab1d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3341fe1e-5165-11ed-9b5b-27a23ee7ab1d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3341fe1e-5165-11ed-9b5b-27a23ee7ab1d" class="save-list-3341fe1e-5165-11ed-9b5b-27a23ee7ab1d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3341fe1e-5165-11ed-9b5b-27a23ee7ab1d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-3341fe1e-5165-11ed-9b5b-27a23ee7ab1d img { max-height: 1637px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-3cf90388-5162-11ed-910d-37998b49e1ef" class="asset article-default"  data-url="https://www.sandiegomagazine.com/from-the-ceo-oct-2022/article_3cf90388-5162-11ed-910d-37998b49e1ef.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>A note about our recent Top Docs issue</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/3/34/3341fe1e-5165-11ed-9b5b-27a23ee7ab1d/6352d61c5e3cc.image.jpg?crop=1152%2C605%2C6%2C143&resize=1152%2C605&order=crop%2Cresize">
            <meta itemprop="width" content="1152">
            <meta itemprop="height" content="605">
        </div>
        <meta itemprop="name" content="sandiegomagazine.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.sandiegomagazine.com/from-the-ceo-oct-2022/article_3cf90388-5162-11ed-910d-37998b49e1ef.html" />
    <style>
                .asset-paging .direction {
                    color: #00baf2;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.sandiegomagazine.com\/tncms\/search\/mlt\/?origin=3cf90388-5162-11ed-910d-37998b49e1ef&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"3cf90388-5162-11ed-910d-37998b49e1ef","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-3cf90388-5162-11ed-910d-37998b49e1ef" class="asset-paging">
                <div id="paging-prev-3cf90388-5162-11ed-910d-37998b49e1ef" class="paging-link prev offset"></div>
                <div id="paging-next-3cf90388-5162-11ed-910d-37998b49e1ef" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            From the CEO
        </span>
    </h1>
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>A note about our recent Top Docs issue</span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Claire Johnson</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-10-25T04:15:00-07:00" class="tnt-date asset-date text-muted">
            Oct 25, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-10-25T04:15:00-07:00" class="tnt-date asset-date text-muted">18 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/from-the-ceo-oct-2022/article_3cf90388-5162-11ed-910d-37998b49e1ef.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-10-25T04:15:00-07:00">
    <meta itemprop="datePublished" content="2022-10-25T04:15:00-07:00">
    <meta itemprop="dateModified" content="2022-10-25T04:15:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sandiegomagazine.com%2Ffrom-the-ceo-oct-2022%2Farticle_3cf90388-5162-11ed-910d-37998b49e1ef.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/from-the-ceo-oct-2022/article_3cf90388-5162-11ed-910d-37998b49e1ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3cf90388-5162-11ed-910d-37998b49e1ef"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=From%20the%20CEO&via=sandiegomag&url=https%3A%2F%2Fwww.sandiegomagazine.com%2Ffrom-the-ceo-oct-2022%2Farticle_3cf90388-5162-11ed-910d-37998b49e1ef.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/from-the-ceo-oct-2022/article_3cf90388-5162-11ed-910d-37998b49e1ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3cf90388-5162-11ed-910d-37998b49e1ef"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.sandiegomagazine.com/from-the-ceo-oct-2022/article_3cf90388-5162-11ed-910d-37998b49e1ef.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/from-the-ceo-oct-2022/article_3cf90388-5162-11ed-910d-37998b49e1ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3cf90388-5162-11ed-910d-37998b49e1ef"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sandiegomagazine.com/tncms/asset/editorial/3cf90388-5162-11ed-910d-37998b49e1ef" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3cf90388-5162-11ed-910d-37998b49e1ef"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSan%20Diego%20Magazine%5D%20From%20the%20CEO&body=https%3A%2F%2Fwww.sandiegomagazine.com%2Ffrom-the-ceo-oct-2022%2Farticle_3cf90388-5162-11ed-910d-37998b49e1ef.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3cf90388-5162-11ed-910d-37998b49e1ef"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="3cf90388-5162-11ed-910d-37998b49e1ef" data-smart-adunit="/132916964,1050720/sandiegomagazine.com">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sandiegomagazine.com%2Ffrom-the-ceo-oct-2022%2Farticle_3cf90388-5162-11ed-910d-37998b49e1ef.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/from-the-ceo-oct-2022/article_3cf90388-5162-11ed-910d-37998b49e1ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3cf90388-5162-11ed-910d-37998b49e1ef"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=From%20the%20CEO&via=sandiegomag&url=https%3A%2F%2Fwww.sandiegomagazine.com%2Ffrom-the-ceo-oct-2022%2Farticle_3cf90388-5162-11ed-910d-37998b49e1ef.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/from-the-ceo-oct-2022/article_3cf90388-5162-11ed-910d-37998b49e1ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3cf90388-5162-11ed-910d-37998b49e1ef"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.sandiegomagazine.com/from-the-ceo-oct-2022/article_3cf90388-5162-11ed-910d-37998b49e1ef.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/from-the-ceo-oct-2022/article_3cf90388-5162-11ed-910d-37998b49e1ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3cf90388-5162-11ed-910d-37998b49e1ef"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sandiegomagazine.com/tncms/asset/editorial/3cf90388-5162-11ed-910d-37998b49e1ef" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3cf90388-5162-11ed-910d-37998b49e1ef"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSan%20Diego%20Magazine%5D%20From%20the%20CEO&body=https%3A%2F%2Fwww.sandiegomagazine.com%2Ffrom-the-ceo-oct-2022%2Farticle_3cf90388-5162-11ed-910d-37998b49e1ef.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3cf90388-5162-11ed-910d-37998b49e1ef"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/from-the-ceo-oct-2022/article_3cf90388-5162-11ed-910d-37998b49e1ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3cf90388-5162-11ed-910d-37998b49e1ef"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.sandiegomagazine.com/from-the-ceo-oct-2022/article_3cf90388-5162-11ed-910d-37998b49e1ef.html', '[data-copy-stacked-3cf90388-5162-11ed-910d-37998b49e1ef]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="right"
                    data-content="Article link copied to clipboard"
                    data-copy-stacked-3cf90388-5162-11ed-910d-37998b49e1ef
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-3cf90388-5162-11ed-910d-37998b49e1ef-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3cf90388-5162-11ed-910d-37998b49e1ef" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3cf90388-5162-11ed-910d-37998b49e1ef" class="save-list-3cf90388-5162-11ed-910d-37998b49e1ef-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3cf90388-5162-11ed-910d-37998b49e1ef" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sandiegomagazine.com%2Ffrom-the-ceo-oct-2022%2Farticle_3cf90388-5162-11ed-910d-37998b49e1ef.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/from-the-ceo-oct-2022/article_3cf90388-5162-11ed-910d-37998b49e1ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3cf90388-5162-11ed-910d-37998b49e1ef"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=From%20the%20CEO&via=sandiegomag&url=https%3A%2F%2Fwww.sandiegomagazine.com%2Ffrom-the-ceo-oct-2022%2Farticle_3cf90388-5162-11ed-910d-37998b49e1ef.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/from-the-ceo-oct-2022/article_3cf90388-5162-11ed-910d-37998b49e1ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3cf90388-5162-11ed-910d-37998b49e1ef"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.sandiegomagazine.com/from-the-ceo-oct-2022/article_3cf90388-5162-11ed-910d-37998b49e1ef.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/from-the-ceo-oct-2022/article_3cf90388-5162-11ed-910d-37998b49e1ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3cf90388-5162-11ed-910d-37998b49e1ef"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sandiegomagazine.com/tncms/asset/editorial/3cf90388-5162-11ed-910d-37998b49e1ef" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3cf90388-5162-11ed-910d-37998b49e1ef"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSan%20Diego%20Magazine%5D%20From%20the%20CEO&body=https%3A%2F%2Fwww.sandiegomagazine.com%2Ffrom-the-ceo-oct-2022%2Farticle_3cf90388-5162-11ed-910d-37998b49e1ef.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3cf90388-5162-11ed-910d-37998b49e1ef"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/from-the-ceo-oct-2022/article_3cf90388-5162-11ed-910d-37998b49e1ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3cf90388-5162-11ed-910d-37998b49e1ef"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.sandiegomagazine.com/from-the-ceo-oct-2022/article_3cf90388-5162-11ed-910d-37998b49e1ef.html', '[data-copy-inline-top-3cf90388-5162-11ed-910d-37998b49e1ef]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-3cf90388-5162-11ed-910d-37998b49e1ef
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-3cf90388-5162-11ed-910d-37998b49e1ef-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3cf90388-5162-11ed-910d-37998b49e1ef" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3cf90388-5162-11ed-910d-37998b49e1ef" class="save-list-3cf90388-5162-11ed-910d-37998b49e1ef-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3cf90388-5162-11ed-910d-37998b49e1ef" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-width-full"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-3341fe1e-5165-11ed-9b5b-27a23ee7ab1d" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-3341fe1e-5165-11ed-9b5b-27a23ee7ab1d" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1266">
            <meta itemprop="height" content="1637">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/3/34/3341fe1e-5165-11ed-9b5b-27a23ee7ab1d/6352d61c5e3cc.image.jpg?resize=1200%2C1552">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/3/34/3341fe1e-5165-11ed-9b5b-27a23ee7ab1d/6352d61c5e3cc.image.jpg?resize=1200%2C1552">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Top Docs Cover"
                            class="img-responsive lazyload full default"
                            width="1266"
                            height="1637"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/3/34/3341fe1e-5165-11ed-9b5b-27a23ee7ab1d/6352d61c5e3cc.image.jpg?resize=150%2C194 150w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/3/34/3341fe1e-5165-11ed-9b5b-27a23ee7ab1d/6352d61c5e3cc.image.jpg?resize=200%2C259 200w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/3/34/3341fe1e-5165-11ed-9b5b-27a23ee7ab1d/6352d61c5e3cc.image.jpg?resize=225%2C291 225w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/3/34/3341fe1e-5165-11ed-9b5b-27a23ee7ab1d/6352d61c5e3cc.image.jpg?resize=300%2C388 300w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/3/34/3341fe1e-5165-11ed-9b5b-27a23ee7ab1d/6352d61c5e3cc.image.jpg?resize=400%2C517 400w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/3/34/3341fe1e-5165-11ed-9b5b-27a23ee7ab1d/6352d61c5e3cc.image.jpg?resize=540%2C698 540w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/3/34/3341fe1e-5165-11ed-9b5b-27a23ee7ab1d/6352d61c5e3cc.image.jpg?resize=640%2C828 640w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/3/34/3341fe1e-5165-11ed-9b5b-27a23ee7ab1d/6352d61c5e3cc.image.jpg?resize=750%2C970 750w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/3/34/3341fe1e-5165-11ed-9b5b-27a23ee7ab1d/6352d61c5e3cc.image.jpg?resize=990%2C1280 990w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/3/34/3341fe1e-5165-11ed-9b5b-27a23ee7ab1d/6352d61c5e3cc.image.jpg?resize=1035%2C1338 1035w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/3/34/3341fe1e-5165-11ed-9b5b-27a23ee7ab1d/6352d61c5e3cc.image.jpg?resize=1200%2C1552 1200w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/3/34/3341fe1e-5165-11ed-9b5b-27a23ee7ab1d/6352d61c5e3cc.image.jpg?resize=1266%2C1637 1333w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                        
                            
                                <span class="credit">
                                    <span itemprop="author" class="tnt-byline">Credit: Stacy Keck</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>To our readers,</p><p>I'm writing today regarding our annual Top Doctors issue that came out this month. Shortly after it reached subscribers, we received a handful of emails from medical professionals who felt the cover image was sexist and an insult.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Within this issue, we discussed The Rise of Influencer Doctors, how San Diego’s top doctors used social media and TV during the pandemic to share essential information and dispel misinformation. It made some of them minor media stars, and forever changed the way we get our healthcare.</p><p>The cover art was designed to convey this story. It features a woman doctor holding a model heart, facing an iPhone placed within a ring light. She is presenting to her followers on social media. To drive home the concept of media, we used makeup as a prop on the desk, since wearing TV makeup is standard in such appearances for people—regardless of gender identity. If it were a male doctor, there also would have been makeup on our cover.</p><p>The doctors who sent negative feedback felt the presence of makeup had a stereotyping, trivializing, and damaging effect on women doctors. Many expressed an ongoing battle that women physicians face—being judged more for their appearance than their credentials. Our creative team was devastated. At first we thought maybe it was a technical issue. If we had placed the subtitle “Rise of Influencer Doctors” in a more prominent position on the cover, perhaps it would have better driven home our intent.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>But the more I listened to doctors and considered their feedback, I realized our intent doesn’t matter, even if it should be expressed for proper context. It’s the impact that matters. Some women doctors were insulted by an image we put on our cover. They felt it belittled their ongoing struggle for equality in their workplace. The most discouraging part for us is that we had intentionally used a woman on the cover to try to elevate women in healthcare. Again, some felt we achieved the opposite.</p><p>To any woman doctor who felt belittled by the presence of makeup on our cover and its implications, I am deeply sorry. The purpose of art is to provoke conversation, and the beauty of print media is its permanence. This sparked an important conversation internally here at SDM and hopefully within the community as well.</p><p>We’ve invited one of the women doctors who took issue with the cover to write an Op-Ed about it and the larger issue that it has unveiled: gender discrimination within the medical community. We’ll publish her piece on Oct. 26.</p><p>I would like to thank the women who reached out. I am deeply grateful to live in a time when women can call women to the table, and we can sit and listen and learn from each other.</p><p>Sincerely,</p><p>Claire Johnson, CEO</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sandiegomagazine.com%2Ffrom-the-ceo-oct-2022%2Farticle_3cf90388-5162-11ed-910d-37998b49e1ef.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/from-the-ceo-oct-2022/article_3cf90388-5162-11ed-910d-37998b49e1ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3cf90388-5162-11ed-910d-37998b49e1ef"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=From%20the%20CEO&via=sandiegomag&url=https%3A%2F%2Fwww.sandiegomagazine.com%2Ffrom-the-ceo-oct-2022%2Farticle_3cf90388-5162-11ed-910d-37998b49e1ef.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/from-the-ceo-oct-2022/article_3cf90388-5162-11ed-910d-37998b49e1ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3cf90388-5162-11ed-910d-37998b49e1ef"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.sandiegomagazine.com/from-the-ceo-oct-2022/article_3cf90388-5162-11ed-910d-37998b49e1ef.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/from-the-ceo-oct-2022/article_3cf90388-5162-11ed-910d-37998b49e1ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3cf90388-5162-11ed-910d-37998b49e1ef"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sandiegomagazine.com/tncms/asset/editorial/3cf90388-5162-11ed-910d-37998b49e1ef" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3cf90388-5162-11ed-910d-37998b49e1ef"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSan%20Diego%20Magazine%5D%20From%20the%20CEO&body=https%3A%2F%2Fwww.sandiegomagazine.com%2Ffrom-the-ceo-oct-2022%2Farticle_3cf90388-5162-11ed-910d-37998b49e1ef.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3cf90388-5162-11ed-910d-37998b49e1ef"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/from-the-ceo-oct-2022/article_3cf90388-5162-11ed-910d-37998b49e1ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3cf90388-5162-11ed-910d-37998b49e1ef"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.sandiegomagazine.com/from-the-ceo-oct-2022/article_3cf90388-5162-11ed-910d-37998b49e1ef.html', '[data-copy-inline-3cf90388-5162-11ed-910d-37998b49e1ef]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-3cf90388-5162-11ed-910d-37998b49e1ef
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-3cf90388-5162-11ed-910d-37998b49e1ef-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3cf90388-5162-11ed-910d-37998b49e1ef" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3cf90388-5162-11ed-910d-37998b49e1ef" class="save-list-3cf90388-5162-11ed-910d-37998b49e1ef-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3cf90388-5162-11ed-910d-37998b49e1ef" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    
<script>console.log("Loaded - this.asset is ");</script>
<script>console.log("Ad Exclusion? false");</script>


                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as anonymous</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="3cf90388-5162-11ed-910d-37998b49e1ef" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">anonymous</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/from-the-ceo-oct-2022/article_3cf90388-5162-11ed-910d-37998b49e1ef.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="3cf90388-5162-11ed-910d-37998b49e1ef" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.sandiegomagazine.com/users/login/?referer_url=https%3A%2F%2Fwww.sandiegomagazine.com%2Ffrom-the-ceo-oct-2022%2Farticle_3cf90388-5162-11ed-910d-37998b49e1ef.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-792856" class="tncms-block sans-serif-font trending-block"><section id="block-792856" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-792856 ">
        <div class="block-title-inner">
            <h3>
                
                Trending
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/food-drink/first-look-botanica-san-diego/article_53fccb50-4fcd-11ed-b48b-fb9aab35a9cf.html" class="tnt-asset-link" aria-label="FIRST LOOK: Botanica">
        

        
            FIRST LOOK: Botanica</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/things-to-do/celebrate-halloween-san-diego/article_a60f7642-517e-11ed-a09e-a3ed7ef21c69.html" class="tnt-asset-link" aria-label="15 Ways to Celebrate Halloween in San Diego">
        

        
            15 Ways to Celebrate Halloween in San Diego</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/food-drink/recipes/chef-anthony-wells-biscuit-recipe/article_26cd8c20-50c5-11ed-b990-97591f4f97c5.html" class="tnt-asset-link" aria-label="SD’s Top Chef Recipes: Chef Anthony Wells’ Biscuit with Smoked Butter">
        

        
            SD’s Top Chef Recipes: Chef Anthony Wells’ Biscuit with Smoked Butter</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/things-to-do/things-to-do-oct-20-23/article_6b69cf4a-50a4-11ed-bd2f-97f261865ab1.html" class="tnt-asset-link" aria-label="8 Things to Do in San Diego: October 20-23">
        

        
            8 Things to Do in San Diego: October 20-23</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/features/wndr-museum-opens-san-diego/article_60875ba4-49ad-11ed-9d8f-df7db6f63c90.html" class="tnt-asset-link" aria-label="A World of WNDR">
        

        
            A World of WNDR</a></h4>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-813547" class="tncms-block"><h3>Events Calendar</h3></div><div id="tncms-block-792897" class="tncms-block"><section id="block-792897" class="block emphasis-h3 dark  " >
<a class="url-template" href="/calendar/"></a>


    <div class="card-panel panel">
        <div class="panel-body">


<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-792897" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2022-10-25&d2=2022-10-25&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.sandiegomagazine.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>


        </div>
    </div>
</section></div><div id="tncms-block-806509" class="tncms-block"><h3>Newsletter Sign Up</h3>
<div class="block newsletter-signup">
<div class="content">
<!--[if lte IE 8]>
  <script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
  <![endif]-->
  <script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script><script>
  hbspt.forms.create({
	portalId: "4139592",
	formId: "b820b89e-6e8d-4ed2-a73e-c7359f388dc4"
});
</script></div>
</div></div><div id="tncms-block-825728" class="tncms-block title-no-margin"><section id="block-825728" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-825728 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/features/">
                
                The Magazine
                
                    </a>
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-823230" class="tncms-block"><div class="article-sub">
    
	<div class="col-md-5 col-sm-12">
	    <a href="https://www.sandiegomagazine.com/features/"><img src="https://www.sandiegomagazine.com/tncms/media/october2022/" alt="Current issue of San Diego Magazine" class="img-responsive"></a>
            <a class="btn btn-sm btn-default hidden" href="/">Subscribe</a>
            <a class="btn btn-sm btn-default hidden" href="/">Archive</a>
        </div>
        <div class="col-md-7 col-sm-12">
            <div class="sub-cat">
                    <div class="leader"><span class="highlight  hidden">Subscribe to the</span></div>
                    <a class="title" href="https://www.sandiegomagazine.com/subscribe/">Print and Gift Subscriptions</a>
            </div>
            <div class="sub-cat">
                    <div class="leader"><span class="highlight  hidden">Subscribe to the</span></div>
                    <a class="title" href="/digital-archive">Digital Archive </a>
            </div>
            <div class="sub-cat">
                <div class="leader"><span class="highlight  hidden">Purchase copies of</span></div>
                <a class="title" href="https://www.sdmagstore.com/" target="_blank">Buy Single Issues</a>
            </div>
            <div class="sub-cat">
                <div class="leader"><span class="highlight hidden">Give a</span></div>
                <a class="title gifts" href="https://www.sandiegomagazine.com/client-gifts/">Client Gift Program</a>
            </div>
        </div>
    <div class="clearfix"></div>
</div>
<div style="padding-bottom:20px;"></div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-793131" class="tncms-block hide-business"></div><div id="tncms-block-814226" class="tncms-block ad-bg"><div class="tnt-ads-container text-center  " >
        <div id="ad-814226" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-814226');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-822189" class="tncms-block"><h3 style="padding-top: 25px;"><a href="https://www.sandiegomagazine.com/food-drink/happy-half-hour/">Happy Half Hour Podcast</a></h3></div><div id="tncms-block-814731" class="tncms-block"><iframe style="padding-bottom:25px;" width="100%" height="450" scrolling="no" frameborder="no" allow="autoplay" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/users/169485237&amp;color=%23ff5500&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;show_teaser=true"></iframe></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-814225" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-814225" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-814225');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-806555" class="tncms-block ad-bg"><div class="tnt-ads-container text-center  " >
        <div id="ad-806555" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-806555');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-788319" class="tncms-block padding-top footer-logo"><div id="site-logo-788319" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/custom/image/1938f80a-256f-11ed-8535-b7a727095d7b.png?resize=200%2C34" 
            srcset="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/custom/image/1938f80a-256f-11ed-8535-b7a727095d7b.png?resize=150%2C25 150w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/custom/image/1938f80a-256f-11ed-8535-b7a727095d7b.png?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/custom/image/1938f80a-256f-11ed-8535-b7a727095d7b.png?resize=225%2C38 225w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/custom/image/1938f80a-256f-11ed-8535-b7a727095d7b.png?resize=300%2C51 300w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/custom/image/1938f80a-256f-11ed-8535-b7a727095d7b.png?resize=400%2C67 400w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/custom/image/1938f80a-256f-11ed-8535-b7a727095d7b.png?resize=540%2C91 540w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/custom/image/1938f80a-256f-11ed-8535-b7a727095d7b.png?resize=640%2C108 640w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/custom/image/1938f80a-256f-11ed-8535-b7a727095d7b.png?resize=750%2C126 750w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/custom/image/1938f80a-256f-11ed-8535-b7a727095d7b.png?resize=990%2C167 990w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/custom/image/1938f80a-256f-11ed-8535-b7a727095d7b.png?resize=1035%2C175 1035w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/custom/image/1938f80a-256f-11ed-8535-b7a727095d7b.png?resize=1200%2C202 1200w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/custom/image/1938f80a-256f-11ed-8535-b7a727095d7b.png?resize=1333%2C225 1333w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/custom/image/1938f80a-256f-11ed-8535-b7a727095d7b.png?resize=1476%2C249 1476w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/custom/image/1938f80a-256f-11ed-8535-b7a727095d7b.png?resize=2008%2C339 2008w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="3339"
            height="563"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-788316" class="tncms-block remove-site-link"><section id="block-788316" class="block emphasis-h4   " ><address>
    <strong>sandiegomagazine.com</strong><br>
    1230 Columbia Ave. Suite 800<br>
    San Diego, CA 92101
    <br>
    
        
        <strong>Email:</strong> <a href="mailto:hello@sdmag.com">hello@sdmag.com</a><br>
    
</address></section></div><div id="tncms-block-788324" class="tncms-block padding-bottom footer-social"><div class="follow-links-788324 follow-links default">
    
    <section id="block-788324" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/sandiegomagazine/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/sandiegomag" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/sandiegomagazine" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/sandiegomag/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.sandiegomagazine.com",
  "sameAs" : ["https://www.facebook.com/sandiegomagazine/","https://twitter.com/sandiegomag","https://www.youtube.com/user/sandiegomagazine","https://www.instagram.com/sandiegomag/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-788314" class="tncms-block"><section id="block-788314" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-788314 ">
        <div class="block-title-inner">
            <h4>
                
                Our Company
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-advertise"  href="http://sdmagmedia.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about-us"  href="/about-us/"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-team"  href="/team"  tabindex="0" >
                    <span class="nav-label ">The Team</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/contact-us/"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-careers"  href="https://www.sandiegomagazine.com/careers/join-our-team/article_373dfb80-1b9e-11ea-8290-b31782fda8d3.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Careers</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-788265" class="tncms-block"><section id="block-788265" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-788265 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-subscribe"  href="https://www.sandiegomagazine.com/subscribe"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscriber-services"  href="https://www.sandiegomagazine.com/subscribe/#help"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-give-a-gift"  href="https://subscribe.pcspublink.com/websis/Order?p=SDMZ&amp;tr=JWEB21"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Give a Gift</span>
                </a></li><li>
                <a class="nav-link    tnt-section-customer-service"  href="mailto:sandiegomagazine@pcspublink.com"  tabindex="0" >
                    <span class="nav-label ">Customer Service</span>
                </a></li><li>
                <a class="nav-link    tnt-section-newsletters"  href="https://esp.sandiegomagazine.com/newsletters"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Newsletters</span>
                </a></li><li>
                <a class="nav-link    tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0" >
                    <span class="nav-label ">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-do-not-sell-my-info"  href="https://esp.sandiegomagazine.com/ccpa"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Do Not Sell My Info</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-788269" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-788269"><div class="col-xs-12"><small>&copy; Copyright 2022 <a href="/">San Diego Magazine</a>, 1230 Columbia Ave. Suite 800 San Diego, CA</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-814224" class="tncms-block ad-bg"><div class="tnt-ads-container text-center  " >
        <div id="ad-814224" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-814224');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("3cf90388-5162-11ed-910d-37998b49e1ef")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': [""],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-788322'),
            query_input = d.getElementById('site-search-788322-term'),
            search_dropdown = d.getElementById('site-search-788322-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-788322 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.bc87bd4719bd4c59cb16b69ca5266bce.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-792700'),
            query_input = d.getElementById('site-search-792700-term'),
            search_dropdown = d.getElementById('site-search-792700-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-792700 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-792897 .fc-inner' ),
            $calendar = $( '#calendar-792897' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-792897 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-792897 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-792897 .fc-year' ).html( cal.getYear() );


        $('#block-792897 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-792897 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-792897 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/live/libraries/flex/components/site/resources/scripts/sticky-kit-custom.js?_dc=1570723971"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>