
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.sandiegomagazine.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="podcast, happy half hour" />
<meta name="news_keywords" content="podcast, happy half hour" />
<meta name="description" content="Tune into episode 253 of the Happy Half Hour podcast" />
<meta name="author" content="Troy Johnson" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="RN_REilC6HVL2IRV1C96v2bF8vYAibEUkzLXrODRwiM" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.sandiegomagazine.com/food-drink/happy-half-hour/the-new-owner-of-mr-as-on-what-changes-he-will-and-won-t-be/article_55b59756-7d46-11ec-a957-4b1222c39748.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/a/b0/ab093b66-757d-11ec-a699-23d8bdd4d3aa/61e1e5b48da45.image.jpg?crop=1000%2C525%2C0%2C94&amp;resize=1000%2C525&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="525" />
<meta property="og:title" content="The New Owner of Mr. A's on What Changes He Will (and Won&rsquo;t) Be Making" />
<meta property="og:description" content="Tune into episode 253 of the Happy Half Hour podcast" />
<meta property="og:site_name" content="San Diego Magazine" />
<meta property="og:section" content="Happy Half Hour Podcast" />
<meta property="article:publisher" content="https://www.facebook.com/sandiegomagazine/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/a/b0/ab093b66-757d-11ec-a699-23d8bdd4d3aa/61e1e5b48da45.image.jpg?crop=1000%2C525%2C0%2C94&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@sandiegomag" />
<meta name="twitter:image:alt" content="Bertrand and Ryan - Mister A's" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2ce6292643f5129895871a2478a4614d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:100,200,300,400,500,600,700,800,900|Noto+Serif+TC:400,700,900|Roboto+Condensed|Hind"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.5"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/food-drink\/happy-half-hour","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Troy Johnson","presentation":null,"start_hour":"10","id":"55b59756-7d46-11ec-a957-4b1222c39748","app":"editorial","ga_page":"\/food-drink\/happy-half-hour\/article_55b59756-7d46-11ec-a957-4b1222c39748.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":224},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.5"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/food-drink\/happy-half-hour","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Troy Johnson","presentation":null,"start_hour":"10","id":"55b59756-7d46-11ec-a957-4b1222c39748","app":"editorial","ga_page":"\/food-drink\/happy-half-hour\/article_55b59756-7d46-11ec-a957-4b1222c39748.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":224},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NRLNHP4');})();</script>
<script src="https://tags.crwdcntrl.net/c/14501/cc.js?ns=_cc14501" id="LOTCC_14501"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14501.add('tp', 'TNNW');
		_cc14501.add('act', ' User Login');
		_cc14501.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14501.add('med', 'flag: featured');
	_cc14501.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["podcast","happy half hour"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/sandiegomagazine.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/sandiegomagazine.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/sandiegomagazine.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/sandiegomagazine.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/sandiegomagazine.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/sandiegomagazine.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/sandiegomagazine.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/sandiegomagazine.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/sandiegomagazine.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/sandiegomagazine.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/sandiegomagazine.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/sandiegomagazine.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sandiegomagazine.com/food-drink/happy-half-hour';
            
                gptAdSlots['ad-862373'] = googletag.defineSlot(adUnit, [2, 1], 'ad-862373').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-862373'].setTargeting('pos', ['impact-2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sandiegomagazine.com/food-drink/happy-half-hour';
            
                gptAdSlots['ad-854439'] = googletag.defineSlot(adUnit, [2, 1], 'ad-854439').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-854439'].setTargeting('pos', ['impact-skyline']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sandiegomagazine.com/food-drink/happy-half-hour';
            
                gptAdSlots['ad-1099034'] = googletag.defineSlot(adUnit, [1,1], 'ad-1099034').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1099034'].setTargeting('pos', ['creative_template_wallpaper']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sandiegomagazine.com/food-drink/happy-half-hour';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-806553'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-806553').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-806553'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sandiegomagazine.com/food-drink/happy-half-hour';
            
                gptAdSlots['ad-814223'] = googletag.defineSlot(adUnit, [2, 1], 'ad-814223').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-814223'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sandiegomagazine.com/food-drink/happy-half-hour';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-814226'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-814226').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-814226'].setTargeting('pos', ['right-rail1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sandiegomagazine.com/food-drink/happy-half-hour';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-814225'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-814225').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-814225'].setTargeting('pos', ['right-rail-sticky']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sandiegomagazine.com/food-drink/happy-half-hour';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-806555'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-806555').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-806555'].setTargeting('pos', ['leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sandiegomagazine.com/food-drink/happy-half-hour';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-814224'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-814224').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-814224'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>The New Owner of Mr. A's on What Changes He Will (and Won’t) Be Making | Happy Half Hour Podcast | sandiegomagazine.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #555; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #00baf2; }#site-header-container{ border-bottom: 3px solid #00baf2; }#site-footer-container{ border-top: 3px solid #00baf2; } .tnt-bg-accent { background-color: #00baf2; } a .tnt-caret-down { color: #00baf2; } .block-title .block-title-inner { border-color: #00baf2; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #00baf2; } .form-control:focus { border-bottom-color: #00baf2; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.sandiegomagazine.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/custom/image/0b538fa8-a1c8-11e9-9987-cbde0b928d7b.jpg?crop=29%2C29%2C42%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="The New Owner of Mr. A's on What Changes He Will (and Won’t) Be Making | Happy Half Hour Podcast | sandiegomagazine.com" href="http://www.sandiegomagazine.com/search/?f=rss&amp;t=article&amp;c=food-drink/happy-half-hour&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.sandiegomagazine.com/food-drink/happy-half-hour/the-new-owner-of-mr-as-on-what-changes-he-will-and-won-t-be/article_55b59756-7d46-11ec-a957-4b1222c39748.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <!-- #889571 Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1607916362880581');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1607916362880581&ev=PageView&noscript=1" target="_blank"
/></noscript>
<!-- End Facebook Pixel Code -->

<script language="javascript" type="text/javascript">
$(document).ready(function() {     

       $('#site-search-788322-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
      // $('.custom-front-grid .tnt-headline a').append(' <i class="fas tnt-chevron-circle-right" aria-hidden="true"></i>'); 
      $("body.section-users .user-register-wrapper .panel-footer.user-signup").html("<p><i class='fas tnt-user'></i> Already have an account? <a href='/users/login/?referer_url=/'>Log in here</a></p><p>By submitting this form, you agree to our  <a href='/site/privacy.html'>Privacy Policy</a>.");  
      $('.block.newsletter-signup .hs-button').addClass('btn btn-primary');
      $('.blox-autolist .list-group-item').removeAttr("title");
      $('.is-homepage #mobile-nav-left_menu-child-2').removeClass('in');
      $('#asset-below .asset-tags h4').html('Follow These Tags:');
     
     
       
 }); 
</script>

  <script>
$(document).ready(function(){
  // Add smooth scrolling to all links
  $(".asset-body a").on('click', function(event) {

    // Make sure this.hash has a value before overriding default behavior
    if (this.hash !== "") {
      // Prevent default anchor click behavior
      event.preventDefault();

      // Store hash
      var hash = this.hash;

      // Using jQuery's animate() method to add smooth page scroll
      // The optional number (800) specifies the number of milliseconds it takes to scroll to the specified area
      $('html, body').animate({
        scrollTop: $(hash).offset().top
      }, 300, function(){
   
        // Add hash (#) to URL when done scrolling (default click behavior)
        window.location.hash = hash;
      });
    } // End if
  });
});
</script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-55b59756-7d46-11ec-a957-4b1222c39748  section-food-drink section-happy-half-hour type-article infinity-disabled" data-authors='[]' data-path="/food-drink/happy-half-hour">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.sandiegomagazine.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.5&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Ffood-drink%2Fhappy-half-hour&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Troy+Johnson&amp;tncms.asset.start_hour=10&amp;tncms.asset.id=55b59756-7d46-11ec-a957-4b1222c39748&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Ffood-drink%2Fhappy-half-hour%2Farticle_55b59756-7d46-11ec-a957-4b1222c39748.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=224&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NRLNHP4&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.5&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Ffood-drink%2Fhappy-half-hour&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Troy+Johnson&amp;tncms.asset.start_hour=10&amp;tncms.asset.id=55b59756-7d46-11ec-a957-4b1222c39748&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Ffood-drink%2Fhappy-half-hour%2Farticle_55b59756-7d46-11ec-a957-4b1222c39748.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=224&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.sandiegomagazine.com/users/admin/contribute/article/?assetid=55b59756-7d46-11ec-a957-4b1222c39748&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.sandiegomagazine.com/users/admin/contribute/article/?from_section=/food-drink/happy-half-hour"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.sandiegomagazine.com/tncms/admin/editorial-asset/?edit=55b59756-7d46-11ec-a957-4b1222c39748"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-792807" class="tncms-block text-center padding-top"><div class="follow-links-792807 default">
    
    <section id="block-792807" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/sandiegomagazine/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/sandiegomag" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/sandiegomagazine" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/sandiegomag/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.sandiegomagazine.com",
  "sameAs" : ["https://www.facebook.com/sandiegomagazine/","https://twitter.com/sandiegomag","https://www.youtube.com/user/sandiegomagazine","https://www.instagram.com/sandiegomag/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-788326" class="tncms-block hidden-md hidden-lg text-center"><div id="user-controls-788326" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.sandiegomagazine.com/users/signup/?referer_url=https%3A%2F%2Fwww.sandiegomagazine.com%2Ffood-drink%2Fhappy-half-hour%2Fthe-new-owner-of-mr-as-on-what-changes-he-will-and-won-t-be%2Farticle_55b59756-7d46-11ec-a957-4b1222c39748.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.sandiegomagazine.com/users/login/?referer_url=https%3A%2F%2Fwww.sandiegomagazine.com%2Ffood-drink%2Fhappy-half-hour%2Fthe-new-owner-of-mr-as-on-what-changes-he-will-and-won-t-be%2Farticle_55b59756-7d46-11ec-a957-4b1222c39748.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.sandiegomagazine.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-788326').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.sandiegomagazine.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.sandiegomagazine.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.sandiegomagazine.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-788326').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.sandiegomagazine.com/users/logout/" id="user-logout-form-788326"><input type="hidden" name="referer_url" value="https://www.sandiegomagazine.com/food-drink/happy-half-hour/the-new-owner-of-mr-as-on-what-changes-he-will-and-won-t-be/article_55b59756-7d46-11ec-a957-4b1222c39748.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-810588" class="tncms-block"><a class="sect-sub" href="https://sdmag.com/sub/" target="_blank" rel="noopener">Subscribe  <i class="fas tnt-arrow-circle-right"></i>
                    
                </a></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-san-diego-mag">San Diego Mag</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/about-us/"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact-us/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://sdmagmedia.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://subscribe.pcspublink.com/websis/Order?p=SDMZ&amp;tr=JMBR19"  target="_blank" rel="noopener" class="nav-link tnt-section-insiders">Insiders</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.sdmagmedia.com/project/custom-media/"  target="_blank" rel="noopener" class="nav-link tnt-section-content-partners">Content Partners</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/food-drink"  class="nav-link tnt-section-restaurants">Restaurants</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/food-drink/the-feed/"  class="nav-link tnt-section-the-feed">The Feed</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/food-drink/best-restaurants/"  class="nav-link tnt-section-restaurants">Restaurants</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/openings/"  class="nav-link tnt-section-openings-closings">Openings & Closings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/food-drink/bars/"  class="nav-link tnt-section-bars">Bars</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/food-drink/beer/"  class="nav-link tnt-section-beer-breweries">Beer & Breweries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/food-drink/happy-half-hour/"  class="nav-link tnt-section-happy-half-hour-podcast">Happy Half Hour Podcast</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/things-to-do/"  class="nav-link tnt-section-things-to-do">Things to Do</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-event-calendar">Event Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things-to-do/weekend-san-diego/"  class="nav-link tnt-section-things-to-do-this-weekend">Things to Do this Weekend</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.sandiegomagazine.com/events/"  target="_blank" rel="noopener" class="nav-link tnt-section-magazine-events">Magazine Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things-to-do/theater"  class="nav-link tnt-section-theater">Theater</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things-to-do/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things-to-do/charities/"  class="nav-link tnt-section-charities">Charities</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things-to-do/shopping/"  class="nav-link tnt-section-shopping">Shopping</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/neighborhoods/"  class="nav-link tnt-section-neighborhoods">Neighborhoods</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/best-places-to-live/"  class="nav-link tnt-section-best-places-to-live">Best Places to Live</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/north-county/"  class="nav-link tnt-section-north-county">North County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/beaches/"  class="nav-link tnt-section-beaches">Beaches</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/central-san-diego/"  class="nav-link tnt-section-central-san-diego">Central San Diego</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/south-bay/"  class="nav-link tnt-section-south-bay">South Bay</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighborhoods/east-county/"  class="nav-link tnt-section-east-county">East County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/home-tours/"  class="nav-link tnt-section-homes">Homes</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/outdoors/hiking/"  class="nav-link tnt-section-hiking">Hiking</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.sandiegomagazine.com/features/great-places-to-go-camping-in-southern-california-and-baja/article_96a48dc4-5bd3-5b88-9703-f3770579ccad.html"  target="_blank" rel="noopener" class="nav-link tnt-section-camping">Camping</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/outdoors/on-the-water/"  class="nav-link tnt-section-on-the-water">On the Water</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/outdoors/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/outdoors/health-fitness/"  class="nav-link tnt-section-health-fitness">Health & Fitness</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/travel/"  class="nav-link tnt-section-getaways">Getaways</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/travel/mexico/"  class="nav-link tnt-section-mexico">Mexico</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/travel/hawaii/"  class="nav-link tnt-section-hawaii">Hawaii</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/travel/california/"  class="nav-link tnt-section-california">California</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/travel/pacific-northwest/"  class="nav-link tnt-section-pacific-northwest">Pacific Northwest</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/travel/southwest/"  class="nav-link tnt-section-southwest">Southwest</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/travel/midwest/"  class="nav-link tnt-section-midwest">Midwest</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/travel/east-coast/"  class="nav-link tnt-section-east-coast">East Coast</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/travel/road-trips/"  class="nav-link tnt-section-road-trips">Road Trips</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/guides/"  class="nav-link tnt-section-guides">Guides</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/best-of-san-diego/"  class="nav-link tnt-section-best-of-san-diego">Best of San Diego</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/best-restaurants"  class="nav-link tnt-section-best-restaurants">Best Restaurants</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.sandiegomagazine.com/guides/best-of-north-county/article_4c7de77a-0c3e-5f52-9288-87d08db3036d.html"  target="_blank" rel="noopener" class="nav-link tnt-section-best-of-north-county">Best of North County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.sandiegomagazine.com/features/best-places-to-live-in-san-diego/article_a0ba2e1c-4b7b-5590-b02e-60030b2c0b01.html"  target="_blank" rel="noopener" class="nav-link tnt-section-best-places-to-live">Best Places to Live</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/people/"  class="nav-link tnt-section-people">People</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/people/qa/"  class="nav-link tnt-section-qas">Q&As</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/people/tastemakers/"  class="nav-link tnt-section-tastemakers">Tastemakers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/people/women/"  class="nav-link tnt-section-celebrating-women">Celebrating Women</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/features/"  class="nav-link tnt-section-magazine">Magazine</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/"  class="nav-link tnt-section-magazine-features">Magazine Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/digital-edition"  class="nav-link tnt-section-e-edition">E-edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things-to-do/sd-mag-events/"  class="nav-link tnt-section-magazine-events">Magazine Events</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/directory/"  class="nav-link tnt-section-directories">Directories</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/directory/business_professional_services/lawyers/?action=srch&amp;limit=10&amp;sort=geodist&amp;keyword=lawyers"  class="nav-link tnt-section-lawyers">Lawyers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/directory/health_medical/?action=srch&amp;limit=10&amp;sort=geodist&amp;radius=50"  class="nav-link tnt-section-doctors">Doctors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/directory/"  class="nav-link tnt-section-search-for-anything">Search for anything</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/local-charities/"  class="nav-link tnt-section-charities">Charities</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-788322" class="tncms-block"><section id="block-788322" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-788322" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-788322" aria-labelledby="site-search-button-788322" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm form-control">
        <input id="site-search-788322-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-788322-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-788322-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-788322').submit();
        return false;
    });

    $('#site-search-788322').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-788322 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-788322 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-788322-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-862373" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-862373" class="tnt-ads dfp-ad margin-bottom-none" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-862373');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-854439" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-854439" class="tnt-ads dfp-ad margin-bottom-none" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-854439');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1099034" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1099034" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1099034');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-788325" class="tncms-block header-user"><div id="user-controls-788325" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.sandiegomagazine.com/users/signup/?referer_url=https%3A%2F%2Fwww.sandiegomagazine.com%2Ffood-drink%2Fhappy-half-hour%2Fthe-new-owner-of-mr-as-on-what-changes-he-will-and-won-t-be%2Farticle_55b59756-7d46-11ec-a957-4b1222c39748.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.sandiegomagazine.com/users/login/?referer_url=https%3A%2F%2Fwww.sandiegomagazine.com%2Ffood-drink%2Fhappy-half-hour%2Fthe-new-owner-of-mr-as-on-what-changes-he-will-and-won-t-be%2Farticle_55b59756-7d46-11ec-a957-4b1222c39748.html" class="btn btn-default btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.sandiegomagazine.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-788325').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.sandiegomagazine.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.sandiegomagazine.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.sandiegomagazine.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-788325').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.sandiegomagazine.com/users/logout/" id="user-logout-form-788325"><input type="hidden" name="referer_url" value="https://www.sandiegomagazine.com/food-drink/happy-half-hour/the-new-owner-of-mr-as-on-what-changes-he-will-and-won-t-be/article_55b59756-7d46-11ec-a957-4b1222c39748.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-788273" class="tncms-block"><div id="site-logo-788273" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/custom/image/b93c4ed6-a3e7-11e9-b78f-cf473a9033d3.png?resize=200%2C52" 
            srcset="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/custom/image/b93c4ed6-a3e7-11e9-b78f-cf473a9033d3.png?resize=150%2C39 150w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/custom/image/b93c4ed6-a3e7-11e9-b78f-cf473a9033d3.png?resize=200%2C52 200w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/custom/image/b93c4ed6-a3e7-11e9-b78f-cf473a9033d3.png?resize=225%2C58 225w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/custom/image/b93c4ed6-a3e7-11e9-b78f-cf473a9033d3.png?resize=300%2C77 300w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/custom/image/b93c4ed6-a3e7-11e9-b78f-cf473a9033d3.png?resize=400%2C103 400w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/custom/image/b93c4ed6-a3e7-11e9-b78f-cf473a9033d3.png 540w"
            sizes="(min-width: 1200px) 570px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="527"
            height="136"
            alt="site-logo"
            ></a>
        </div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1021393" class="tncms-block"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>

</li><li class="dropdown bs-hover-enabled" data-intent="250">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="https://subscribe.pcspublink.com/websis/Order?p=SDMZ&amp;tr=JWEB21" target="_blank">
                    
                        <span class></span>
                    <span class="nav-label">Subscribe</span>
                </a><ul id="topbar-col-two-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-subscribe" href="https://sdmag.com/sub/" target="_blank" rel="noopener">
                    
                </a>
</li></ul></li>
</ul></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-788318" class="tncms-block"><div id="site-logo-788318" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/custom/image/e35dc274-a40c-11e9-a48b-4f26f8cf036f.png?resize=200%2C51" 
            srcset="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/custom/image/e35dc274-a40c-11e9-a48b-4f26f8cf036f.png?resize=150%2C39 150w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/custom/image/e35dc274-a40c-11e9-a48b-4f26f8cf036f.png?resize=200%2C51 200w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/custom/image/e35dc274-a40c-11e9-a48b-4f26f8cf036f.png?resize=225%2C58 225w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/custom/image/e35dc274-a40c-11e9-a48b-4f26f8cf036f.png 300w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="77"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-792700" class="tncms-block"><ul id="site-search-792700-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-792700" aria-labelledby="site-search-button-792700" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-792700-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-792700-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-792700" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-792700-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-792700').submit();
        return false;
    });

    $('#site-search-792700').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-792700 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-792700 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-792700-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-san-diego-mag"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">San Diego Mag</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=&amp;publisher_url:sandiegomagazine.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-restaurants"  href="/food-drink"  tabindex="0">
                    <span class="nav-label">Restaurants</span>
                </a></li><li>
                <a class="nav-link   tnt-section-things-to-do"  href="/things-to-do/"  tabindex="0">
                    <span class="nav-label">Things to Do</span>
                </a></li><li>
                <a class="nav-link   tnt-section-neighborhoods"  href="/neighborhoods/"  tabindex="0">
                    <span class="nav-label">Neighborhoods</span>
                </a></li><li>
                <a class="nav-link   tnt-section-outdoors"  href="/outdoors/"  tabindex="0">
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link   tnt-section-getaways"  href="/travel/"  tabindex="0">
                    <span class="nav-label">Getaways</span>
                </a></li><li>
                <a class="nav-link   tnt-section-guides"  href="/guides/"  tabindex="0">
                    <span class="nav-label">Guides</span>
                </a></li><li>
                <a class="nav-link   tnt-section-people"  href="/people/"  tabindex="0">
                    <span class="nav-label">People</span>
                </a></li><li>
                <a class="nav-link   tnt-section-magazine"  href="/features/"  tabindex="0">
                    <span class="nav-label">Magazine</span>
                </a></li><li>
                <a class="nav-link   tnt-section-directories"  href="/directory/"  tabindex="0">
                    <span class="nav-label">Directories</span>
                </a></li><li>
                <a class="nav-link   tnt-section-charities"  href="/local-charities/"  tabindex="0">
                    <span class="nav-label">Charities</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #fff">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sandiegomagazine.com%2Ffood-drink%2Fhappy-half-hour%2Fthe-new-owner-of-mr-as-on-what-changes-he-will-and-won-t-be%2Farticle_55b59756-7d46-11ec-a957-4b1222c39748.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/food-drink/happy-half-hour/the-new-owner-of-mr-as-on-what-changes-he-will-and-won-t-be/article_55b59756-7d46-11ec-a957-4b1222c39748.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"55b59756-7d46-11ec-a957-4b1222c39748"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20New%20Owner%20of%20Mr.%20A%27s%20on%20What%20Changes%20He%20Will%20%28and%20Won%E2%80%99t%29%20Be%20Making&via=sandiegomag&url=https%3A%2F%2Fwww.sandiegomagazine.com%2Ffood-drink%2Fhappy-half-hour%2Fthe-new-owner-of-mr-as-on-what-changes-he-will-and-won-t-be%2Farticle_55b59756-7d46-11ec-a957-4b1222c39748.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/food-drink/happy-half-hour/the-new-owner-of-mr-as-on-what-changes-he-will-and-won-t-be/article_55b59756-7d46-11ec-a957-4b1222c39748.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"55b59756-7d46-11ec-a957-4b1222c39748"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.sandiegomagazine.com/food-drink/happy-half-hour/the-new-owner-of-mr-as-on-what-changes-he-will-and-won-t-be/article_55b59756-7d46-11ec-a957-4b1222c39748.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/food-drink/happy-half-hour/the-new-owner-of-mr-as-on-what-changes-he-will-and-won-t-be/article_55b59756-7d46-11ec-a957-4b1222c39748.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"55b59756-7d46-11ec-a957-4b1222c39748"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sandiegomagazine.com/tncms/asset/editorial/55b59756-7d46-11ec-a957-4b1222c39748" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"55b59756-7d46-11ec-a957-4b1222c39748"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSan%20Diego%20Magazine%5D%20The%20New%20Owner%20of%20Mr.%20A%27s%20on%20What%20Changes%20He%20Will%20%28and%20Won%E2%80%99t%29%20Be%20Making&body=https%3A%2F%2Fwww.sandiegomagazine.com%2Ffood-drink%2Fhappy-half-hour%2Fthe-new-owner-of-mr-as-on-what-changes-he-will-and-won-t-be%2Farticle_55b59756-7d46-11ec-a957-4b1222c39748.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"55b59756-7d46-11ec-a957-4b1222c39748"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-custom-leader-top" class="tncms-region "><div id="tncms-block-806553" class="tncms-block ad-bg padding-bottom"><div class="tnt-ads-container text-center  " >
        <div id="ad-806553" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-806553');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
<div class="container"><div id="tncms-region-index-custom-top" class="tncms-region "></div></div>
            <div class="clearfix"></div>
            <div class="fullscreen-region"><div id="tncms-region-index-custom-top-fullscreen" class="tncms-region "></div></div>


        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-814223" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-814223" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-814223');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-ab093b66-757d-11ec-a699-23d8bdd4d3aa" class="modal fullscreen in modal-image image-default modal-ab093b66-757d-11ec-a699-23d8bdd4d3aa" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/a/b0/ab093b66-757d-11ec-a699-23d8bdd4d3aa/61e1e5b48da45.image.jpg?resize=400%2C286"
                    srcset="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/a/b0/ab093b66-757d-11ec-a699-23d8bdd4d3aa/61e1e5b48da45.image.jpg?resize=150%2C107 150w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/a/b0/ab093b66-757d-11ec-a699-23d8bdd4d3aa/61e1e5b48da45.image.jpg?resize=200%2C143 200w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/a/b0/ab093b66-757d-11ec-a699-23d8bdd4d3aa/61e1e5b48da45.image.jpg?resize=225%2C161 225w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/a/b0/ab093b66-757d-11ec-a699-23d8bdd4d3aa/61e1e5b48da45.image.jpg?resize=300%2C214 300w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/a/b0/ab093b66-757d-11ec-a699-23d8bdd4d3aa/61e1e5b48da45.image.jpg?resize=400%2C286 400w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/a/b0/ab093b66-757d-11ec-a699-23d8bdd4d3aa/61e1e5b48da45.image.jpg?resize=540%2C386 540w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/a/b0/ab093b66-757d-11ec-a699-23d8bdd4d3aa/61e1e5b48da45.image.jpg?resize=640%2C457 640w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/a/b0/ab093b66-757d-11ec-a699-23d8bdd4d3aa/61e1e5b48da45.image.jpg?resize=750%2C536 750w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/a/b0/ab093b66-757d-11ec-a699-23d8bdd4d3aa/61e1e5b48da45.image.jpg?resize=990%2C707 990w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/a/b0/ab093b66-757d-11ec-a699-23d8bdd4d3aa/61e1e5b48da45.image.jpg?resize=1000%2C714 1035w"
                    sizes="100vw"
                    
                    width="1000"
                    height="714"
                    alt="Bertrand and Ryan - Mister A's"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-ab093b66-757d-11ec-a699-23d8bdd4d3aa" data-target=".caption-inner-modal-image-ab093b66-757d-11ec-a699-23d8bdd4d3aa">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-ab093b66-757d-11ec-a699-23d8bdd4d3aa collapse in"><div class="caption-text"><p>Ryan Thorsen and Bertrand Hug</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Lucianna McIntosh</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sandiegomagazine.com%2Fbertrand-and-ryan---mister-as%2Fimage_ab093b66-757d-11ec-a699-23d8bdd4d3aa.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/bertrand-and-ryan---mister-as/image_ab093b66-757d-11ec-a699-23d8bdd4d3aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ab093b66-757d-11ec-a699-23d8bdd4d3aa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bertrand%20and%20Ryan%20-%20Mister%20A%27s&via=sandiegomag&url=https%3A%2F%2Fwww.sandiegomagazine.com%2Fbertrand-and-ryan---mister-as%2Fimage_ab093b66-757d-11ec-a699-23d8bdd4d3aa.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/bertrand-and-ryan---mister-as/image_ab093b66-757d-11ec-a699-23d8bdd4d3aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ab093b66-757d-11ec-a699-23d8bdd4d3aa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.sandiegomagazine.com/bertrand-and-ryan---mister-as/image_ab093b66-757d-11ec-a699-23d8bdd4d3aa.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/bertrand-and-ryan---mister-as/image_ab093b66-757d-11ec-a699-23d8bdd4d3aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ab093b66-757d-11ec-a699-23d8bdd4d3aa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sandiegomagazine.com/tncms/asset/editorial/ab093b66-757d-11ec-a699-23d8bdd4d3aa" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ab093b66-757d-11ec-a699-23d8bdd4d3aa"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSan%20Diego%20Magazine%5D%20Bertrand%20and%20Ryan%20-%20Mister%20A%27s&body=https%3A%2F%2Fwww.sandiegomagazine.com%2Fbertrand-and-ryan---mister-as%2Fimage_ab093b66-757d-11ec-a699-23d8bdd4d3aa.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ab093b66-757d-11ec-a699-23d8bdd4d3aa"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/bertrand-and-ryan---mister-as/image_ab093b66-757d-11ec-a699-23d8bdd4d3aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ab093b66-757d-11ec-a699-23d8bdd4d3aa"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ab093b66-757d-11ec-a699-23d8bdd4d3aa-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ab093b66-757d-11ec-a699-23d8bdd4d3aa" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ab093b66-757d-11ec-a699-23d8bdd4d3aa" class="save-list-ab093b66-757d-11ec-a699-23d8bdd4d3aa-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ab093b66-757d-11ec-a699-23d8bdd4d3aa" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-ab093b66-757d-11ec-a699-23d8bdd4d3aa img { max-height: 714px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-55b59756-7d46-11ec-a957-4b1222c39748" class="asset article-default"  data-url="https://www.sandiegomagazine.com/food-drink/happy-half-hour/the-new-owner-of-mr-as-on-what-changes-he-will-and-won-t-be/article_55b59756-7d46-11ec-a957-4b1222c39748.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>Tune into episode 253 of the Happy Half Hour podcast</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/a/b0/ab093b66-757d-11ec-a699-23d8bdd4d3aa/61e1e5b48da45.image.jpg?crop=1000%2C525%2C0%2C94&resize=1000%2C525&order=crop%2Cresize">
            <meta itemprop="width" content="1000">
            <meta itemprop="height" content="525">
        </div>
        <meta itemprop="name" content="sandiegomagazine.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.sandiegomagazine.com/food-drink/happy-half-hour/the-new-owner-of-mr-as-on-what-changes-he-will-and-won-t-be/article_55b59756-7d46-11ec-a957-4b1222c39748.html" />
    <style>
                .asset-paging .direction {
                    color: #00baf2;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.sandiegomagazine.com\/tncms\/search\/mlt\/?origin=55b59756-7d46-11ec-a957-4b1222c39748&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"55b59756-7d46-11ec-a957-4b1222c39748","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-55b59756-7d46-11ec-a957-4b1222c39748" class="asset-paging">
                <div id="paging-prev-55b59756-7d46-11ec-a957-4b1222c39748" class="paging-link prev offset"></div>
                <div id="paging-next-55b59756-7d46-11ec-a957-4b1222c39748" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            The New Owner of Mr. A's on What Changes He Will (and Won’t) Be Making
        </span>
    </h1>
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>Tune into episode 253 of the Happy Half Hour podcast</span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-f5a6c38e-38ba-11ea-af27-73c57e7a8f35-asset-55b59756-7d46-11ec-a957-4b1222c39748" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.sandiegomagazine.com/users/profile/Troy%20Johnson">Troy Johnson</a></span>
                
                    <div id="author-popup-f5a6c38e-38ba-11ea-af27-73c57e7a8f35-asset-55b59756-7d46-11ec-a957-4b1222c39748-content" class="hide">
                        <article class="clearfix card author popup-content card-author-f5a6c38e-38ba-11ea-af27-73c57e7a8f35">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.sandiegomagazine.com/users/profile/Troy%20Johnson" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Troy Johnson"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/avatars/f/5a/6c3/f5a6c38e-38ba-11ea-af27-73c57e7a8f35.6440da540ebb299c458015642c243b47.png?_dc=1603835190"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.sandiegomagazine.com/users/profile/Troy%20Johnson" rel="author" class="tnt-user-profile-link tnt-user-name">Troy Johnson</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:tjohnson@sdmag.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-f5a6c38e-38ba-11ea-af27-73c57e7a8f35-asset-55b59756-7d46-11ec-a957-4b1222c39748').popover({
                            content: $('#author-popup-f5a6c38e-38ba-11ea-af27-73c57e7a8f35-asset-55b59756-7d46-11ec-a957-4b1222c39748-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-01-24T10:00:00-08:00" class="tnt-date asset-date text-muted">
            Jan 24, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-01-24T10:00:00-08:00" class="tnt-date asset-date text-muted">6 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/food-drink/happy-half-hour/the-new-owner-of-mr-as-on-what-changes-he-will-and-won-t-be/article_55b59756-7d46-11ec-a957-4b1222c39748.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-01-24T10:00:00-08:00">
    <meta itemprop="datePublished" content="2022-01-24T10:00:00-08:00">
    <meta itemprop="dateModified" content="2022-01-24T10:00:00-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sandiegomagazine.com%2Ffood-drink%2Fhappy-half-hour%2Fthe-new-owner-of-mr-as-on-what-changes-he-will-and-won-t-be%2Farticle_55b59756-7d46-11ec-a957-4b1222c39748.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/food-drink/happy-half-hour/the-new-owner-of-mr-as-on-what-changes-he-will-and-won-t-be/article_55b59756-7d46-11ec-a957-4b1222c39748.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"55b59756-7d46-11ec-a957-4b1222c39748"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20New%20Owner%20of%20Mr.%20A%27s%20on%20What%20Changes%20He%20Will%20%28and%20Won%E2%80%99t%29%20Be%20Making&via=sandiegomag&url=https%3A%2F%2Fwww.sandiegomagazine.com%2Ffood-drink%2Fhappy-half-hour%2Fthe-new-owner-of-mr-as-on-what-changes-he-will-and-won-t-be%2Farticle_55b59756-7d46-11ec-a957-4b1222c39748.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/food-drink/happy-half-hour/the-new-owner-of-mr-as-on-what-changes-he-will-and-won-t-be/article_55b59756-7d46-11ec-a957-4b1222c39748.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"55b59756-7d46-11ec-a957-4b1222c39748"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.sandiegomagazine.com/food-drink/happy-half-hour/the-new-owner-of-mr-as-on-what-changes-he-will-and-won-t-be/article_55b59756-7d46-11ec-a957-4b1222c39748.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/food-drink/happy-half-hour/the-new-owner-of-mr-as-on-what-changes-he-will-and-won-t-be/article_55b59756-7d46-11ec-a957-4b1222c39748.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"55b59756-7d46-11ec-a957-4b1222c39748"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sandiegomagazine.com/tncms/asset/editorial/55b59756-7d46-11ec-a957-4b1222c39748" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"55b59756-7d46-11ec-a957-4b1222c39748"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSan%20Diego%20Magazine%5D%20The%20New%20Owner%20of%20Mr.%20A%27s%20on%20What%20Changes%20He%20Will%20%28and%20Won%E2%80%99t%29%20Be%20Making&body=https%3A%2F%2Fwww.sandiegomagazine.com%2Ffood-drink%2Fhappy-half-hour%2Fthe-new-owner-of-mr-as-on-what-changes-he-will-and-won-t-be%2Farticle_55b59756-7d46-11ec-a957-4b1222c39748.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"55b59756-7d46-11ec-a957-4b1222c39748"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-ab093b66-757d-11ec-a699-23d8bdd4d3aa" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-ab093b66-757d-11ec-a699-23d8bdd4d3aa" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1000">
            <meta itemprop="height" content="714">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/a/b0/ab093b66-757d-11ec-a699-23d8bdd4d3aa/61e1e5b48da45.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/a/b0/ab093b66-757d-11ec-a699-23d8bdd4d3aa/61e1e5b48da45.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/a/b0/ab093b66-757d-11ec-a699-23d8bdd4d3aa/61e1e5b48da45.image.jpg?resize=400%2C286"
                    srcset="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/a/b0/ab093b66-757d-11ec-a699-23d8bdd4d3aa/61e1e5b48da45.image.jpg?resize=150%2C107 150w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/a/b0/ab093b66-757d-11ec-a699-23d8bdd4d3aa/61e1e5b48da45.image.jpg?resize=200%2C143 200w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/a/b0/ab093b66-757d-11ec-a699-23d8bdd4d3aa/61e1e5b48da45.image.jpg?resize=225%2C161 225w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/a/b0/ab093b66-757d-11ec-a699-23d8bdd4d3aa/61e1e5b48da45.image.jpg?resize=300%2C214 300w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/a/b0/ab093b66-757d-11ec-a699-23d8bdd4d3aa/61e1e5b48da45.image.jpg?resize=400%2C286 400w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/a/b0/ab093b66-757d-11ec-a699-23d8bdd4d3aa/61e1e5b48da45.image.jpg?resize=540%2C386 540w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/a/b0/ab093b66-757d-11ec-a699-23d8bdd4d3aa/61e1e5b48da45.image.jpg?resize=640%2C457 640w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/a/b0/ab093b66-757d-11ec-a699-23d8bdd4d3aa/61e1e5b48da45.image.jpg?resize=750%2C536 750w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/a/b0/ab093b66-757d-11ec-a699-23d8bdd4d3aa/61e1e5b48da45.image.jpg?resize=990%2C707 990w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/a/b0/ab093b66-757d-11ec-a699-23d8bdd4d3aa/61e1e5b48da45.image.jpg?resize=1000%2C714 1035w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1000"
                    height="714"
                    alt="Bertrand and Ryan - Mister A's"
                    class="img-responsive full tnt-restrict-img-ab093b66-757d-11ec-a699-23d8bdd4d3aa default" />
            </div><style>
                .tnt-restrict-img-ab093b66-757d-11ec-a699-23d8bdd4d3aa {
                    max-width: 1000px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Ryan Thorsen and Bertrand Hug</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Lucianna McIntosh</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="55b59756-7d46-11ec-a957-4b1222c39748" data-smart-adunit="/132916964/sandiegomagazine.com/food-drink/happy-half-hour">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sandiegomagazine.com%2Ffood-drink%2Fhappy-half-hour%2Fthe-new-owner-of-mr-as-on-what-changes-he-will-and-won-t-be%2Farticle_55b59756-7d46-11ec-a957-4b1222c39748.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/food-drink/happy-half-hour/the-new-owner-of-mr-as-on-what-changes-he-will-and-won-t-be/article_55b59756-7d46-11ec-a957-4b1222c39748.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"55b59756-7d46-11ec-a957-4b1222c39748"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20New%20Owner%20of%20Mr.%20A%27s%20on%20What%20Changes%20He%20Will%20%28and%20Won%E2%80%99t%29%20Be%20Making&via=sandiegomag&url=https%3A%2F%2Fwww.sandiegomagazine.com%2Ffood-drink%2Fhappy-half-hour%2Fthe-new-owner-of-mr-as-on-what-changes-he-will-and-won-t-be%2Farticle_55b59756-7d46-11ec-a957-4b1222c39748.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/food-drink/happy-half-hour/the-new-owner-of-mr-as-on-what-changes-he-will-and-won-t-be/article_55b59756-7d46-11ec-a957-4b1222c39748.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"55b59756-7d46-11ec-a957-4b1222c39748"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.sandiegomagazine.com/food-drink/happy-half-hour/the-new-owner-of-mr-as-on-what-changes-he-will-and-won-t-be/article_55b59756-7d46-11ec-a957-4b1222c39748.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/food-drink/happy-half-hour/the-new-owner-of-mr-as-on-what-changes-he-will-and-won-t-be/article_55b59756-7d46-11ec-a957-4b1222c39748.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"55b59756-7d46-11ec-a957-4b1222c39748"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sandiegomagazine.com/tncms/asset/editorial/55b59756-7d46-11ec-a957-4b1222c39748" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"55b59756-7d46-11ec-a957-4b1222c39748"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSan%20Diego%20Magazine%5D%20The%20New%20Owner%20of%20Mr.%20A%27s%20on%20What%20Changes%20He%20Will%20%28and%20Won%E2%80%99t%29%20Be%20Making&body=https%3A%2F%2Fwww.sandiegomagazine.com%2Ffood-drink%2Fhappy-half-hour%2Fthe-new-owner-of-mr-as-on-what-changes-he-will-and-won-t-be%2Farticle_55b59756-7d46-11ec-a957-4b1222c39748.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"55b59756-7d46-11ec-a957-4b1222c39748"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/food-drink/happy-half-hour/the-new-owner-of-mr-as-on-what-changes-he-will-and-won-t-be/article_55b59756-7d46-11ec-a957-4b1222c39748.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"55b59756-7d46-11ec-a957-4b1222c39748"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-55b59756-7d46-11ec-a957-4b1222c39748-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="55b59756-7d46-11ec-a957-4b1222c39748" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="55b59756-7d46-11ec-a957-4b1222c39748" class="save-list-55b59756-7d46-11ec-a957-4b1222c39748-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="55b59756-7d46-11ec-a957-4b1222c39748" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sandiegomagazine.com%2Ffood-drink%2Fhappy-half-hour%2Fthe-new-owner-of-mr-as-on-what-changes-he-will-and-won-t-be%2Farticle_55b59756-7d46-11ec-a957-4b1222c39748.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/food-drink/happy-half-hour/the-new-owner-of-mr-as-on-what-changes-he-will-and-won-t-be/article_55b59756-7d46-11ec-a957-4b1222c39748.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"55b59756-7d46-11ec-a957-4b1222c39748"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20New%20Owner%20of%20Mr.%20A%27s%20on%20What%20Changes%20He%20Will%20%28and%20Won%E2%80%99t%29%20Be%20Making&via=sandiegomag&url=https%3A%2F%2Fwww.sandiegomagazine.com%2Ffood-drink%2Fhappy-half-hour%2Fthe-new-owner-of-mr-as-on-what-changes-he-will-and-won-t-be%2Farticle_55b59756-7d46-11ec-a957-4b1222c39748.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/food-drink/happy-half-hour/the-new-owner-of-mr-as-on-what-changes-he-will-and-won-t-be/article_55b59756-7d46-11ec-a957-4b1222c39748.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"55b59756-7d46-11ec-a957-4b1222c39748"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.sandiegomagazine.com/food-drink/happy-half-hour/the-new-owner-of-mr-as-on-what-changes-he-will-and-won-t-be/article_55b59756-7d46-11ec-a957-4b1222c39748.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/food-drink/happy-half-hour/the-new-owner-of-mr-as-on-what-changes-he-will-and-won-t-be/article_55b59756-7d46-11ec-a957-4b1222c39748.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"55b59756-7d46-11ec-a957-4b1222c39748"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sandiegomagazine.com/tncms/asset/editorial/55b59756-7d46-11ec-a957-4b1222c39748" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"55b59756-7d46-11ec-a957-4b1222c39748"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSan%20Diego%20Magazine%5D%20The%20New%20Owner%20of%20Mr.%20A%27s%20on%20What%20Changes%20He%20Will%20%28and%20Won%E2%80%99t%29%20Be%20Making&body=https%3A%2F%2Fwww.sandiegomagazine.com%2Ffood-drink%2Fhappy-half-hour%2Fthe-new-owner-of-mr-as-on-what-changes-he-will-and-won-t-be%2Farticle_55b59756-7d46-11ec-a957-4b1222c39748.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"55b59756-7d46-11ec-a957-4b1222c39748"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/food-drink/happy-half-hour/the-new-owner-of-mr-as-on-what-changes-he-will-and-won-t-be/article_55b59756-7d46-11ec-a957-4b1222c39748.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"55b59756-7d46-11ec-a957-4b1222c39748"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-55b59756-7d46-11ec-a957-4b1222c39748-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="55b59756-7d46-11ec-a957-4b1222c39748" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="55b59756-7d46-11ec-a957-4b1222c39748" class="save-list-55b59756-7d46-11ec-a957-4b1222c39748-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="55b59756-7d46-11ec-a957-4b1222c39748" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-html  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-html tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-width-full"><div class="html-content">
<iframe width="100%" height="166" scrolling="no" frameborder="no" allow="autoplay" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/1201197268&amp;color=%23f3523a&amp;auto_play=false&amp;hide_related=false&amp;show_comments=false&amp;show_user=true&amp;show_reposts=false&amp;show_teaser=true"></iframe>
<div style="font-size: 10px; color: #cccccc;line-break: anywhere;word-break: normal;overflow: hidden;white-space: nowrap;text-overflow: ellipsis; font-family: Interstate,Lucida Grande,Lucida Sans Unicode,Lucida Sans,Garuda,Verdana,Tahoma,sans-serif;font-weight: 100;"><a href="https://soundcloud.com/sandiegomagazine" title="San Diego Magazine" target="_blank" style="color: #cccccc; text-decoration: none;">San Diego Magazine</a> · <a href="https://soundcloud.com/sandiegomagazine/the-new-owner-of-mr-as-joins-us-to-talk-about-what-changes-he-will-and-will-not-be-making" title="The New Owner of Mr. A's Joins us to Talk about what Changes He will (and will not) be Making" target="_blank" style="color: #cccccc; text-decoration: none;">The New Owner of Mr. A's Joins us to Talk about what Changes He will (and will not) be Making</a></div>
</div></div><p dir="ltr">The <a href="https://www.asrestaurant.com/" target="_blank">iconic Mister A’s</a> is being sold (don’t worry, it’s not going anywhere, and this is a good story). <a href="https://www.sandiegomagazine.com/food-drink/the-mighty-bertrand-has-sold-san-diegos-mister-a-s/article_b6462108-757b-11ec-9331-477b090932fb.html">Last week, we talked with Bertrand Hug</a>—the restaurateur of restaurateurs, the don of dining and longtime steward of the rooftop restaurant—about why he chose to sell to his right-hand man. Today on the podcast, we have the man himself, Ryan Thorsen.</p><p dir="ltr">Ryan earned this (and paid for it). The SDSU grad got his first job at Buster’s Beach House in Seaport Village, then landed a low-level manager's job at Mister A’s and just dedicated his life to it. Worked 100-hour weeks at times. He rose through the ranks over 11 years, becoming director of operations. He and Hug developed a father-son relationship, and, when Hug decided it was time to let go and focus on his original baby—the world-class French restaurant Mille Fleurs in Rancho Santa Fe—he turned down offers for more money and entrusted Mister A’s to his young partner and friend. </p><p dir="ltr">Ryan tells us the whole story—including how he originally got turned down for the job because Hug didn’t like his facial scruff—and what he plans to do with the San Diego classic when he takes over in March. He’s not going nuts with the design, but he’s enlisted top designer <a href="https://www.sandiegomagazine.com/food-drink/the-feed/first-look-wolfies-carousel-bar/article_33ceb080-fc60-11eb-b3c4-2fa84eacfcd7.html">Mauricio Couturier, who designed this place</a>.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p dir="ltr">In Hot Plates, things get a little wild. Takashi Endo is opening another Menya Ultra Ramen in UTC, and we all give our answer about which is the superior soup: ramen or pho. We talk about <a href="https://shakeshack.com/home#/" target="_blank">Shake Shack opening in Carlsbad</a>, and I for sure am going to be driven out of Southern California in a hailstorm of fire because I admit I prefer it to our own better-burger legend (sacrilege). <a href="https://www.lavalencia.com/" target="_blank">The Pink Lady (La Valencia Hotel)</a> is renovating their famed Mediterranean Room and adding a new patio concept to celebrate its 95th birthday.<a href="https://www.instagram.com/temakibarsd/">Temaki Bar</a>, a hand roll place from <a href="https://cliquehospitality.com/" target="_blank">Clique Hospitality</a> (<a href="https://lionfishsd.com/" target="_blank">Lionfish</a>, <a href="https://sereasandiego.com/" target="_blank">Serea</a>, <a href="https://joyakitchensd.com/" target="_blank">Joya Kitchen</a>) and sustainable seafood chef JoJo Ruiz, is coming to Encinitas. And <a href="https://www.3rbrewery.com/" target="_blank">3R Brewing</a>, a Native American–owned craft brewery from the Rincon Reservation, just opened a tasting room in Ocean Beach. </p><p dir="ltr">In Two People, $50, Troy was reminded how much he loves the vegan food at <a href="https://cafegratitude.com/pages/san-diego" target="_blank">Café Gratitude</a>, especially that butternut squash dip with focaccia. Ryan wastes zero time declaring his love for everyone’s favorite tequila-and-mole hideaway, <a href="https://cantinamayahuelsd.com/" target="_blank">Cantina Mayahuel</a>. And David checked out Kin Len, the brand-new Thai street food restaurant in North Park.</p><p dir="ltr">Hope you all enjoy. See ya next week.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sandiegomagazine.com%2Ffood-drink%2Fhappy-half-hour%2Fthe-new-owner-of-mr-as-on-what-changes-he-will-and-won-t-be%2Farticle_55b59756-7d46-11ec-a957-4b1222c39748.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/food-drink/happy-half-hour/the-new-owner-of-mr-as-on-what-changes-he-will-and-won-t-be/article_55b59756-7d46-11ec-a957-4b1222c39748.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"55b59756-7d46-11ec-a957-4b1222c39748"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20New%20Owner%20of%20Mr.%20A%27s%20on%20What%20Changes%20He%20Will%20%28and%20Won%E2%80%99t%29%20Be%20Making&via=sandiegomag&url=https%3A%2F%2Fwww.sandiegomagazine.com%2Ffood-drink%2Fhappy-half-hour%2Fthe-new-owner-of-mr-as-on-what-changes-he-will-and-won-t-be%2Farticle_55b59756-7d46-11ec-a957-4b1222c39748.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/food-drink/happy-half-hour/the-new-owner-of-mr-as-on-what-changes-he-will-and-won-t-be/article_55b59756-7d46-11ec-a957-4b1222c39748.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"55b59756-7d46-11ec-a957-4b1222c39748"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.sandiegomagazine.com/food-drink/happy-half-hour/the-new-owner-of-mr-as-on-what-changes-he-will-and-won-t-be/article_55b59756-7d46-11ec-a957-4b1222c39748.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/food-drink/happy-half-hour/the-new-owner-of-mr-as-on-what-changes-he-will-and-won-t-be/article_55b59756-7d46-11ec-a957-4b1222c39748.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"55b59756-7d46-11ec-a957-4b1222c39748"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sandiegomagazine.com/tncms/asset/editorial/55b59756-7d46-11ec-a957-4b1222c39748" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"55b59756-7d46-11ec-a957-4b1222c39748"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSan%20Diego%20Magazine%5D%20The%20New%20Owner%20of%20Mr.%20A%27s%20on%20What%20Changes%20He%20Will%20%28and%20Won%E2%80%99t%29%20Be%20Making&body=https%3A%2F%2Fwww.sandiegomagazine.com%2Ffood-drink%2Fhappy-half-hour%2Fthe-new-owner-of-mr-as-on-what-changes-he-will-and-won-t-be%2Farticle_55b59756-7d46-11ec-a957-4b1222c39748.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"55b59756-7d46-11ec-a957-4b1222c39748"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/food-drink/happy-half-hour/the-new-owner-of-mr-as-on-what-changes-he-will-and-won-t-be/article_55b59756-7d46-11ec-a957-4b1222c39748.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"55b59756-7d46-11ec-a957-4b1222c39748"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-55b59756-7d46-11ec-a957-4b1222c39748-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="55b59756-7d46-11ec-a957-4b1222c39748" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="55b59756-7d46-11ec-a957-4b1222c39748" class="save-list-55b59756-7d46-11ec-a957-4b1222c39748-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="55b59756-7d46-11ec-a957-4b1222c39748" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22podcast%22#tncms-source=keyword" class="tag-podcast label label-default" data-tncms-track-dmp='search: podcast'>Podcast</a>
            </li> <li>
                <a href="/search/?k=%22happy%20half%20hour%22#tncms-source=keyword" class="tag-happy-half-hour label label-default" data-tncms-track-dmp='search: happy-half-hour'>Happy Half Hour</a>
            </li> </ul>
                        </div>
                    

                    

                    
<script>console.log("Loaded - this.asset is ");</script>
<script>console.log("Ad Exclusion? false");</script>


                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-f5a6c38e-38ba-11ea-af27-73c57e7a8f35">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.sandiegomagazine.com/users/profile/Troy%20Johnson" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Troy Johnson"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/avatars/f/5a/6c3/f5a6c38e-38ba-11ea-af27-73c57e7a8f35.6440da540ebb299c458015642c243b47.png?_dc=1603835190"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.sandiegomagazine.com/users/profile/Troy%20Johnson" rel="author" class="tnt-user-profile-link tnt-user-name">Troy Johnson</a>
                                </h4>
                                    <p class="card-about">Troy Johnson is the magazine’s award-winning food writer and humorist, and a long-standing expert on Food Network. His work has been featured on NatGeo, Travel Channel, NPR, and in <em>Food Matters</em>, a textbook of the best American food writing.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:tjohnson@sdmag.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-f5a6c38e-38ba-11ea-af27-73c57e7a8f35" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=f5a6c38e-38ba-11ea-af27-73c57e7a8f35&amp;s=start_time&amp;sd=desc" data-subject="Troy Johnson" data-description="Whenever Troy Johnson posts new content, you'll get an email delivered to your inbox with a link." data-name="Troy Johnson notification" data-author-id="f5a6c38e-38ba-11ea-af27-73c57e7a8f35" data-user-url="https://www.sandiegomagazine.com/users/">
        <i class="fas tnt-star"></i> Follow Troy Johnson
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.sandiegomagazine.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.sandiegomagazine.com/users/login/?referer_url=https%3A%2F%2Fwww.sandiegomagazine.com%2Ffood-drink%2Fhappy-half-hour%2Fthe-new-owner-of-mr-as-on-what-changes-he-will-and-won-t-be%2Farticle_55b59756-7d46-11ec-a957-4b1222c39748.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.sandiegomagazine.com/users/signup/?referer_url=https%3A%2F%2Fwww.sandiegomagazine.com%2Ffood-drink%2Fhappy-half-hour%2Fthe-new-owner-of-mr-as-on-what-changes-he-will-and-won-t-be%2Farticle_55b59756-7d46-11ec-a957-4b1222c39748.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="55b59756-7d46-11ec-a957-4b1222c39748" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/food-drink/happy-half-hour/the-new-owner-of-mr-as-on-what-changes-he-will-and-won-t-be/article_55b59756-7d46-11ec-a957-4b1222c39748.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="55b59756-7d46-11ec-a957-4b1222c39748" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.sandiegomagazine.com/users/login/?referer_url=https%3A%2F%2Fwww.sandiegomagazine.com%2Ffood-drink%2Fhappy-half-hour%2Fthe-new-owner-of-mr-as-on-what-changes-he-will-and-won-t-be%2Farticle_55b59756-7d46-11ec-a957-4b1222c39748.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-822189" class="tncms-block"><h3 style="padding-top: 25px;"><a href="https://www.sandiegomagazine.com/food-drink/happy-half-hour/">Happy Half Hour Podcast</a></h3></div><div id="tncms-block-814731" class="tncms-block"><iframe style="padding-bottom:25px;" width="100%" height="450" scrolling="no" frameborder="no" allow="autoplay" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/users/169485237&amp;color=%23ff5500&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;show_teaser=true"></iframe></div><div id="tncms-block-822194" class="tncms-block sans-serif-font trending-block"><section id="block-822194" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-822194 ">
        <div class="block-title-inner">
            <h3>
                
                Trending in Restaurants
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/food-drink/the-mighty-bertrand-has-sold-san-diegos-mister-a-s/article_b6462108-757b-11ec-9331-477b090932fb.html" class="tnt-asset-link" aria-label="The Mighty Bertrand Has Sold San Diego's Mister A’s">
        

        
            The Mighty Bertrand Has Sold San Diego's Mister A’s</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/food-drink/san-diegos-best-restaurants-2021/article_4868fed6-05ea-11ec-99e3-ab0a43236bfa.html" class="tnt-asset-link" aria-label="San Diego's Best Restaurants 2021">
        

        
            San Diego's Best Restaurants 2021</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/food-drink/what-to-eat-in-san-diego-this-week-sushi-sea-bass-and-more/article_3c6baca2-6f2e-11ec-9dcf-abec04f24463.html" class="tnt-asset-link" aria-label="What to Eat in San Diego This Week: Sushi, Sea Bass, and More">
        

        
            What to Eat in San Diego This Week: Sushi, Sea Bass, and More</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/food-drink/what-to-eat-in-san-diego-this-week-cinnamon-rolls-duck-fat-fries-and-more/article_4ca6fdf0-74a7-11ec-bdf1-7bcd3bf88a43.html" class="tnt-asset-link" aria-label="What to Eat in San Diego This Week: Cinnamon Rolls, Duck Fat Fries, and More">
        

        
            What to Eat in San Diego This Week: Cinnamon Rolls, Duck Fat Fries, and More</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/food-drink/21-brunch-spots-with-a-patio-in-san-diego/article_7da03880-fdc1-11ea-8485-a3d81186b1ae.html" class="tnt-asset-link" aria-label="21 Brunch Spots with a Patio in San Diego">
        

        
            21 Brunch Spots with a Patio in San Diego</a></h4>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-806509" class="tncms-block"><h3>Newsletter Sign Up</h3>
<div class="block newsletter-signup">
<div class="content">
<!--[if lte IE 8]>
  <script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
  <![endif]-->
  <script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script><script>
  hbspt.forms.create({
	portalId: "4139592",
	formId: "b820b89e-6e8d-4ed2-a73e-c7359f388dc4"
});
</script></div>
</div></div><div id="tncms-block-825728" class="tncms-block title-no-margin"><section id="block-825728" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-825728 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/features/">
                
                The Magazine
                
                    </a>
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-823230" class="tncms-block"><div class="article-sub">
    
	<div class="col-md-5 col-sm-12">
	    <a href="https://www.sandiegomagazine.com/features/"><img src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/3/4b/34b11fc0-c45d-11e9-a2db-b3d769de0694/61dc752313c6e.preview.jpg" alt="Current issue of San Diego Magazine" class="img-responsive"></a>
            <a class="btn btn-sm btn-default hidden" href="/">Subscribe</a>
            <a class="btn btn-sm btn-default hidden" href="/">Archive</a>
        </div>
        <div class="col-md-7 col-sm-12">
            <div class="sub-cat">
                    <div class="leader"><span class="highlight  hidden">Subscribe to the</span></div>
                    <a class="title" href="https://www.sandiegomagazine.com/subscribe/">Print and Gift Subscriptions</a>
            </div>
            <div class="sub-cat">
                    <div class="leader"><span class="highlight  hidden">Subscribe to the</span></div>
                    <a class="title" href="/digital-archive">Digital Archive </a>
            </div>
            <div class="sub-cat">
                <div class="leader"><span class="highlight  hidden">Purchase copies of</span></div>
                <a class="title" href="https://www.sdmagstore.com/" target="_blank">Buy Single Issues</a>
            </div>
            <div class="sub-cat">
                <div class="leader"><span class="highlight hidden">Give a</span></div>
                <a class="title gifts" href="https://www.sandiegomagazine.com/client-gifts/">Client Gift Program</a>
            </div>
        </div>
    <div class="clearfix"></div>
</div>
<div style="padding-bottom:20px;"></div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-793131" class="tncms-block hide-business"></div><div id="tncms-block-814226" class="tncms-block ad-bg"><div class="tnt-ads-container text-center  " >
        <div id="ad-814226" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-814226');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-814225" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-814225" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-814225');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-806555" class="tncms-block ad-bg"><div class="tnt-ads-container text-center  " >
        <div id="ad-806555" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-806555');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-788319" class="tncms-block padding-top"><div id="site-logo-788319" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/custom/image/13ce0b8a-3256-11ea-93cb-3fcec4772ee0.png" 
            srcset="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/custom/image/13ce0b8a-3256-11ea-93cb-3fcec4772ee0.png?resize=150%2C38 150w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/custom/image/13ce0b8a-3256-11ea-93cb-3fcec4772ee0.png 200w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="200"
            height="51"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-788316" class="tncms-block remove-site-link"><section id="block-788316" class="block emphasis-h4   " ><address>
    <strong>sandiegomagazine.com</strong><br>
    707 Broadway Suite 1100<br>
    San Diego, CA 92101
    <br>
    
        <strong>Phone:</strong> 619-230-9292<br>
        <strong>Email:</strong> <a href="mailto:hello@sdmag.com">hello@sdmag.com</a><br>
    
</address></section></div><div id="tncms-block-788324" class="tncms-block padding-bottom footer-social"><div class="follow-links-788324 default">
    
    <section id="block-788324" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/sandiegomagazine/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/sandiegomag" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/sandiegomagazine" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/sandiegomag/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.sandiegomagazine.com",
  "sameAs" : ["https://www.facebook.com/sandiegomagazine/","https://twitter.com/sandiegomag","https://www.youtube.com/user/sandiegomagazine","https://www.instagram.com/sandiegomag/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-788314" class="tncms-block"><section id="block-788314" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-788314 ">
        <div class="block-title-inner">
            <h4>
                
                Our Company
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-advertise"  href="http://sdmagmedia.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-us"  href="/about-us/"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/contact-us/"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-careers"  href="https://www.sandiegomagazine.com/careers/join-our-team/article_373dfb80-1b9e-11ea-8290-b31782fda8d3.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Careers</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-788265" class="tncms-block"><section id="block-788265" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-788265 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscribe"  href="https://www.sandiegomagazine.com/subscribe"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscriber-services"  href="https://www.sandiegomagazine.com/subscribe/#help"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-give-a-gift"  href="https://subscribe.pcspublink.com/sub/giftformr2.aspx?t=JZ6GIF&amp;p=SDMZ"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Give a Gift</span>
                </a></li><li>
                <a class="nav-link   tnt-section-customer-service"  href="mailto:sandiegomagazine@pcspublink.com"  tabindex="0">
                    <span class="nav-label">Customer Service</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsletters"  href="https://esp.sandiegomagazine.com/newsletters"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-do-not-sell-my-info"  href="https://esp.sandiegomagazine.com/ccpa"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Do Not Sell My Info</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-788269" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-788269"><div class="col-xs-12"><small>&copy; Copyright 2022 <a href="/">San Diego Magazine</a>, 707 Broadway Suite 1100 San Diego, CA</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-814224" class="tncms-block ad-bg"><div class="tnt-ads-container text-center  " >
        <div id="ad-814224" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-814224');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("55b59756-7d46-11ec-a957-4b1222c39748")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14501.add('act', dmpData);_cc14501.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["food-drink/happy-half-hour"],
            'tncms.asset.flags': ["featured"],
            'tncms.asset.keywords': ["podcast", "happy half hour"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/live/libraries/flex/components/site/resources/scripts/sticky-kit-custom.js?_dc=1570723971"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14501.add('act', dmpData);_cc14501.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>