
  
<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.sandiegomagazine.com/content/tncms/live/" />
<meta name="keywords" content="full-longform, october november 2020, cooking" />
<meta name="news_keywords" content="full-longform, october november 2020, cooking" />
<meta name="description" content="Keep warm as the weather cools with seasonal recipes from local chefs&mdash;plus one can't miss holiday cocktail" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="RN_REilC6HVL2IRV1C96v2bF8vYAibEUkzLXrODRwiM" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.sandiegomagazine.com/features/6-recipes-to-cook-at-home-this-fall/article_25ea2342-1d3a-11eb-8fef-a7388e50d2dd.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/e/d3/ed37b2e8-1d53-11eb-bd4f-5f5d731b48be/5fa07ca26b860.image.jpg?resize=840%2C630" />
<meta property="og:image:width" content="840" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="6 Recipes to Cook at Home This Fall" />
<meta property="og:description" content="Keep warm as the weather cools with seasonal recipes from local chefs&mdash;plus one can't miss holiday cocktail" />
<meta property="og:site_name" content="San Diego Magazine" />
<meta property="og:section" content="The Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/sandiegomagazine/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@sandiegomag" />
<meta name="twitter:image:alt" content="Fall Recipes / Whisknladle&rsquo;s Mussels" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:100,200,300,400,500,600,700,800,900|Noto+Serif+TC:400,700,900|Roboto+Condensed|Hind"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/features","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":238},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"25ea2342-1d3a-11eb-8fef-a7388e50d2dd","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/features","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":238},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"25ea2342-1d3a-11eb-8fef-a7388e50d2dd","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NRLNHP4');})();</script>
<script src="//tags.crwdcntrl.net/c/14501/cc.js?ns=_cc14501" id="LOTCC_14501"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14501.add('tp', 'TNNW');
		_cc14501.add('act', ' User Login');
		_cc14501.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14501.add('med', 'flag: featured');
	_cc14501.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["full-longform","october november 2020","cooking"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/sandiegomagazine.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/sandiegomagazine.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/sandiegomagazine.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/sandiegomagazine.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/sandiegomagazine.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/sandiegomagazine.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/sandiegomagazine.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/sandiegomagazine.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/sandiegomagazine.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sandiegomagazine.com/features';
            
                gptAdSlots['ad-862373'] = googletag.defineSlot(adUnit, [2, 1], 'ad-862373').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-862373'].setTargeting('pos', ['impact-2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sandiegomagazine.com/features';
            
                gptAdSlots['ad-854439'] = googletag.defineSlot(adUnit, [2, 1], 'ad-854439').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-854439'].setTargeting('pos', ['impact-skyline']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sandiegomagazine.com/features';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-806553'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-806553').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-806553'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sandiegomagazine.com/features';
            
                gptAdSlots['ad-814223'] = googletag.defineSlot(adUnit, [2, 1], 'ad-814223').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-814223'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sandiegomagazine.com/features';
            
                gptAdSlots['fixed-big-ad-gallery'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-gallery').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-gallery'].setTargeting('pos', ['fixed-big-ad-gallery','stf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sandiegomagazine.com/features';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-806555'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-806555').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-806555'].setTargeting('pos', ['leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sandiegomagazine.com/features';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-814224'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-814224').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-814224'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>6 Recipes to Cook at Home This Fall | The Magazine | sandiegomagazine.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #555; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #00baf2; }#site-header-container{ border-bottom: 3px solid #00baf2; }#site-footer-container{ border-top: 3px solid #00baf2; } .tnt-bg-accent { background-color: #00baf2; } a .tnt-caret-down { color: #00baf2; } .block-title .block-title-inner { border-color: #00baf2; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #00baf2; } .form-control:focus { border-bottom-color: #00baf2; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.sandiegomagazine.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/custom/image/0b538fa8-a1c8-11e9-9987-cbde0b928d7b.jpg?crop=29%2C29%2C42%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="6 Recipes to Cook at Home This Fall | The Magazine | sandiegomagazine.com" href="http://www.sandiegomagazine.com/search/?f=rss&amp;t=article&amp;c=features&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.sandiegomagazine.com/features/6-recipes-to-cook-at-home-this-fall/article_25ea2342-1d3a-11eb-8fef-a7388e50d2dd.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     

       $('#site-search-788322-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
      // $('.custom-front-grid .tnt-headline a').append(' <i class="fas tnt-chevron-circle-right" aria-hidden="true"></i>'); 
      $("body.section-users .user-register-wrapper .panel-footer.user-signup").html("<p><i class='fas tnt-user'></i> Already have an account? <a href='/users/login/?referer_url=/'>Log in here</a></p><p>By submitting this form, you agree to our  <a href='/site/privacy.html'>Privacy Policy</a>.");  
      $('.block.newsletter-signup .hs-button').addClass('btn btn-primary');
      $('.blox-autolist .list-group-item').removeAttr("title");
      $('.is-homepage #mobile-nav-left_menu-child-2').removeClass('in');
      $('#asset-below .asset-tags h4').html('Follow These Tags:');
     
     
       
 }); 
</script>

  <script>
$(document).ready(function(){
  // Add smooth scrolling to all links
  $(".asset-body a").on('click', function(event) {

    // Make sure this.hash has a value before overriding default behavior
    if (this.hash !== "") {
      // Prevent default anchor click behavior
      event.preventDefault();

      // Store hash
      var hash = this.hash;

      // Using jQuery's animate() method to add smooth page scroll
      // The optional number (800) specifies the number of milliseconds it takes to scroll to the specified area
      $('html, body').animate({
        scrollTop: $(hash).offset().top
      }, 300, function(){
   
        // Add hash (#) to URL when done scrolling (default click behavior)
        window.location.hash = hash;
      });
    } // End if
  });
});
</script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-25ea2342-1d3a-11eb-8fef-a7388e50d2dd section-features type-article infinity-disabled" data-path="/features">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.sandiegomagazine.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=mobile_pattern&tncms.page.style=default&tncms.page.path=%2Ffeatures&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=238&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=25ea2342-1d3a-11eb-8fef-a7388e50d2dd&tncms.asset.app=editorial&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NRLNHP4&tncms.template.version=3.155.0&tncms.page.grid=mobile_pattern&tncms.page.style=default&tncms.page.path=%2Ffeatures&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=238&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=25ea2342-1d3a-11eb-8fef-a7388e50d2dd&tncms.asset.app=editorial&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.sandiegomagazine.com/tncms/admin/editorial-asset/?edit=25ea2342-1d3a-11eb-8fef-a7388e50d2dd"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-792807" class="tncms-block text-center padding-top"><div class="follow-links-792807 default">
    
    <section id="block-792807" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/sandiegomagazine/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/sandiegomag" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/sandiegomagazine" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/sandiegomag/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.sandiegomagazine.com",
  "sameAs" : ["https://www.facebook.com/sandiegomagazine/","https://twitter.com/sandiegomag","https://www.youtube.com/user/sandiegomagazine","https://www.instagram.com/sandiegomag/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-788326" class="tncms-block hidden-md hidden-lg text-center"><div id="user-controls-788326" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.sandiegomagazine.com/users/signup/?referer_url=https%3A%2F%2Fwww.sandiegomagazine.com%2Ffeatures%2F6-recipes-to-cook-at-home-this-fall%2Farticle_25ea2342-1d3a-11eb-8fef-a7388e50d2dd.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.sandiegomagazine.com/users/login/?referer_url=https%3A%2F%2Fwww.sandiegomagazine.com%2Ffeatures%2F6-recipes-to-cook-at-home-this-fall%2Farticle_25ea2342-1d3a-11eb-8fef-a7388e50d2dd.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.sandiegomagazine.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-788326').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.sandiegomagazine.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.sandiegomagazine.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.sandiegomagazine.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-788326').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.sandiegomagazine.com/users/logout/" id="user-logout-form-788326"><input type="hidden" name="referer_url" value="https://www.sandiegomagazine.com/features/6-recipes-to-cook-at-home-this-fall/article_25ea2342-1d3a-11eb-8fef-a7388e50d2dd.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-810588" class="tncms-block"><a class="sect-sub" href="https://sdmag.com/sub/" target="_blank" rel="noopener">Subscribe  <i class="fas tnt-arrow-circle-right"></i>
                    
                </a></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-san-diego-mag">San Diego Mag</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/about-us/"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/contact-us/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="http://sdmagmedia.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="https://subscribe.pcspublink.com/websis/Order?p=SDMZ&amp;tr=JMBR19"  target="_blank" rel="noopener" class="nav-link tnt-section-insiders">Insiders</a>
                                </li><li>
                                    <a href="http://www.sdmagmedia.com/project/custom-media/"  target="_blank" rel="noopener" class="nav-link tnt-section-content-partners">Content Partners</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/food-drink"  class="nav-link tnt-section-restaurants">Restaurants</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/food-drink/the-feed/"  class="nav-link tnt-section-the-feed">The Feed</a>
                                </li><li>
                                    <a href="/food-drink/best-restaurants/"  class="nav-link tnt-section-restaurants">Restaurants</a>
                                </li><li>
                                    <a href="/openings/"  class="nav-link tnt-section-openings-closings">Openings & Closings</a>
                                </li><li>
                                    <a href="/food-drink/bars/"  class="nav-link tnt-section-bars">Bars</a>
                                </li><li>
                                    <a href="/food-drink/beer/"  class="nav-link tnt-section-beer-breweries">Beer & Breweries</a>
                                </li><li>
                                    <a href="/food-drink/happy-half-hour/"  class="nav-link tnt-section-happy-half-hour-podcast">Happy Half Hour Podcast</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/things-to-do/"  class="nav-link tnt-section-things-to-do">Things to Do</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-event-calendar">Event Calendar</a>
                                </li><li>
                                    <a href="/things-to-do/weekend-san-diego/"  class="nav-link tnt-section-things-to-do-this-weekend">Things to Do this Weekend</a>
                                </li><li>
                                    <a href="https://www.sandiegomagazine.com/events/"  target="_blank" rel="noopener" class="nav-link tnt-section-magazine-events">Magazine Events</a>
                                </li><li>
                                    <a href="/things-to-do/theater"  class="nav-link tnt-section-theater">Theater</a>
                                </li><li>
                                    <a href="/things-to-do/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="/things-to-do/charities/"  class="nav-link tnt-section-charities">Charities</a>
                                </li><li>
                                    <a href="/things-to-do/shopping/"  class="nav-link tnt-section-shopping">Shopping</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/neighborhoods/"  class="nav-link tnt-section-neighborhoods">Neighborhoods</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/neighborhoods/best-places-to-live/"  class="nav-link tnt-section-best-places-to-live">Best Places to Live</a>
                                </li><li>
                                    <a href="/neighborhoods/north-county/"  class="nav-link tnt-section-north-county">North County</a>
                                </li><li>
                                    <a href="/neighborhoods/beaches/"  class="nav-link tnt-section-beaches">Beaches</a>
                                </li><li>
                                    <a href="/neighborhoods/central-san-diego/"  class="nav-link tnt-section-central-san-diego">Central San Diego</a>
                                </li><li>
                                    <a href="/neighborhoods/south-bay/"  class="nav-link tnt-section-south-bay">South Bay</a>
                                </li><li>
                                    <a href="/neighborhoods/east-county/"  class="nav-link tnt-section-east-county">East County</a>
                                </li><li>
                                    <a href="/home-tours/"  class="nav-link tnt-section-homes">Homes</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/outdoors/hiking/"  class="nav-link tnt-section-hiking">Hiking</a>
                                </li><li>
                                    <a href="https://www.sandiegomagazine.com/features/great-places-to-go-camping-in-southern-california-and-baja/article_96a48dc4-5bd3-5b88-9703-f3770579ccad.html"  target="_blank" rel="noopener" class="nav-link tnt-section-camping">Camping</a>
                                </li><li>
                                    <a href="/outdoors/on-the-water/"  class="nav-link tnt-section-on-the-water">On the Water</a>
                                </li><li>
                                    <a href="/outdoors/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a href="/outdoors/health-fitness/"  class="nav-link tnt-section-health-fitness">Health & Fitness</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/travel/"  class="nav-link tnt-section-getaways">Getaways</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/travel/mexico/"  class="nav-link tnt-section-mexico">Mexico</a>
                                </li><li>
                                    <a href="/travel/hawaii/"  class="nav-link tnt-section-hawaii">Hawaii</a>
                                </li><li>
                                    <a href="/travel/california/"  class="nav-link tnt-section-california">California</a>
                                </li><li>
                                    <a href="/travel/pacific-northwest/"  class="nav-link tnt-section-pacific-northwest">Pacific Northwest</a>
                                </li><li>
                                    <a href="/travel/southwest/"  class="nav-link tnt-section-southwest">Southwest</a>
                                </li><li>
                                    <a href="/travel/midwest/"  class="nav-link tnt-section-midwest">Midwest</a>
                                </li><li>
                                    <a href="/travel/east-coast/"  class="nav-link tnt-section-east-coast">East Coast</a>
                                </li><li>
                                    <a href="/travel/road-trips/"  class="nav-link tnt-section-road-trips">Road Trips</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/guides/"  class="nav-link tnt-section-guides">Guides</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/best-of-san-diego/"  class="nav-link tnt-section-best-of-san-diego">Best of San Diego</a>
                                </li><li>
                                    <a href="/best-restaurants"  class="nav-link tnt-section-best-restaurants">Best Restaurants</a>
                                </li><li>
                                    <a href="https://www.sandiegomagazine.com/guides/best-of-north-county/article_4c7de77a-0c3e-5f52-9288-87d08db3036d.html"  target="_blank" rel="noopener" class="nav-link tnt-section-best-of-north-county">Best of North County</a>
                                </li><li>
                                    <a href="https://www.sandiegomagazine.com/features/best-places-to-live-in-san-diego/article_a0ba2e1c-4b7b-5590-b02e-60030b2c0b01.html"  target="_blank" rel="noopener" class="nav-link tnt-section-best-places-to-live">Best Places to Live</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/people/"  class="nav-link tnt-section-people">People</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/people/qa/"  class="nav-link tnt-section-qas">Q&As</a>
                                </li><li>
                                    <a href="/people/tastemakers/"  class="nav-link tnt-section-tastemakers">Tastemakers</a>
                                </li><li>
                                    <a href="/people/women/"  class="nav-link tnt-section-celebrating-women">Celebrating Women</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/features/"  class="nav-link tnt-section-magazine">Magazine</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/features/"  class="nav-link tnt-section-magazine-features">Magazine Features</a>
                                </li><li>
                                    <a href="/digital-edition"  class="nav-link tnt-section-e-edition">E-edition</a>
                                </li><li>
                                    <a href="/things-to-do/sd-mag-events/"  class="nav-link tnt-section-magazine-events">Magazine Events</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/directory/"  class="nav-link tnt-section-directories">Directories</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/directory/business_professional_services/lawyers/?action=srch&amp;limit=10&amp;sort=geodist&amp;keyword=lawyers"  class="nav-link tnt-section-lawyers">Lawyers</a>
                                </li><li>
                                    <a href="/directory/health_medical/?action=srch&amp;limit=10&amp;sort=geodist&amp;radius=50"  class="nav-link tnt-section-doctors">Doctors</a>
                                </li><li>
                                    <a href="/directory/"  class="nav-link tnt-section-search-for-anything">Search for anything</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/local-charities/"  class="nav-link tnt-section-charities">Charities</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-788322" class="tncms-block"><section id="block-788322" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-788322" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-788322" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm form-control">
        <input id="site-search-788322-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-788322-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-788322-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-788322').submit();
        return false;
    });

    $('#site-search-788322').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-788322 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-788322 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-788322-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-862373" class="tncms-block padding-bottom"><div class="tnt-ads-container text-center  " >
        <div id="ad-862373" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-862373');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-854439" class="tncms-block padding-bottom"><div class="tnt-ads-container text-center  " >
        <div id="ad-854439" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-854439');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-788325" class="tncms-block header-user"><div id="user-controls-788325" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.sandiegomagazine.com/users/signup/?referer_url=https%3A%2F%2Fwww.sandiegomagazine.com%2Ffeatures%2F6-recipes-to-cook-at-home-this-fall%2Farticle_25ea2342-1d3a-11eb-8fef-a7388e50d2dd.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.sandiegomagazine.com/users/login/?referer_url=https%3A%2F%2Fwww.sandiegomagazine.com%2Ffeatures%2F6-recipes-to-cook-at-home-this-fall%2Farticle_25ea2342-1d3a-11eb-8fef-a7388e50d2dd.html" class="btn btn-default btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.sandiegomagazine.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-788325').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.sandiegomagazine.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.sandiegomagazine.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.sandiegomagazine.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-788325').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.sandiegomagazine.com/users/logout/" id="user-logout-form-788325"><input type="hidden" name="referer_url" value="https://www.sandiegomagazine.com/features/6-recipes-to-cook-at-home-this-fall/article_25ea2342-1d3a-11eb-8fef-a7388e50d2dd.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-788273" class="tncms-block"><div id="site-logo-788273" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/custom/image/b93c4ed6-a3e7-11e9-b78f-cf473a9033d3.png?resize=200%2C52" 
            srcset="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/custom/image/b93c4ed6-a3e7-11e9-b78f-cf473a9033d3.png?resize=200%2C52 200w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/custom/image/b93c4ed6-a3e7-11e9-b78f-cf473a9033d3.png?resize=300%2C77 300w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/custom/image/b93c4ed6-a3e7-11e9-b78f-cf473a9033d3.png?resize=400%2C103 400w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/custom/image/b93c4ed6-a3e7-11e9-b78f-cf473a9033d3.png 540w"
            sizes="(min-width: 1200px) 570px, 50vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-810513" class="tncms-block"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-events" href="https://www.sandiegomagazine.com/events/">
                    <span class="nav-label">Our Events</span>
                </a>
</li>
        
        <li>
                <a class="nav-link  tnt-section-join-insiders" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="https://subscribe.pcspublink.com/websis/Order?p=SDMZ&amp;tr=JMBR19" target="_blank">
                    <span class="nav-label">Join Insiders</span>
                </a><ul id="topbar-col-two-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-join-insiders" href="https://subscribe.pcspublink.com/websis/Order?p=SDMZ&amp;tr=JMBR19" target="_blank" rel="noopener">
                    
                </a>
</li></ul></li>
<li class="dropdown bs-hover-enabled" data-intent="250">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="https://subscribe.pcspublink.com/sub/subscribeformr2.aspx?t=JZ6SNG&amp;p=SDMZ" target="_blank">
                    
                        <span class=""></span>
                    <span class="nav-label">Subscribe</span>
                </a><ul id="topbar-col-two-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-subscribe" href="https://sdmag.com/sub/" target="_blank" rel="noopener">
                    
                </a>
</li></ul></li>
</ul></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-788318" class="tncms-block"><div id="site-logo-788318" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/custom/image/e35dc274-a40c-11e9-a48b-4f26f8cf036f.png?resize=200%2C51" 
            srcset="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/custom/image/e35dc274-a40c-11e9-a48b-4f26f8cf036f.png?resize=200%2C51 200w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/custom/image/e35dc274-a40c-11e9-a48b-4f26f8cf036f.png 300w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-792700" class="tncms-block"><ul id="site-search-792700-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-792700" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-792700-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-792700-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-792700-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-792700').submit();
        return false;
    });

    $('#site-search-792700').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-792700 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-792700 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-792700-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-san-diego-mag"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">San Diego Mag</span>
                </a></li><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-restaurants"  href="/food-drink" >
                    <span class="nav-label">Restaurants</span>
                </a></li><li>
                <a class="nav-link  tnt-section-things-to-do"  href="/things-to-do/" >
                    <span class="nav-label">Things to Do</span>
                </a></li><li>
                <a class="nav-link  tnt-section-neighborhoods"  href="/neighborhoods/" >
                    <span class="nav-label">Neighborhoods</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-getaways"  href="/travel/" >
                    <span class="nav-label">Getaways</span>
                </a></li><li>
                <a class="nav-link  tnt-section-guides"  href="/guides/" >
                    <span class="nav-label">Guides</span>
                </a></li><li>
                <a class="nav-link  tnt-section-people"  href="/people/" >
                    <span class="nav-label">People</span>
                </a></li><li>
                <a class="nav-link  tnt-section-magazine"  href="/features/" >
                    <span class="nav-label">Magazine</span>
                </a></li><li>
                <a class="nav-link  tnt-section-directories"  href="/directory/" >
                    <span class="nav-label">Directories</span>
                </a></li><li>
                <a class="nav-link  tnt-section-charities"  href="/local-charities/" >
                    <span class="nav-label">Charities</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #fff">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sandiegomagazine.com%2Ffeatures%2F6-recipes-to-cook-at-home-this-fall%2Farticle_25ea2342-1d3a-11eb-8fef-a7388e50d2dd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/features/6-recipes-to-cook-at-home-this-fall/article_25ea2342-1d3a-11eb-8fef-a7388e50d2dd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"25ea2342-1d3a-11eb-8fef-a7388e50d2dd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=6%20Recipes%20to%20Cook%20at%20Home%20This%20Fall&via=sandiegomag&url=https%3A%2F%2Fwww.sandiegomagazine.com%2Ffeatures%2F6-recipes-to-cook-at-home-this-fall%2Farticle_25ea2342-1d3a-11eb-8fef-a7388e50d2dd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/features/6-recipes-to-cook-at-home-this-fall/article_25ea2342-1d3a-11eb-8fef-a7388e50d2dd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"25ea2342-1d3a-11eb-8fef-a7388e50d2dd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.sandiegomagazine.com/features/6-recipes-to-cook-at-home-this-fall/article_25ea2342-1d3a-11eb-8fef-a7388e50d2dd.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/features/6-recipes-to-cook-at-home-this-fall/article_25ea2342-1d3a-11eb-8fef-a7388e50d2dd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"25ea2342-1d3a-11eb-8fef-a7388e50d2dd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sandiegomagazine.com/tncms/asset/editorial/25ea2342-1d3a-11eb-8fef-a7388e50d2dd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"25ea2342-1d3a-11eb-8fef-a7388e50d2dd"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSan%20Diego%20Magazine%5D%206%20Recipes%20to%20Cook%20at%20Home%20This%20Fall&body=https%3A%2F%2Fwww.sandiegomagazine.com%2Ffeatures%2F6-recipes-to-cook-at-home-this-fall%2Farticle_25ea2342-1d3a-11eb-8fef-a7388e50d2dd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"25ea2342-1d3a-11eb-8fef-a7388e50d2dd"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-custom-leader-top" class="tncms-region "><div id="tncms-block-806553" class="tncms-block ad-bg padding-bottom"><div class="tnt-ads-container text-center  " >
        <div id="ad-806553" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-806553');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
<div class="container"><div id="tncms-region-index-custom-top" class="tncms-region "></div></div>
            <div class="clearfix"></div>
            <div class="fullscreen-region"><div id="tncms-region-index-custom-top-fullscreen" class="tncms-region "></div></div>


        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-814223" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-814223" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-814223');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-25ea2342-1d3a-11eb-8fef-a7388e50d2dd" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-25ea2342-1d3a-11eb-8fef-a7388e50d2dd" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-25ea2342-1d3a-11eb-8fef-a7388e50d2dd-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 6
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-25ea2342-1d3a-11eb-8fef-a7388e50d2dd-photo-modal" class="carousel-inner"><div  class="item photo-ed37b2e8-1d53-11eb-bd4f-5f5d731b48be">
                            <div class="item-container">
				                <div data-track-object='{"title":"6 Recipes to Cook at Home This Fall","url":"/features/6-recipes-to-cook-at-home-this-fall/article_25ea2342-1d3a-11eb-8fef-a7388e50d2dd.html","uuid":"25ea2342-1d3a-11eb-8fef-a7388e50d2dd","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/e/d3/ed37b2e8-1d53-11eb-bd4f-5f5d731b48be/5fa07ca26b860.image.jpg?resize=1200%2C900"
                    
                    alt="Fall Recipes / Whisknladle’s Mussels"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1200"
                    height="900"
                    data-src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/e/d3/ed37b2e8-1d53-11eb-bd4f-5f5d731b48be/5fa07ca26b860.image.jpg?resize=1200%2C900" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-25ea2342-1d3a-11eb-8fef-a7388e50d2dd-photo-modal" data-target=".caption-inner-25ea2342-1d3a-11eb-8fef-a7388e50d2dd-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-25ea2342-1d3a-11eb-8fef-a7388e50d2dd-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Anne Watson</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sandiegomagazine.com%2Ffall-recipes-whisknladle-s-mussels%2Fimage_ed37b2e8-1d53-11eb-bd4f-5f5d731b48be.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/fall-recipes-whisknladle-s-mussels/image_ed37b2e8-1d53-11eb-bd4f-5f5d731b48be.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed37b2e8-1d53-11eb-bd4f-5f5d731b48be"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Fall%20Recipes%20%2F%20Whisknladle%E2%80%99s%20Mussels&via=sandiegomag&url=https%3A%2F%2Fwww.sandiegomagazine.com%2Ffall-recipes-whisknladle-s-mussels%2Fimage_ed37b2e8-1d53-11eb-bd4f-5f5d731b48be.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/fall-recipes-whisknladle-s-mussels/image_ed37b2e8-1d53-11eb-bd4f-5f5d731b48be.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed37b2e8-1d53-11eb-bd4f-5f5d731b48be"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.sandiegomagazine.com/fall-recipes-whisknladle-s-mussels/image_ed37b2e8-1d53-11eb-bd4f-5f5d731b48be.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/fall-recipes-whisknladle-s-mussels/image_ed37b2e8-1d53-11eb-bd4f-5f5d731b48be.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed37b2e8-1d53-11eb-bd4f-5f5d731b48be"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sandiegomagazine.com/tncms/asset/editorial/ed37b2e8-1d53-11eb-bd4f-5f5d731b48be" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ed37b2e8-1d53-11eb-bd4f-5f5d731b48be"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSan%20Diego%20Magazine%5D%20Fall%20Recipes%20%2F%20Whisknladle%E2%80%99s%20Mussels&body=https%3A%2F%2Fwww.sandiegomagazine.com%2Ffall-recipes-whisknladle-s-mussels%2Fimage_ed37b2e8-1d53-11eb-bd4f-5f5d731b48be.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ed37b2e8-1d53-11eb-bd4f-5f5d731b48be"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/fall-recipes-whisknladle-s-mussels/image_ed37b2e8-1d53-11eb-bd4f-5f5d731b48be.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed37b2e8-1d53-11eb-bd4f-5f5d731b48be"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ed37b2e8-1d53-11eb-bd4f-5f5d731b48be-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ed37b2e8-1d53-11eb-bd4f-5f5d731b48be" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ed37b2e8-1d53-11eb-bd4f-5f5d731b48be" class="save-list-ed37b2e8-1d53-11eb-bd4f-5f5d731b48be-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ed37b2e8-1d53-11eb-bd4f-5f5d731b48be" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-e1582dea-1d53-11eb-97d8-fb4f441b64c6">
                            <div class="item-container">
				                <div data-track-object='{"title":"6 Recipes to Cook at Home This Fall","url":"/features/6-recipes-to-cook-at-home-this-fall/article_25ea2342-1d3a-11eb-8fef-a7388e50d2dd.html","uuid":"25ea2342-1d3a-11eb-8fef-a7388e50d2dd","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/e/15/e1582dea-1d53-11eb-97d8-fb4f441b64c6/5fa07c8e7f53a.image.jpg?resize=1200%2C1600"
                    
                    alt="Fall Recipe / Braised Beef Garlic Short-Rib Mazeman"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1200"
                    height="1600"
                    data-src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/e/15/e1582dea-1d53-11eb-97d8-fb4f441b64c6/5fa07c8e7f53a.image.jpg?resize=1200%2C1600" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-25ea2342-1d3a-11eb-8fef-a7388e50d2dd-photo-modal" data-target=".caption-inner-25ea2342-1d3a-11eb-8fef-a7388e50d2dd-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-25ea2342-1d3a-11eb-8fef-a7388e50d2dd-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Anne Watson</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sandiegomagazine.com%2Ffall-recipe-braised-beef-garlic-short-rib-mazeman%2Fimage_e1582dea-1d53-11eb-97d8-fb4f441b64c6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/fall-recipe-braised-beef-garlic-short-rib-mazeman/image_e1582dea-1d53-11eb-97d8-fb4f441b64c6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1582dea-1d53-11eb-97d8-fb4f441b64c6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Fall%20Recipe%20%2F%20Braised%20Beef%20Garlic%20Short-Rib%20Mazeman&via=sandiegomag&url=https%3A%2F%2Fwww.sandiegomagazine.com%2Ffall-recipe-braised-beef-garlic-short-rib-mazeman%2Fimage_e1582dea-1d53-11eb-97d8-fb4f441b64c6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/fall-recipe-braised-beef-garlic-short-rib-mazeman/image_e1582dea-1d53-11eb-97d8-fb4f441b64c6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1582dea-1d53-11eb-97d8-fb4f441b64c6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.sandiegomagazine.com/fall-recipe-braised-beef-garlic-short-rib-mazeman/image_e1582dea-1d53-11eb-97d8-fb4f441b64c6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/fall-recipe-braised-beef-garlic-short-rib-mazeman/image_e1582dea-1d53-11eb-97d8-fb4f441b64c6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1582dea-1d53-11eb-97d8-fb4f441b64c6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sandiegomagazine.com/tncms/asset/editorial/e1582dea-1d53-11eb-97d8-fb4f441b64c6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e1582dea-1d53-11eb-97d8-fb4f441b64c6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSan%20Diego%20Magazine%5D%20Fall%20Recipe%20%2F%20Braised%20Beef%20Garlic%20Short-Rib%20Mazeman&body=https%3A%2F%2Fwww.sandiegomagazine.com%2Ffall-recipe-braised-beef-garlic-short-rib-mazeman%2Fimage_e1582dea-1d53-11eb-97d8-fb4f441b64c6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e1582dea-1d53-11eb-97d8-fb4f441b64c6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/fall-recipe-braised-beef-garlic-short-rib-mazeman/image_e1582dea-1d53-11eb-97d8-fb4f441b64c6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1582dea-1d53-11eb-97d8-fb4f441b64c6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e1582dea-1d53-11eb-97d8-fb4f441b64c6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e1582dea-1d53-11eb-97d8-fb4f441b64c6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e1582dea-1d53-11eb-97d8-fb4f441b64c6" class="save-list-e1582dea-1d53-11eb-97d8-fb4f441b64c6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e1582dea-1d53-11eb-97d8-fb4f441b64c6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-e4a4c954-1d53-11eb-8c53-6ff214351db3">
                            <div class="item-container">
				                <div data-track-object='{"title":"6 Recipes to Cook at Home This Fall","url":"/features/6-recipes-to-cook-at-home-this-fall/article_25ea2342-1d3a-11eb-8fef-a7388e50d2dd.html","uuid":"25ea2342-1d3a-11eb-8fef-a7388e50d2dd","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Fall Recipe / Spiced, Roasted Maple Kabocha"
                    class="img-responsive owl-lazy default"
                    width="1200"
                    height="1600"
                    data-src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/e/4a/e4a4c954-1d53-11eb-8c53-6ff214351db3/5fa07c940dbcc.image.jpg?resize=1200%2C1600" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-25ea2342-1d3a-11eb-8fef-a7388e50d2dd-photo-modal" data-target=".caption-inner-25ea2342-1d3a-11eb-8fef-a7388e50d2dd-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-25ea2342-1d3a-11eb-8fef-a7388e50d2dd-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Anne Watson</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sandiegomagazine.com%2Ffall-recipe-spiced-roasted-maple-kabocha%2Fimage_e4a4c954-1d53-11eb-8c53-6ff214351db3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/fall-recipe-spiced-roasted-maple-kabocha/image_e4a4c954-1d53-11eb-8c53-6ff214351db3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e4a4c954-1d53-11eb-8c53-6ff214351db3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Fall%20Recipe%20%2F%20Spiced%2C%20Roasted%20Maple%20Kabocha&via=sandiegomag&url=https%3A%2F%2Fwww.sandiegomagazine.com%2Ffall-recipe-spiced-roasted-maple-kabocha%2Fimage_e4a4c954-1d53-11eb-8c53-6ff214351db3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/fall-recipe-spiced-roasted-maple-kabocha/image_e4a4c954-1d53-11eb-8c53-6ff214351db3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e4a4c954-1d53-11eb-8c53-6ff214351db3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.sandiegomagazine.com/fall-recipe-spiced-roasted-maple-kabocha/image_e4a4c954-1d53-11eb-8c53-6ff214351db3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/fall-recipe-spiced-roasted-maple-kabocha/image_e4a4c954-1d53-11eb-8c53-6ff214351db3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e4a4c954-1d53-11eb-8c53-6ff214351db3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sandiegomagazine.com/tncms/asset/editorial/e4a4c954-1d53-11eb-8c53-6ff214351db3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e4a4c954-1d53-11eb-8c53-6ff214351db3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSan%20Diego%20Magazine%5D%20Fall%20Recipe%20%2F%20Spiced%2C%20Roasted%20Maple%20Kabocha&body=https%3A%2F%2Fwww.sandiegomagazine.com%2Ffall-recipe-spiced-roasted-maple-kabocha%2Fimage_e4a4c954-1d53-11eb-8c53-6ff214351db3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e4a4c954-1d53-11eb-8c53-6ff214351db3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/fall-recipe-spiced-roasted-maple-kabocha/image_e4a4c954-1d53-11eb-8c53-6ff214351db3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e4a4c954-1d53-11eb-8c53-6ff214351db3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e4a4c954-1d53-11eb-8c53-6ff214351db3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e4a4c954-1d53-11eb-8c53-6ff214351db3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e4a4c954-1d53-11eb-8c53-6ff214351db3" class="save-list-e4a4c954-1d53-11eb-8c53-6ff214351db3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e4a4c954-1d53-11eb-8c53-6ff214351db3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-e61e44ae-1d53-11eb-832d-732bcd60d0f9">
                            <div class="item-container">
				                <div data-track-object='{"title":"6 Recipes to Cook at Home This Fall","url":"/features/6-recipes-to-cook-at-home-this-fall/article_25ea2342-1d3a-11eb-8fef-a7388e50d2dd.html","uuid":"25ea2342-1d3a-11eb-8fef-a7388e50d2dd","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Fall Recipe / Sticky Date and Piloncillo Cakes"
                    class="img-responsive owl-lazy default"
                    width="1200"
                    height="900"
                    data-src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/e/61/e61e44ae-1d53-11eb-832d-732bcd60d0f9/5fa07c9681358.image.jpg?resize=1200%2C900" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-25ea2342-1d3a-11eb-8fef-a7388e50d2dd-photo-modal" data-target=".caption-inner-25ea2342-1d3a-11eb-8fef-a7388e50d2dd-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-25ea2342-1d3a-11eb-8fef-a7388e50d2dd-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Anne Watson</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sandiegomagazine.com%2Ffall-recipe-sticky-date-and-piloncillo-cakes%2Fimage_e61e44ae-1d53-11eb-832d-732bcd60d0f9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/fall-recipe-sticky-date-and-piloncillo-cakes/image_e61e44ae-1d53-11eb-832d-732bcd60d0f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e61e44ae-1d53-11eb-832d-732bcd60d0f9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Fall%20Recipe%20%2F%20Sticky%20Date%20and%20Piloncillo%20Cakes&via=sandiegomag&url=https%3A%2F%2Fwww.sandiegomagazine.com%2Ffall-recipe-sticky-date-and-piloncillo-cakes%2Fimage_e61e44ae-1d53-11eb-832d-732bcd60d0f9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/fall-recipe-sticky-date-and-piloncillo-cakes/image_e61e44ae-1d53-11eb-832d-732bcd60d0f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e61e44ae-1d53-11eb-832d-732bcd60d0f9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.sandiegomagazine.com/fall-recipe-sticky-date-and-piloncillo-cakes/image_e61e44ae-1d53-11eb-832d-732bcd60d0f9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/fall-recipe-sticky-date-and-piloncillo-cakes/image_e61e44ae-1d53-11eb-832d-732bcd60d0f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e61e44ae-1d53-11eb-832d-732bcd60d0f9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sandiegomagazine.com/tncms/asset/editorial/e61e44ae-1d53-11eb-832d-732bcd60d0f9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e61e44ae-1d53-11eb-832d-732bcd60d0f9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSan%20Diego%20Magazine%5D%20Fall%20Recipe%20%2F%20Sticky%20Date%20and%20Piloncillo%20Cakes&body=https%3A%2F%2Fwww.sandiegomagazine.com%2Ffall-recipe-sticky-date-and-piloncillo-cakes%2Fimage_e61e44ae-1d53-11eb-832d-732bcd60d0f9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e61e44ae-1d53-11eb-832d-732bcd60d0f9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/fall-recipe-sticky-date-and-piloncillo-cakes/image_e61e44ae-1d53-11eb-832d-732bcd60d0f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e61e44ae-1d53-11eb-832d-732bcd60d0f9"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e61e44ae-1d53-11eb-832d-732bcd60d0f9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e61e44ae-1d53-11eb-832d-732bcd60d0f9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e61e44ae-1d53-11eb-832d-732bcd60d0f9" class="save-list-e61e44ae-1d53-11eb-832d-732bcd60d0f9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e61e44ae-1d53-11eb-832d-732bcd60d0f9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-e7f03a30-1d53-11eb-984d-5b9c52ae7ba5">
                            <div class="item-container">
				                <div data-track-object='{"title":"6 Recipes to Cook at Home This Fall","url":"/features/6-recipes-to-cook-at-home-this-fall/article_25ea2342-1d3a-11eb-8fef-a7388e50d2dd.html","uuid":"25ea2342-1d3a-11eb-8fef-a7388e50d2dd","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Fall Recipe / Vegan Corn Chowder"
                    class="img-responsive owl-lazy default"
                    width="1200"
                    height="900"
                    data-src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/e/7f/e7f03a30-1d53-11eb-984d-5b9c52ae7ba5/5fa07c998e602.image.jpg?resize=1200%2C900" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-25ea2342-1d3a-11eb-8fef-a7388e50d2dd-photo-modal" data-target=".caption-inner-25ea2342-1d3a-11eb-8fef-a7388e50d2dd-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-25ea2342-1d3a-11eb-8fef-a7388e50d2dd-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Anne Watson</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sandiegomagazine.com%2Ffall-recipe-vegan-corn-chowder%2Fimage_e7f03a30-1d53-11eb-984d-5b9c52ae7ba5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/fall-recipe-vegan-corn-chowder/image_e7f03a30-1d53-11eb-984d-5b9c52ae7ba5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e7f03a30-1d53-11eb-984d-5b9c52ae7ba5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Fall%20Recipe%20%2F%20Vegan%20Corn%20Chowder&via=sandiegomag&url=https%3A%2F%2Fwww.sandiegomagazine.com%2Ffall-recipe-vegan-corn-chowder%2Fimage_e7f03a30-1d53-11eb-984d-5b9c52ae7ba5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/fall-recipe-vegan-corn-chowder/image_e7f03a30-1d53-11eb-984d-5b9c52ae7ba5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e7f03a30-1d53-11eb-984d-5b9c52ae7ba5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.sandiegomagazine.com/fall-recipe-vegan-corn-chowder/image_e7f03a30-1d53-11eb-984d-5b9c52ae7ba5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/fall-recipe-vegan-corn-chowder/image_e7f03a30-1d53-11eb-984d-5b9c52ae7ba5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e7f03a30-1d53-11eb-984d-5b9c52ae7ba5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sandiegomagazine.com/tncms/asset/editorial/e7f03a30-1d53-11eb-984d-5b9c52ae7ba5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e7f03a30-1d53-11eb-984d-5b9c52ae7ba5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSan%20Diego%20Magazine%5D%20Fall%20Recipe%20%2F%20Vegan%20Corn%20Chowder&body=https%3A%2F%2Fwww.sandiegomagazine.com%2Ffall-recipe-vegan-corn-chowder%2Fimage_e7f03a30-1d53-11eb-984d-5b9c52ae7ba5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e7f03a30-1d53-11eb-984d-5b9c52ae7ba5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/fall-recipe-vegan-corn-chowder/image_e7f03a30-1d53-11eb-984d-5b9c52ae7ba5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e7f03a30-1d53-11eb-984d-5b9c52ae7ba5"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e7f03a30-1d53-11eb-984d-5b9c52ae7ba5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e7f03a30-1d53-11eb-984d-5b9c52ae7ba5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e7f03a30-1d53-11eb-984d-5b9c52ae7ba5" class="save-list-e7f03a30-1d53-11eb-984d-5b9c52ae7ba5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e7f03a30-1d53-11eb-984d-5b9c52ae7ba5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad tnt-video-container"></div>
                                    </div>
                                </div>
                            </div><div  class="item photo-eaa605c0-1d53-11eb-a5ba-b3735692ebf4">
                            <div class="item-container">
				                <div data-track-object='{"title":"6 Recipes to Cook at Home This Fall","url":"/features/6-recipes-to-cook-at-home-this-fall/article_25ea2342-1d3a-11eb-8fef-a7388e50d2dd.html","uuid":"25ea2342-1d3a-11eb-8fef-a7388e50d2dd","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Fall Recipes / Cranberry Spiced Mule"
                    class="img-responsive owl-lazy default"
                    width="1200"
                    height="1625"
                    data-src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/e/aa/eaa605c0-1d53-11eb-a5ba-b3735692ebf4/5fa07c9e1fdb2.image.jpg?resize=1200%2C1625" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-25ea2342-1d3a-11eb-8fef-a7388e50d2dd-photo-modal" data-target=".caption-inner-25ea2342-1d3a-11eb-8fef-a7388e50d2dd-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-25ea2342-1d3a-11eb-8fef-a7388e50d2dd-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Anne Watson</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sandiegomagazine.com%2Ffall-recipes-cranberry-spiced-mule%2Fimage_eaa605c0-1d53-11eb-a5ba-b3735692ebf4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/fall-recipes-cranberry-spiced-mule/image_eaa605c0-1d53-11eb-a5ba-b3735692ebf4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eaa605c0-1d53-11eb-a5ba-b3735692ebf4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Fall%20Recipes%20%2F%20Cranberry%20Spiced%20Mule&via=sandiegomag&url=https%3A%2F%2Fwww.sandiegomagazine.com%2Ffall-recipes-cranberry-spiced-mule%2Fimage_eaa605c0-1d53-11eb-a5ba-b3735692ebf4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/fall-recipes-cranberry-spiced-mule/image_eaa605c0-1d53-11eb-a5ba-b3735692ebf4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eaa605c0-1d53-11eb-a5ba-b3735692ebf4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.sandiegomagazine.com/fall-recipes-cranberry-spiced-mule/image_eaa605c0-1d53-11eb-a5ba-b3735692ebf4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/fall-recipes-cranberry-spiced-mule/image_eaa605c0-1d53-11eb-a5ba-b3735692ebf4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eaa605c0-1d53-11eb-a5ba-b3735692ebf4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sandiegomagazine.com/tncms/asset/editorial/eaa605c0-1d53-11eb-a5ba-b3735692ebf4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"eaa605c0-1d53-11eb-a5ba-b3735692ebf4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSan%20Diego%20Magazine%5D%20Fall%20Recipes%20%2F%20Cranberry%20Spiced%20Mule&body=https%3A%2F%2Fwww.sandiegomagazine.com%2Ffall-recipes-cranberry-spiced-mule%2Fimage_eaa605c0-1d53-11eb-a5ba-b3735692ebf4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"eaa605c0-1d53-11eb-a5ba-b3735692ebf4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/fall-recipes-cranberry-spiced-mule/image_eaa605c0-1d53-11eb-a5ba-b3735692ebf4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eaa605c0-1d53-11eb-a5ba-b3735692ebf4"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-eaa605c0-1d53-11eb-a5ba-b3735692ebf4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="eaa605c0-1d53-11eb-a5ba-b3735692ebf4" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="eaa605c0-1d53-11eb-a5ba-b3735692ebf4" class="save-list-eaa605c0-1d53-11eb-a5ba-b3735692ebf4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="eaa605c0-1d53-11eb-a5ba-b3735692ebf4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div class=\"tnt-ads-container text-center \" > <div id=\"fixed-big-ad-gallery\" class=\"tnt-ads dfp-ad\" style=\"min-height:250px; min-width:300px;\" data-refresh=\"true\" > \x3Cscript> googletag.cmd.push(function() { googletag.display(\'fixed-big-ad-gallery\'); googletag.pubads().refresh([gptAdSlots[\'fixed-big-ad-gallery\']]); }); \x3C/script> </div> </div></div>');
                }
            </script>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-25ea2342-1d3a-11eb-8fef-a7388e50d2dd').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-25ea2342-1d3a-11eb-8fef-a7388e50d2dd').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-25ea2342-1d3a-11eb-8fef-a7388e50d2dd" class="asset article-longform" data-url="https://www.sandiegomagazine.com/features/6-recipes-to-cook-at-home-this-fall/article_25ea2342-1d3a-11eb-8fef-a7388e50d2dd.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/e/d3/ed37b2e8-1d53-11eb-bd4f-5f5d731b48be/5fa07ca26b860.image.jpg?resize=840%2C630">
            <meta itemprop="width" content="840">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="sandiegomagazine.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.sandiegomagazine.com/features/6-recipes-to-cook-at-home-this-fall/article_25ea2342-1d3a-11eb-8fef-a7388e50d2dd.html" />
    <style>
                .asset-paging .direction {
                    color: #00baf2;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.sandiegomagazine.com\/tncms\/search\/mlt\/?origin=25ea2342-1d3a-11eb-8fef-a7388e50d2dd&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"25ea2342-1d3a-11eb-8fef-a7388e50d2dd","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-25ea2342-1d3a-11eb-8fef-a7388e50d2dd" class="asset-paging">
                <div id="paging-prev-25ea2342-1d3a-11eb-8fef-a7388e50d2dd" class="paging-link prev offset"></div>
                <div id="paging-next-25ea2342-1d3a-11eb-8fef-a7388e50d2dd" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead text-center">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            6 Recipes to Cook at Home This Fall
        </span>
    </h1>
    
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>Keep warm as the weather cools with seasonal recipes from local chefs—plus one can't miss holiday cocktail</span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-11-02T13:45:00-08:00" class="tnt-date asset-date text-muted">
            Nov 2, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-11-02T13:45:00-08:00" class="tnt-date asset-date text-muted">10 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/features/6-recipes-to-cook-at-home-this-fall/article_25ea2342-1d3a-11eb-8fef-a7388e50d2dd.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-11-02T13:45:00-08:00">
    <meta itemprop="datePublished" content="2020-11-02T13:45:00-08:00">
    <meta itemprop="dateModified" content="2020-11-02T13:45:00-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs">
                <ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sandiegomagazine.com%2Ffeatures%2F6-recipes-to-cook-at-home-this-fall%2Farticle_25ea2342-1d3a-11eb-8fef-a7388e50d2dd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/features/6-recipes-to-cook-at-home-this-fall/article_25ea2342-1d3a-11eb-8fef-a7388e50d2dd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"25ea2342-1d3a-11eb-8fef-a7388e50d2dd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=6%20Recipes%20to%20Cook%20at%20Home%20This%20Fall&via=sandiegomag&url=https%3A%2F%2Fwww.sandiegomagazine.com%2Ffeatures%2F6-recipes-to-cook-at-home-this-fall%2Farticle_25ea2342-1d3a-11eb-8fef-a7388e50d2dd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/features/6-recipes-to-cook-at-home-this-fall/article_25ea2342-1d3a-11eb-8fef-a7388e50d2dd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"25ea2342-1d3a-11eb-8fef-a7388e50d2dd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.sandiegomagazine.com/features/6-recipes-to-cook-at-home-this-fall/article_25ea2342-1d3a-11eb-8fef-a7388e50d2dd.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/features/6-recipes-to-cook-at-home-this-fall/article_25ea2342-1d3a-11eb-8fef-a7388e50d2dd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"25ea2342-1d3a-11eb-8fef-a7388e50d2dd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sandiegomagazine.com/tncms/asset/editorial/25ea2342-1d3a-11eb-8fef-a7388e50d2dd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"25ea2342-1d3a-11eb-8fef-a7388e50d2dd"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSan%20Diego%20Magazine%5D%206%20Recipes%20to%20Cook%20at%20Home%20This%20Fall&body=https%3A%2F%2Fwww.sandiegomagazine.com%2Ffeatures%2F6-recipes-to-cook-at-home-this-fall%2Farticle_25ea2342-1d3a-11eb-8fef-a7388e50d2dd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"25ea2342-1d3a-11eb-8fef-a7388e50d2dd"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
            </div>
        
    </div>

    

    <div class="row">
        <div class="col-md-offset-1 col-md-10">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-ed37b2e8-1d53-11eb-bd4f-5f5d731b48be" 
                    data-instance="#gallery-items-25ea2342-1d3a-11eb-8fef-a7388e50d2dd-photo-modal" 
                    data-target="#photo-carousel-25ea2342-1d3a-11eb-8fef-a7388e50d2dd">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-ed37b2e8-1d53-11eb-bd4f-5f5d731b48be" 
                    data-instance="#gallery-items-25ea2342-1d3a-11eb-8fef-a7388e50d2dd-photo-modal" 
                    data-target="#photo-carousel-25ea2342-1d3a-11eb-8fef-a7388e50d2dd">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="900">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/e/d3/ed37b2e8-1d53-11eb-bd4f-5f5d731b48be/5fa07ca26b860.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/e/d3/ed37b2e8-1d53-11eb-bd4f-5f5d731b48be/5fa07ca26b860.image.jpg?resize=1200%2C900">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/e/d3/ed37b2e8-1d53-11eb-bd4f-5f5d731b48be/5fa07ca26b860.image.jpg?resize=400%2C300"
                    srcset="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/e/d3/ed37b2e8-1d53-11eb-bd4f-5f5d731b48be/5fa07ca26b860.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/e/d3/ed37b2e8-1d53-11eb-bd4f-5f5d731b48be/5fa07ca26b860.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/e/d3/ed37b2e8-1d53-11eb-bd4f-5f5d731b48be/5fa07ca26b860.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/e/d3/ed37b2e8-1d53-11eb-bd4f-5f5d731b48be/5fa07ca26b860.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/e/d3/ed37b2e8-1d53-11eb-bd4f-5f5d731b48be/5fa07ca26b860.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/e/d3/ed37b2e8-1d53-11eb-bd4f-5f5d731b48be/5fa07ca26b860.image.jpg?resize=1200%2C900 1200w"
                    sizes="(min-width: 1200px) 1140px, 100vw"
                    width="1200"
                    height="900"
                    alt="Fall Recipes / Whisknladle’s Mussels"
                    class="img-responsive full tnt-restrict-img-ed37b2e8-1d53-11eb-bd4f-5f5d731b48be default" />
            </div><style>
                .tnt-restrict-img-ed37b2e8-1d53-11eb-bd4f-5f5d731b48be {
                    max-width: 1200px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span  class="tnt-byline">Anne Watson</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="25ea2342-1d3a-11eb-8fef-a7388e50d2dd" data-smart-adunit="/132916964/sandiegomagazine.com/features">

                

                <div class="row">

                    <div class="col-lg-12 col-md-12">

                        <div class="asset-body">
                            
                                <div class="share-container content-above visible-xs"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sandiegomagazine.com%2Ffeatures%2F6-recipes-to-cook-at-home-this-fall%2Farticle_25ea2342-1d3a-11eb-8fef-a7388e50d2dd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/features/6-recipes-to-cook-at-home-this-fall/article_25ea2342-1d3a-11eb-8fef-a7388e50d2dd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"25ea2342-1d3a-11eb-8fef-a7388e50d2dd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=6%20Recipes%20to%20Cook%20at%20Home%20This%20Fall&via=sandiegomag&url=https%3A%2F%2Fwww.sandiegomagazine.com%2Ffeatures%2F6-recipes-to-cook-at-home-this-fall%2Farticle_25ea2342-1d3a-11eb-8fef-a7388e50d2dd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/features/6-recipes-to-cook-at-home-this-fall/article_25ea2342-1d3a-11eb-8fef-a7388e50d2dd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"25ea2342-1d3a-11eb-8fef-a7388e50d2dd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.sandiegomagazine.com/features/6-recipes-to-cook-at-home-this-fall/article_25ea2342-1d3a-11eb-8fef-a7388e50d2dd.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/features/6-recipes-to-cook-at-home-this-fall/article_25ea2342-1d3a-11eb-8fef-a7388e50d2dd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"25ea2342-1d3a-11eb-8fef-a7388e50d2dd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sandiegomagazine.com/tncms/asset/editorial/25ea2342-1d3a-11eb-8fef-a7388e50d2dd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"25ea2342-1d3a-11eb-8fef-a7388e50d2dd"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSan%20Diego%20Magazine%5D%206%20Recipes%20to%20Cook%20at%20Home%20This%20Fall&body=https%3A%2F%2Fwww.sandiegomagazine.com%2Ffeatures%2F6-recipes-to-cook-at-home-this-fall%2Farticle_25ea2342-1d3a-11eb-8fef-a7388e50d2dd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"25ea2342-1d3a-11eb-8fef-a7388e50d2dd"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/features/6-recipes-to-cook-at-home-this-fall/article_25ea2342-1d3a-11eb-8fef-a7388e50d2dd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"25ea2342-1d3a-11eb-8fef-a7388e50d2dd"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-25ea2342-1d3a-11eb-8fef-a7388e50d2dd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="25ea2342-1d3a-11eb-8fef-a7388e50d2dd" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="25ea2342-1d3a-11eb-8fef-a7388e50d2dd" class="save-list-25ea2342-1d3a-11eb-8fef-a7388e50d2dd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="25ea2342-1d3a-11eb-8fef-a7388e50d2dd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <h2>Whisknladle’s Mussels</h2><p><em>From Chef Ryan Johnston of Whisknladle Hospitality. The company’s flagship La Jolla restaurant, Whisknladle Bistro, closed this summer after 12 years.</em></p><h4>Serves 1</h4><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><aside class="tncms-inline-relcontent tncms-inline-relcontent-question tncms-inline-alignment-center tncms-inline-width-half"><h4> </h4><ul><li>1 tablespoon butter</li><li>1 small shallot, peeled and diced</li><li>½ ounce garlic, minced (about 4–5 cloves)</li><li>1 bay leaf</li><li>1 ½ pounds fresh mussels (blue mussels are the most widely available)</li><li>¼ cup dry white wine, such as pinot grigio</li><li>2 tablespoons aioli</li><li>A few slices of your favorite crusty bread, toasted.</li></ul></aside><p><strong>Tips for preparing the mussels:</strong></p><p>Discard any mussel that is chipped, broken, or damaged in any way. Discard any mussel that is open—they should be tightly closed and stored in a cool spot. Just before cooking, soak the mussels in fresh water for about 20 minutes, causing them to filter water and expel sand. Remove the mussels from the water instead of pouring them through a strainer—the expelled sand should have sunk to the bottom of the bowl. If needed, use a small brush to clean off any additional sand or barnacles. Rinse the mussels under cool tap water and set aside. Dry with a towel before cooking. Remove any beards from the mussels (the bristly material sticking out from one side) by pulling down toward the hinge of the shell and outward. Cook the mussels the same day you purchase and prepare them.</p><aside class="tncms-inline-relcontent tncms-inline-relcontent-question tncms-inline-alignment-center tncms-inline-width-half"><h4>Aioli</h4><p style="margin-bottom: 5px;">Serves one entrée</p> <ul><li>1 tablespoon garlic, microplaned; or two cloves garlic, minced</li><li>3 egg yolks</li><li>½ cup fresh lemon juice</li><li>2 cups blended olive and canola oils</li><li>Salt to taste</li></ul> <p>Whisk together the garlic, yolks, and lemon juice. Slowly whisk in the oil; if it starts to get too thick, add a little cold water 1 teaspoon at a time. Taste and adjust with salt as needed.</p></aside><h4>Mussels Directions</h4><p>In a large or medium frying pan, melt butter over low heat. Add the shallots, garlic, and bay leaf. Give it a quick stir to combine. Add the mussels and turn up the heat to medium. Add the wine and cover the pan. The mussels are cooked when they have opened, about 3–5 minutes. At that point, scoop out the mussels with a slotted spoon, leaving a bit of sauce in the pan. Add the aioli to the pan, and whisk over low heat until incorporated. Pour over the mussels and serve with your bread slices, ready for dipping.</p><h4 style="border-bottom: 1px solid #cccccc; text-align: center;"> </h4><h3> </h3><div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-width-full"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-eaa605c0-1d53-11eb-a5ba-b3735692ebf4" 
                    data-instance="#gallery-items-25ea2342-1d3a-11eb-8fef-a7388e50d2dd-photo-modal" 
                    data-target="#photo-carousel-25ea2342-1d3a-11eb-8fef-a7388e50d2dd">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-eaa605c0-1d53-11eb-a5ba-b3735692ebf4" 
                    data-instance="#gallery-items-25ea2342-1d3a-11eb-8fef-a7388e50d2dd-photo-modal" 
                    data-target="#photo-carousel-25ea2342-1d3a-11eb-8fef-a7388e50d2dd">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="1625">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/e/aa/eaa605c0-1d53-11eb-a5ba-b3735692ebf4/5fa07c9e1fdb2.image.jpg?resize=1200%2C1625">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/e/aa/eaa605c0-1d53-11eb-a5ba-b3735692ebf4/5fa07c9e1fdb2.image.jpg?resize=1200%2C1625">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Fall Recipes / Cranberry Spiced Mule"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="1625"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/e/aa/eaa605c0-1d53-11eb-a5ba-b3735692ebf4/5fa07c9e1fdb2.image.jpg?resize=200%2C271 200w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/e/aa/eaa605c0-1d53-11eb-a5ba-b3735692ebf4/5fa07c9e1fdb2.image.jpg?resize=300%2C406 300w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/e/aa/eaa605c0-1d53-11eb-a5ba-b3735692ebf4/5fa07c9e1fdb2.image.jpg?resize=400%2C542 400w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/e/aa/eaa605c0-1d53-11eb-a5ba-b3735692ebf4/5fa07c9e1fdb2.image.jpg?resize=540%2C731 540w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/e/aa/eaa605c0-1d53-11eb-a5ba-b3735692ebf4/5fa07c9e1fdb2.image.jpg?resize=750%2C1016 750w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/e/aa/eaa605c0-1d53-11eb-a5ba-b3735692ebf4/5fa07c9e1fdb2.image.jpg?resize=1200%2C1625 1200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">Anne Watson</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><h2>Cranberry Spiced Mule</h2><p><em>From Cody Brashier, general manager of Charles + Dinorah, the restaurant at The Pearl Hotel in Point Loma</em></p><h4>Serves 8</h4><aside class="tncms-inline-relcontent tncms-inline-relcontent-question tncms-inline-alignment-center tncms-inline-width-half"><h4> </h4><ul><li>16 ounces bourbon (Maker’s Mark is recommended)</li><li>4 ounces cranberry cinnamon simple syrup (see below)</li><li>4 ounces lemon juice</li><li>Ginger beer</li></ul></aside><p>Fill a 64-ounce pitcher with ice. Add all ingredients, and top with ginger beer.</p><aside class="tncms-inline-relcontent tncms-inline-relcontent-question tncms-inline-alignment-center tncms-inline-width-half"><h4>Cranberry Cinnamon Simple Syrup</h4><ul><li>1 pound fresh cranberries</li><li>2 cinnamon sticks</li><li>3 cups sugar</li><li>4 cups water</li></ul> <p>Combine all ingredients in a saucepan. Simmer for 20 minutes. Strain and let cool before use.</p></aside><h4 style="border-bottom: 1px solid #cccccc; text-align: center;"> </h4><h3> </h3><div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-width-full"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-e4a4c954-1d53-11eb-8c53-6ff214351db3" 
                    data-instance="#gallery-items-25ea2342-1d3a-11eb-8fef-a7388e50d2dd-photo-modal" 
                    data-target="#photo-carousel-25ea2342-1d3a-11eb-8fef-a7388e50d2dd">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-e4a4c954-1d53-11eb-8c53-6ff214351db3" 
                    data-instance="#gallery-items-25ea2342-1d3a-11eb-8fef-a7388e50d2dd-photo-modal" 
                    data-target="#photo-carousel-25ea2342-1d3a-11eb-8fef-a7388e50d2dd">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="1600">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/e/4a/e4a4c954-1d53-11eb-8c53-6ff214351db3/5fa07c940dbcc.image.jpg?resize=1200%2C1600">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/e/4a/e4a4c954-1d53-11eb-8c53-6ff214351db3/5fa07c940dbcc.image.jpg?resize=1200%2C1600">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Fall Recipe / Spiced, Roasted Maple Kabocha"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="1600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/e/4a/e4a4c954-1d53-11eb-8c53-6ff214351db3/5fa07c940dbcc.image.jpg?resize=200%2C267 200w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/e/4a/e4a4c954-1d53-11eb-8c53-6ff214351db3/5fa07c940dbcc.image.jpg?resize=300%2C400 300w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/e/4a/e4a4c954-1d53-11eb-8c53-6ff214351db3/5fa07c940dbcc.image.jpg?resize=400%2C533 400w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/e/4a/e4a4c954-1d53-11eb-8c53-6ff214351db3/5fa07c940dbcc.image.jpg?resize=540%2C720 540w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/e/4a/e4a4c954-1d53-11eb-8c53-6ff214351db3/5fa07c940dbcc.image.jpg?resize=750%2C1000 750w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/e/4a/e4a4c954-1d53-11eb-8c53-6ff214351db3/5fa07c940dbcc.image.jpg?resize=1200%2C1600 1200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">Anne Watson</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><h2>Spiced, Roasted Maple Kabocha with Cherry Bacon Compote and Gorgonzola</h2><p><em>From Hanna Tesfamichael, chef and owner of Hanna’s Gourmet in Normal Heights. Hanna says this autumn side dish pairs perfectly with pork or chicken.</em></p><h4>Serves 4</h4><aside class="tncms-inline-relcontent tncms-inline-relcontent-question tncms-inline-alignment-center tncms-inline-width-half"><h4> </h4><ul><li>1 whole kabocha squash</li><li>(about 2–3 pounds)</li><li>¼ cup maple syrup</li><li>1 tablespoon canola oil</li><li>2 tablespoons butter</li><li>1½ teaspoons pumpkin spice</li><li>Salt and pepper to taste</li><li>Cherry, date, and bacon compote (see below)</li><li>Small wedge Gorgonzola cheese</li></ul></aside><p>Heat oven to 375 degrees. Using a small knife, poke a few deep cuts into the squash. Loosely cover with foil and place the entire squash in the oven for 15 minutes or until soft to cut into. Let cool completely, then cut in half. Scoop out the seeds with a spoon and cut into 6 or 7 wedges. Liberally apply the oil and maple syrup to the surface of the squash wedges, then sprinkle with chopped butter, pumpkin spice, and salt and pepper. Place the wedges skin-side down on a baking sheet and put on the center rack of your oven. Bake for 35 minutes or until the surface becomes a golden brown color. Plate, spoon the compote on top, and sprinkle with Gorgonzola.</p><aside class="tncms-inline-relcontent tncms-inline-relcontent-question tncms-inline-alignment-center tncms-inline-width-half"><h4>Cherry, Date, and Bacon Compote</h4><ul><li>2 cups cherries pitted in juice</li><li>1/8 teaspoon chili flakes</li><li>1 cup halved, pitted dates</li><li>½ cup roughly chopped crisp bacon</li><li>Juice of one lemon</li><li>1/4 teaspoon vanilla</li><li>½ teaspoon cinnamon</li><li>Pinch of salt</li><li>2 teaspoons cornstarch plus 1 tablespoon water, mixed to form a paste</li></ul> <p>Combine all the ingredients except the starch and bring them to a gentle boil, then reduce the heat to a simmer for about 10 minutes. Add the starch paste and stir to thicken the mixture. Simmer for 3–4 minutes while stirring, then remove from heat and set aside.</p></aside><h4 style="border-bottom: 1px solid #cccccc; text-align: center;"> </h4><h3> </h3><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-width-full"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-e7f03a30-1d53-11eb-984d-5b9c52ae7ba5" 
                    data-instance="#gallery-items-25ea2342-1d3a-11eb-8fef-a7388e50d2dd-photo-modal" 
                    data-target="#photo-carousel-25ea2342-1d3a-11eb-8fef-a7388e50d2dd">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-e7f03a30-1d53-11eb-984d-5b9c52ae7ba5" 
                    data-instance="#gallery-items-25ea2342-1d3a-11eb-8fef-a7388e50d2dd-photo-modal" 
                    data-target="#photo-carousel-25ea2342-1d3a-11eb-8fef-a7388e50d2dd">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="900">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/e/7f/e7f03a30-1d53-11eb-984d-5b9c52ae7ba5/5fa07c998e602.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/e/7f/e7f03a30-1d53-11eb-984d-5b9c52ae7ba5/5fa07c998e602.image.jpg?resize=1200%2C900">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Fall Recipe / Vegan Corn Chowder"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/e/7f/e7f03a30-1d53-11eb-984d-5b9c52ae7ba5/5fa07c998e602.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/e/7f/e7f03a30-1d53-11eb-984d-5b9c52ae7ba5/5fa07c998e602.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/e/7f/e7f03a30-1d53-11eb-984d-5b9c52ae7ba5/5fa07c998e602.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/e/7f/e7f03a30-1d53-11eb-984d-5b9c52ae7ba5/5fa07c998e602.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/e/7f/e7f03a30-1d53-11eb-984d-5b9c52ae7ba5/5fa07c998e602.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/e/7f/e7f03a30-1d53-11eb-984d-5b9c52ae7ba5/5fa07c998e602.image.jpg?resize=1200%2C900 1200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">Anne Watson</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><h2>Vegan Corn Chowder</h2><p><em>From Chef Vincent Savignano, Mustangs &amp; Burros at Estancia La Jolla</em></p><h4>Yields approximately 13 cups</h4><aside class="tncms-inline-relcontent tncms-inline-relcontent-question tncms-inline-alignment-center tncms-inline-width-half"><h4> </h4><ul><li>1 1/3 cups small-diced yellow onion</li><li>1 tablespoon chopped garlic</li><li>2/3 cup small-diced celery</li><li>2/3 cups small-diced carrot</li><li>1 cup small-diced red bell pepper</li><li>1 cup small-diced poblano pepper</li><li>1 teaspoon ancho chile powder</li><li>1 teaspoon ground cumin</li><li>1 teaspoon smoked paprika</li><li>2 cans corn (“#10” can, or 15.25 ounces)</li><li>3 cups water</li><li>2 cans coconut milk (13.5 ounce can)</li><li>4 cups ¼-inch diced, peeled Yukon potatoes</li><li>1 tablespoon + 1 teaspoon fresh thyme, stemmed and chopped</li><li>1 tablespoon cornstarch</li><li>2 tablespoons + 2 teaspoons cold water</li><li>1-2 dashes Tabasco sauce</li><li>Salt and pepper to taste (black or white pepper)</li></ul></aside><p>In a large pot, heat 1 tablespoon of olive oil and sauté the onion, garlic, celery, carrot, and peppers for 2–3 minutes, until they begin to soften. Stir in the ancho chile powder, cumin, paprika, and a little salt. Add the cans of corn with their juices, the water, and the coconut milk. Stir to mix thoroughly, bring up to a low boil for about 4 minutes. Add the potatoes and fresh thyme to the soup, bring back to a boil, then simmer for 15 minutes. Meanwhile, in a separate small bowl, mix the cornstarch with the water to create a slurry; it should be the thickness of heavy cream. Once the soup has simmered for the 15 minutes, return it to a boil and add the slurry, making sure to keep stirring until it begins to thicken (add enough slurry to achieve a thick chowder consistency). Simmer for 3 minutes, then remove from heat. Stir in the Tabasco, and add salt and pepper to taste.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><h4 style="border-bottom: 1px solid #cccccc; text-align: center;"> </h4><h3> </h3><div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-width-full"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-e1582dea-1d53-11eb-97d8-fb4f441b64c6" 
                    data-instance="#gallery-items-25ea2342-1d3a-11eb-8fef-a7388e50d2dd-photo-modal" 
                    data-target="#photo-carousel-25ea2342-1d3a-11eb-8fef-a7388e50d2dd">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-e1582dea-1d53-11eb-97d8-fb4f441b64c6" 
                    data-instance="#gallery-items-25ea2342-1d3a-11eb-8fef-a7388e50d2dd-photo-modal" 
                    data-target="#photo-carousel-25ea2342-1d3a-11eb-8fef-a7388e50d2dd">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="1600">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/e/15/e1582dea-1d53-11eb-97d8-fb4f441b64c6/5fa07c8e7f53a.image.jpg?resize=1200%2C1600">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/e/15/e1582dea-1d53-11eb-97d8-fb4f441b64c6/5fa07c8e7f53a.image.jpg?resize=1200%2C1600">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Fall Recipe / Braised Beef Garlic Short-Rib Mazeman"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="1600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/e/15/e1582dea-1d53-11eb-97d8-fb4f441b64c6/5fa07c8e7f53a.image.jpg?resize=200%2C267 200w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/e/15/e1582dea-1d53-11eb-97d8-fb4f441b64c6/5fa07c8e7f53a.image.jpg?resize=300%2C400 300w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/e/15/e1582dea-1d53-11eb-97d8-fb4f441b64c6/5fa07c8e7f53a.image.jpg?resize=400%2C533 400w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/e/15/e1582dea-1d53-11eb-97d8-fb4f441b64c6/5fa07c8e7f53a.image.jpg?resize=540%2C720 540w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/e/15/e1582dea-1d53-11eb-97d8-fb4f441b64c6/5fa07c8e7f53a.image.jpg?resize=750%2C1000 750w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/e/15/e1582dea-1d53-11eb-97d8-fb4f441b64c6/5fa07c8e7f53a.image.jpg?resize=1200%2C1600 1200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">Anne Watson</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><h2>Braised Beef Garlic Short-Rib Mazeman</h2><p><em>From Keoni Simmons, executive chef at Jamul Casino. Keoni recently launched Loft 94, an eatery dedicated to ramen and other Asian noodle soups, and he developed this recipe for San Diego Magazine. Mazeman is a “brothless” ramen that features a sauce instead of a soup base, and is meant to showcase the toppings. The braised beef can be prepared ahead of time.</em></p><h4>Serves 1</h4><aside class="tncms-inline-relcontent tncms-inline-relcontent-question tncms-inline-alignment-center tncms-inline-width-half"><h4> </h4><ul><li>5ounces Sun brand temomi or ramen noodles</li><li>2ounces tare, reserved from short rib braising liquid (see below)</li><li>3ounces garlic chili oil (see below, or use store-bought Sichuan chili oil as a substitute)</li><li>4ounces braised, shredded beef short rib (see below)</li><li>1maitake mushroom, quartered and baked (see below)</li><li>1poached egg</li><li>1tablespoon furikake (jarred seaweed seasoning)</li><li>1tablespoon togarashi (Japanese chili seasoning)</li><li>1tablespoon chopped green onions, to garnish</li><li>1 tablespoon bubu arare (baked rice crackers), optional</li></ul> <p><em>These ingredients can be purchased at Japanese markets, such as Mitsuwa, Marukai, or Nijiya.</em></p></aside><h4> </h4><h4>Braised, Shredded Beef Short Rib and Tare</h4><aside class="tncms-inline-relcontent tncms-inline-relcontent-question tncms-inline-alignment-center tncms-inline-width-half"><h4> </h4><ul><li>1 pound beef short rib</li><li>Braising liquid for 1 pound of short rib</li><li>16 ounces soy sauce</li><li>8 ounces brown sugar</li><li>8 ounces chopped ginger</li><li>8 ounces chopped garlic</li><li>3 tablespoons black peppercorns</li><li>2 cups water</li></ul></aside><p style="margin-bottom: 5px;"><strong>Oven method:</strong></p><p>Heat oven to 400 degrees. Mix all ingredients for braising liquid until sugar is dissolved. Place short ribs in a baking dish and pour braising liquid over, cover with foil and place in oven. Braise for 3 hours, then check to see if there’s still liquid left—if not, add more water as needed. Continue braising for 2–3 more hours. Be sure to reserve some liquid to become the tare, for seasoning the noodles at serving time.</p><p style="margin-bottom: 5px;"><strong>Sous vide method:</strong></p><p>Place all ingredients in a pouch and cook in the sous vide for 12 hours at 150 degrees. Cut into 4 pieces when you’re done. The meat should shred easily by hand. Reduce the braising liquid until it’s glacé, and use it as the tare.</p><h4> </h4><h4>Garlic Chili Oil</h4><aside class="tncms-inline-relcontent tncms-inline-relcontent-question tncms-inline-alignment-center tncms-inline-width-half"><h4> </h4><p>Yields one quart</p> <ul><li>½ cup dehydrated minced garlic</li><li>½ cup crushed chili flakes</li><li>1 quart rice bran oil</li></ul></aside><p>Sauté the garlic and chili dry in a pan over medium heat for 5 minutes, stirring constantly. Then add the oil while stirring, increase to medium-high heat, and cook for 10 more minutes. Reduce heat to low and cook for 15 more minutes. Remove from heat and set aside for 15 minutes. Strain through a chinois.</p><h4> </h4><h4>Maitake Mushroom</h4><p>Quarter the mushroom and toss it in rice bran oil, lay out on sheet pan and season with salt and pepper. Roast at 400 degrees for 15 minutes until it’s brown on the edges.</p><h4> </h4><h4>Mazeman</h4><p>Cook noodles according to package directions (boil about 4 minutes), then drain. Place the noodles in a serving bowl. Add the tare and chili oil, then top with the shredded braised short rib, mushroom, and egg. Dust with furikake and togarashi. Finish with bubu arare and green onion.</p><h4 style="border-bottom: 1px solid #cccccc; text-align: center;"> </h4><h3> </h3><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-width-full"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-e61e44ae-1d53-11eb-832d-732bcd60d0f9" 
                    data-instance="#gallery-items-25ea2342-1d3a-11eb-8fef-a7388e50d2dd-photo-modal" 
                    data-target="#photo-carousel-25ea2342-1d3a-11eb-8fef-a7388e50d2dd">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-e61e44ae-1d53-11eb-832d-732bcd60d0f9" 
                    data-instance="#gallery-items-25ea2342-1d3a-11eb-8fef-a7388e50d2dd-photo-modal" 
                    data-target="#photo-carousel-25ea2342-1d3a-11eb-8fef-a7388e50d2dd">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="900">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/e/61/e61e44ae-1d53-11eb-832d-732bcd60d0f9/5fa07c9681358.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/e/61/e61e44ae-1d53-11eb-832d-732bcd60d0f9/5fa07c9681358.image.jpg?resize=1200%2C900">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Fall Recipe / Sticky Date and Piloncillo Cakes"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/e/61/e61e44ae-1d53-11eb-832d-732bcd60d0f9/5fa07c9681358.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/e/61/e61e44ae-1d53-11eb-832d-732bcd60d0f9/5fa07c9681358.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/e/61/e61e44ae-1d53-11eb-832d-732bcd60d0f9/5fa07c9681358.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/e/61/e61e44ae-1d53-11eb-832d-732bcd60d0f9/5fa07c9681358.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/e/61/e61e44ae-1d53-11eb-832d-732bcd60d0f9/5fa07c9681358.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/assets/v3/editorial/e/61/e61e44ae-1d53-11eb-832d-732bcd60d0f9/5fa07c9681358.image.jpg?resize=1200%2C900 1200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">Anne Watson</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><h2>Sticky Date and Piloncillo Cakes with Persimmon Salad</h2><p><em>From chef Claudette Zepeda, Top Chef alum, James Beard Award nominee, and part of the 2020 class of Henry Crown Fellows. Piloncillo, or Mexican brown sugar, is unrefined cane sugar that doesn’t have any additives. It’s sold in solid cone form at Mexican grocers like Northgate Gonzalez Market and Pancho Villa’s.</em></p><h4>Makes 12 Muffin-Sized Cakes</h4><aside class="tncms-inline-relcontent tncms-inline-relcontent-question tncms-inline-alignment-center tncms-inline-width-half"><h4> </h4><ul><li>2 cups water</li><li>2 cups dates (barhi preferred, but medjool works)</li><li>½ cup piloncillo, grated (dark brown sugar works as a substitute)</li><li>1 teaspoon baking soda</li><li>2/3 cup salted butter, room temperature</li><li>½ cup sugar</li><li>1 tablespoon vanilla</li><li>4 eggs</li><li>3 cups flour</li><li>Sticky sauce</li><li>Persimmon salad, to garnish</li></ul></aside><p>Heat oven to 325 degrees. In a sauce pot, boil the water, dates, and piloncillo for 15–20 minutes. Add the baking soda and mix well, using the back of a spoon to mash if needed. Remove from heat. In a stand mixer with a paddle or medium bowl, cream the butter, sugar, and vanilla until light and fluffy. Add the eggs into the butter/sugar mixture one at a time until fully incorporated. Slowly add in the cooled date mixture and mix until combined, scraping the sides and bottom down as needed. Fold in the flour to the wet ingredients and pour into a buttered and floured cake pan, or individual bundt pans. Bake at 350 degrees for 18 minutes, then check for doneness and add 5–10 minutes as needed to bake thoroughly. Once the cakes are out, pour sticky sauce over the top to absorb, and persimmon salad to garnish.</p><aside class="tncms-inline-relcontent tncms-inline-relcontent-question tncms-inline-alignment-center tncms-inline-width-half"><h4>Sticky Sauce</h4><ul><li>3 cups heavy cream</li><li>2 cups piloncillo, grated (or dark brown sugar)</li><li>½ cup plus 2 teaspoons salted butter, room temperature</li></ul> <p>Simmer all ingredients together until piloncillo is dissolved (5–10 minutes). Do not boil.</p></aside><aside class="tncms-inline-relcontent tncms-inline-relcontent-question tncms-inline-alignment-center tncms-inline-width-half"><h4>Persimmon Salad</h4><ul><li>3 persimmons, sliced into matchsticks</li><li>Juice from one lemon</li><li>½ teaspoon vanilla extract or paste</li></ul> <p>Toss ingredients together until absorbed.</p></aside><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below">
                                    <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sandiegomagazine.com%2Ffeatures%2F6-recipes-to-cook-at-home-this-fall%2Farticle_25ea2342-1d3a-11eb-8fef-a7388e50d2dd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/features/6-recipes-to-cook-at-home-this-fall/article_25ea2342-1d3a-11eb-8fef-a7388e50d2dd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"25ea2342-1d3a-11eb-8fef-a7388e50d2dd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=6%20Recipes%20to%20Cook%20at%20Home%20This%20Fall&via=sandiegomag&url=https%3A%2F%2Fwww.sandiegomagazine.com%2Ffeatures%2F6-recipes-to-cook-at-home-this-fall%2Farticle_25ea2342-1d3a-11eb-8fef-a7388e50d2dd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/features/6-recipes-to-cook-at-home-this-fall/article_25ea2342-1d3a-11eb-8fef-a7388e50d2dd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"25ea2342-1d3a-11eb-8fef-a7388e50d2dd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.sandiegomagazine.com/features/6-recipes-to-cook-at-home-this-fall/article_25ea2342-1d3a-11eb-8fef-a7388e50d2dd.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/features/6-recipes-to-cook-at-home-this-fall/article_25ea2342-1d3a-11eb-8fef-a7388e50d2dd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"25ea2342-1d3a-11eb-8fef-a7388e50d2dd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sandiegomagazine.com/tncms/asset/editorial/25ea2342-1d3a-11eb-8fef-a7388e50d2dd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"25ea2342-1d3a-11eb-8fef-a7388e50d2dd"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSan%20Diego%20Magazine%5D%206%20Recipes%20to%20Cook%20at%20Home%20This%20Fall&body=https%3A%2F%2Fwww.sandiegomagazine.com%2Ffeatures%2F6-recipes-to-cook-at-home-this-fall%2Farticle_25ea2342-1d3a-11eb-8fef-a7388e50d2dd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"25ea2342-1d3a-11eb-8fef-a7388e50d2dd"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/features/6-recipes-to-cook-at-home-this-fall/article_25ea2342-1d3a-11eb-8fef-a7388e50d2dd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"25ea2342-1d3a-11eb-8fef-a7388e50d2dd"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-25ea2342-1d3a-11eb-8fef-a7388e50d2dd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="25ea2342-1d3a-11eb-8fef-a7388e50d2dd" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="25ea2342-1d3a-11eb-8fef-a7388e50d2dd" class="save-list-25ea2342-1d3a-11eb-8fef-a7388e50d2dd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="25ea2342-1d3a-11eb-8fef-a7388e50d2dd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                </div>
                            

                            </div>
                        
                    </div>
                </div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                    <div class="asset-tags">
                        <h4>Tags</h4>
                        <ul class="list-inline"><li>
                <a href="/search/?k=%22october%20november%202020%22#tncms-source=keyword" class="tag-october-november-2020 label label-default" data-tncms-track-dmp='search: october-november-2020'>October November 2020</a>
            </li> <li>
                <a href="/search/?k=%22cooking%22#tncms-source=keyword" class="tag-cooking label label-default" data-tncms-track-dmp='search: cooking'>Cooking</a>
            </li> </ul>
                    </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="25ea2342-1d3a-11eb-8fef-a7388e50d2dd" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/features/6-recipes-to-cook-at-home-this-fall/article_25ea2342-1d3a-11eb-8fef-a7388e50d2dd.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="25ea2342-1d3a-11eb-8fef-a7388e50d2dd" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.sandiegomagazine.com/users/login/?referer_url=https%3A%2F%2Fwww.sandiegomagazine.com%2Ffeatures%2F6-recipes-to-cook-at-home-this-fall%2Farticle_25ea2342-1d3a-11eb-8fef-a7388e50d2dd.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>
        </div>
    </div>
    
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-806555" class="tncms-block ad-bg"><div class="tnt-ads-container text-center  " >
        <div id="ad-806555" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-806555');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-788319" class="tncms-block padding-top"><div id="site-logo-788319" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/custom/image/13ce0b8a-3256-11ea-93cb-3fcec4772ee0.png" 
            srcset="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/content/tncms/custom/image/13ce0b8a-3256-11ea-93cb-3fcec4772ee0.png"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-788316" class="tncms-block remove-site-link"><section id="block-788316" class="block emphasis-h4   " ><address>
    <strong>sandiegomagazine.com</strong><br>
    707 Broadway Suite 1100<br>
    San Diego, CA 92101
    <br>
    
        <strong>Phone:</strong> 619-230-9292<br>
        <strong>Email:</strong> <a href="mailto:hello@sdmag.com">hello@sdmag.com</a><br>
    
</address></section></div><div id="tncms-block-788324" class="tncms-block padding-bottom footer-social"><div class="follow-links-788324 default">
    
    <section id="block-788324" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/sandiegomagazine/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/sandiegomag" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/sandiegomagazine" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/sandiegomag/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.sandiegomagazine.com",
  "sameAs" : ["https://www.facebook.com/sandiegomagazine/","https://twitter.com/sandiegomag","https://www.youtube.com/user/sandiegomagazine","https://www.instagram.com/sandiegomag/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-788314" class="tncms-block"><section id="block-788314" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-788314 ">
        <div class="block-title-inner">
            <h4>
                
                Our Company
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-advertise"  href="http://sdmagmedia.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/about-us/" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact-us/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-careers"  href="https://www.sandiegomagazine.com/careers/join-our-team/article_373dfb80-1b9e-11ea-8290-b31782fda8d3.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Careers</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-788265" class="tncms-block"><section id="block-788265" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-788265 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://www.sandiegomagazine.com/subscribe"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="https://www.sandiegomagazine.com/subscribe/#help"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-give-a-gift"  href="https://subscribe.pcspublink.com/sub/giftformr2.aspx?t=JZ6GIF&amp;p=SDMZ"  target="_blank" rel="noopener">
                    <span class="nav-label">Give a Gift</span>
                </a></li><li>
                <a class="nav-link  tnt-section-insiders-membership"  href="https://subscribe.pcspublink.com/websis/Order?p=SDMZ&amp;tr=JMBR19"  target="_blank" rel="noopener">
                    <span class="nav-label">Insiders Membership</span>
                </a></li><li>
                <a class="nav-link  tnt-section-customer-service"  href="mailto:sandiegomagazine@pcspublink.com" >
                    <span class="nav-label">Customer Service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="https://esp.sandiegomagazine.com/newsletters"  target="_blank" rel="noopener">
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="https://esp.sandiegomagazine.com/ccpa"  target="_blank" rel="noopener">
                    <span class="nav-label">Do Not Sell My Info</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-788269" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-788269"><div class="col-xs-12"><small>&copy; Copyright 2020 <a href="/">San Diego Magazine</a>, 707 Broadway Suite 1100 San Diego, CA</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-814224" class="tncms-block ad-bg"><div class="tnt-ads-container text-center  " >
        <div id="ad-814224" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-814224');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("25ea2342-1d3a-11eb-8fef-a7388e50d2dd")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc14501.add('act', dmpData);
	_cc14501.bcp();

            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/sandiegomagazine.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc14501.add('act', dmpData);
	_cc14501.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>